GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Golf R 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 10-15-2013, 11:42 AM   #1
freshpots
Drag Racing Champion
 
Drives: 2015 GTI
Join Date: Nov 2012
Location: Toronto, ON
Posts: 64
55% WG duty cycle yielding 25+ psi boost spikes..?

Hey guys.. I've got an FSI GTI, not an R.. But my issue still may be something you could help me out with (hopefully lol)

Just got a K04 kit installed (CTS Turbo) and some vag com logs revealed something odd.. With the tune, my boost would shoot up and shoot back down, causing severe power surges until the revs climbed close to redline. My wastegate duty cycle was like a massive zig zag. To combat this until I find potential hardware issues, my tuner made me a custom file limiting the n75 to 60% load.. Well now I'm spiking up to 2800mbar, and only holding about 14 psi by the time I reach redline. Thing is, my requested vs actual is on par for te whole pull.

Can anybody shed any light on what my issue might be...? Seems like it's a unique one. Thanks in advance!

Cheers


Tapatalkin


Tapatalkin
__________________
2015 GTI 3dr 6MT | GIAC Stage 2 | H&R Sport Springs | ST 25mm RSB | Spulen SSK | BFI LTD Edition shift knob | TTRS BBK.. in my garage | BFG Rival 225/40/18
freshpots is offline   Reply With Quote
Old 10-15-2013, 07:45 PM   #2
apa11393
Formula 3000 Driver
 
Drives: GTX30 '12 GTI, '96 Miata
Join Date: Aug 2012
Location: SoCal
Posts: 3,510
Check the lines going from your turbo to n75 to wastegate actuator for cracks/cuts.
apa11393 is offline   Reply With Quote
Old 11-14-2013, 08:31 PM   #3
Chris@DoubleApex
 
Chris@DoubleApex's Avatar
 
Drives: MKIV GTI, MKV GTI, MKVI GLI
Join Date: Nov 2013
Location: Salem, Massachusetts
Posts: 264
Did you get it figured out? My guess is one of the ports on the N75 valve is broken off. You mention request vs actual looks ok, does the file request 2800 mbar or does it just match up after the spike?
Chris@DoubleApex is offline   Reply With Quote
Old 11-15-2013, 03:45 PM   #4
John@Unitronic
GolfMK6 Official Vendor
 
John@Unitronic's Avatar
 
Drives: MK3 TTRS
Join Date: Feb 2011
Location: Laval, QC
Posts: 1,468
Check to ensure WG preload is set correctly.
__________________
UNITRONIC — Performance Software & Hardware for your VW® /Audi® / Porsche®
Web: GetUNITRONIC.com | Tel: (866) 341-2447
Follow us on: Facebook | Instagram | Twitter
John@Unitronic is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:21 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.