GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > DIY Guides and Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 05-18-2015, 02:08 AM   #43
gjas18
Drag Race Newbie
 
Drives: 2012 Golf TDI Tech Package
Join Date: Mar 2014
Location: Denver, CO
Posts: 53
Quote:
Originally Posted by chips View Post
Hi,

One question, after you codify your car using VCDS to enable LPA 2.0, the OPS in the radio shows the 360 sensors, all the 12 sensors or just the 8 sensors (front and rear)?

Like this:



I'm waiting to my kit to upgrade to LPA 2.0 comes.

Thanks a lot.
Yes it will display just like that picture and the one in my diy. the sides sensor will not show up until the car moves past an object, I think it uses the wheel speed sensors and the side sensors to create that view.
gjas18 is offline   Reply With Quote
Old 06-09-2015, 12:27 AM   #44
chips
Go Kart Newbie
 
Drives: GTI MK6
Join Date: Jul 2013
Location: Guatemala
Posts: 31
Hi,

Today I received my upgrade kit to PLA 2.0.

My GTI comes with 8 OPS sensors from factory and I buy the kit to upgrade to PLA 2.0 in carsystems. This one:

http://www.carsystems.pl/vw-golf-6-p...75l,id696.html

Do you have a manual or diagram to connect all the wiring? I'm a little lost with that, I really appreciate if you have one in detail that guides me on how to connect the 4 extra sensors.

My kit comes with the module 3AA 919 475 L, my question is, this modules that comes with the kit replaces the modules that comes from factory that controlls the 8 OPS sensors? or it works together?

Thanks a lot for your help.

I attach the things that I received in the package.



chips is offline   Reply With Quote
Old 06-09-2015, 10:58 AM   #45
gjas18
Drag Race Newbie
 
Drives: 2012 Golf TDI Tech Package
Join Date: Mar 2014
Location: Denver, CO
Posts: 53
Quote:
Originally Posted by chips View Post
Hi,

Today I received my upgrade kit to PLA 2.0.

My GTI comes with 8 OPS sensors from factory and I buy the kit to upgrade to PLA 2.0 in carsystems. This one:

http://www.carsystems.pl/vw-golf-6-p...75l,id696.html

Do you have a manual or diagram to connect all the wiring? I'm a little lost with that, I really appreciate if you have one in detail that guides me on how to connect the 4 extra sensors.

My kit comes with the module 3AA 919 475 L, my question is, this modules that comes with the kit replaces the modules that comes from factory that controlls the 8 OPS sensors? or it works together?

Thanks a lot for your help.

I attach the things that I received in the package.
In your images the cables are labeled with the connectors and pins the loose wires need to be placed in on the PDC module. Yes the new module will just replace your current one. If you look at the connectors when you replace the module with the new one the pins will be labeled with really tiny numbers. Just be sure to run the cables to the bumpers before you insert these wires; it will be much easier to fit them through the rubber grommets as loose wires.
gjas18 is offline   Reply With Quote
Old 06-09-2015, 12:06 PM   #46
chips
Go Kart Newbie
 
Drives: GTI MK6
Join Date: Jul 2013
Location: Guatemala
Posts: 31
Thanks a lot for the reply.

Your right, I found in vortex forum some diagrams on how to connect all the wires with the pins in the PDC Module, and with the labels on each wire that came in the kit, now I know how to connect it all.

Luck that my GTI allready came with the 8 sensors, I just have to add 4 more, change the PDC module, install the ABS Sensors and the switch to activate.

Today I'll start the installation, i'll let you all know my progress.

Here are the diagram I found.







Also it help me this document:

https://dl.dropboxusercontent.com/u/...golf%20pdc.pdf
chips is offline   Reply With Quote
Old 12-01-2015, 07:56 PM   #47
Mcr
Newbie
 
Drives: MK6 Golf GTI 2012
Join Date: Dec 2015
Location: Uk
Posts: 3
Pla 2.0 12 sensor kit ground and databus faults

Dear all.

I have a bit of a problem.
My Golf is a MK6 GTI 2012. No parking sensors. So I bought the 2.0 12 sensor kit with alibaba link as suggested.
I painted the sensors with spray paint with correct paint code etc and fitted into canbus cigarette lighter and rear reg lights as sugggested. Not sure why i need to fit rear sensor loom into rear reg lights as the rear sensors already were getting 12 volts?

Anyhow i have coded etc but not done the abs sensors just yet as i want to test the sensors so i connected all and powered on. When pressing the sensor button or go in reverse the lights for the button beeps long for a bit then just flashes so i got my vcds out and ran a scan. I see 2 faults on address 10 park/steer assist:

Control module part number 3aa 919 475 s
Parkhilfe pla h06 0043

1079828 supply voltage for parking aid sensor(s)
B107a 14 [009] open or short to ground

The other is

12658720 databus
U1121 00 [009] missing message
Confirmed tested since memory clear

If anyone has any clue on what is going on it would really help. Have spent 3 nights trying to resolve this and getting nowhere so far.

Thank you
Mcr is offline   Reply With Quote
Old 01-06-2016, 05:03 PM   #48
chips
Go Kart Newbie
 
Drives: GTI MK6
Join Date: Jul 2013
Location: Guatemala
Posts: 31
So I figured it out with the help of a electric diagram that I found.

So this is the answer to my own question LOL.

The left and right rear side sensors that use the LPA 2.0 has to be connect in PIN 6 (right rear side sensor) and 10 (left rear side sensor).

For the left and right front side sensors that use the LPA 2.0 has to be connect in PIN 9 (left front side sensor) and 10 (right front side sensor).

Now it works just fine, all the 12 sensors !!! I'm so excited, i want to park everywhere jajajajaa





chips is offline   Reply With Quote
Old 04-02-2016, 10:41 AM   #49
Mcr
Newbie
 
Drives: MK6 Golf GTI 2012
Join Date: Dec 2015
Location: Uk
Posts: 3
Hello,

Still having issues with mine I'm afraid.

It's PLA 2.0

And these are the only fault codes:

Address 10: Park/Steer Assist (J791) Labels: 3AA-919-475.clb
Part No SW: 3AA 919 475 L HW: 4H0 919 475 E
Component: PARKHILFE PLA H06 0025
Revision: -------- Serial number: 56231203401265
Coding: 141001
Shop #: WSC 01357 011 00200
ASAM Dataset: EV_EPHVA2C000000000 002008
ROD: EV_EPHVA2C000000000_SE36.rod
VCID: 44A9A290CF4BC01E15-8010

4 Faults Found:
1080580 - Side Rear Left Parking Aid Sensor
B107D 04 [009] - Internal System Fault
Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 3
Fault Frequency: 1
Reset counter: 8
Mileage: 52556 km
Date: 2016.04.02
Time: 15:14:56

1080836 - Side Rear Right Parking Aid Sensors
B107E 04 [009] - Internal System Fault
Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 3
Fault Frequency: 1
Reset counter: 8
Mileage: 52556 km
Date: 2016.04.02
Time: 15:14:56

1111556 - Side Front Left Parking Aid Sensor
B10F6 04 [009] - Internal System Fault
Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 3
Fault Frequency: 1
Reset counter: 8
Mileage: 52556 km
Date: 2016.04.02
Time: 15:14:56

1112836 - Side Front Right Parking Aid Sensor
B10FB 04 [009] - Internal System Fault
Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 3
Fault Frequency: 1
Reset counter: 8
Mileage: 52556 km
Date: 2016.04.02
Time: 15:14:56


So some issue with the PLA2 side sensors only. Any ideas?
Mcr is offline   Reply With Quote
Old 05-25-2016, 12:32 AM   #50
kahuna
Passed Driver's Ed
 
kahuna's Avatar
 
Drives: 2011 GTI
Join Date: May 2016
Location: SoCalif
Posts: 6
I just got my 2011 GTI - never had a VW before. Was wondering how I would run the wires for a license place mounted rear view camera then I found your post. Now I'm pondering, go with the $60 license plate mount and spend a day (?) removing and replacing the rear bumper, or $300 for the VW Badge rear view camera and spend less time...
kahuna is offline   Reply With Quote
Old 01-09-2018, 06:58 PM   #51
Cal2000
Rally Car Champion
 
Drives: 13' GTI 4DR AUTOBAHN
Join Date: Nov 2012
Location: SF Bay Area
Posts: 371
Reviving this thread w/ hope that OP or someone can answer this question.

Does this kit from Carsystems have "angled sensor holders" that OP was referring to?
I wonder those grey holders in the pic are the ones that OP was referring to;
http://www.carsystems.pl/vw-golf-6-5...ar,id1395.html
Cal2000 is offline   Reply With Quote
Old 01-26-2018, 02:52 PM   #52
spopinski
Go Kart Champion
 
Drives: Golf MK6 1.4 TSi
Join Date: Sep 2017
Location: Indonesia
Posts: 36
Quote:
Originally Posted by Cal2000 View Post
Reviving this thread w/ hope that OP or someone can answer this question.

Does this kit from Carsystems have "angled sensor holders" that OP was referring to?
I wonder those grey holders in the pic are the ones that OP was referring to;
http://www.carsystems.pl/vw-golf-6-5...ar,id1395.html
Yes it's correct, and not just the holders, I think the sensors is different between the normal and the sides. THe module will also be different
spopinski is offline   Reply With Quote
Old 01-26-2018, 10:27 PM   #53
Cal2000
Rally Car Champion
 
Drives: 13' GTI 4DR AUTOBAHN
Join Date: Nov 2012
Location: SF Bay Area
Posts: 371
Quote:
Originally Posted by spopinski View Post
Yes it's correct, and not just the holders, I think the sensors is different between the normal and the sides. THe module will also be different
Cool. Thx!
Cal2000 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:41 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.