GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 11-01-2015, 11:45 PM   #43
victor247
Autocross Newbie
 
Drives: 2011 GTI 2004 BMW 545i
Join Date: Sep 2012
Location: Chicopee MA
Posts: 71
Is there a fix for this other than getting a new radiator? A resistor fix?
victor247 is offline   Reply With Quote
Old 12-13-2015, 10:26 PM   #44
Aphix
Formula 5000 Driver
 
Aphix's Avatar
 
Drives: 2011 2dr 6MT GTI
Join Date: Aug 2013
Location: Los Angeles
Posts: 1,927
sub'd for this. I have this issue too, same conditions as everyone else describes. The code comes and goes on it's own. I have to pass CA emissions this year so having this replaced under parts warranty. Otherwise I'd be tempted to leave it since I cringe bringing my car into the dealership.
__________________
APR Stage II v2.0 | RSR clutch | Sigma Six SS | TWM Big Type-R | Unitronic CAI | GFB DV+ | Golf R IC | Unitronic TBE | Neuspeed Pulley / TOP / TBP | Soundaktor Delete | HPA (75A) | SuperPro ALK / LCA / RCA | BILSTEIN PSS10 | 034 Strut / Trans / Motor Mounts | H&R 26mm (S) / 24mm (S) | Tyrolsport Subframe Collar / Brake Stiffening Kit / Stage II Aluminum Hatch Brace | R8 coil packs | NGK PFR7B | Modshack trim | OZ Alleggerita | Hawks HPS 5.0 | Michelin PSS
Aphix is offline   Reply With Quote
Old 12-13-2015, 10:51 PM   #45
wndwsdwngti860
FIA World Rally Car Champion
 
Drives: gti
Join Date: Dec 2011
Location: ny
Posts: 571
Direct Ozone Reduction Catalyst Temperature Sensor///// Radiator Identificati...

isnt there some way we can have this replaced regardless of warranty? they cant possibly have a monopoly over having to replace a part due to emissions! yes, now you will all say we replace our o2 sensors. BUT we can get aftermarket sensors. NO ONE sells the radiator WITH the sensor EXCEPT VW. annnddd we cant replace JUST the sensor.
__________________
wndwsdwngti860 is offline   Reply With Quote
Old 12-14-2015, 09:58 AM   #46
vwgti2.0t
Formula 3000 Champion
 
Drives: 2011 CW GTI
Join Date: Jan 2011
Location: Pittsburgh
Posts: 4,940
Quote:
Originally Posted by victor247 View Post
Is there a fix for this other than getting a new radiator? A resistor fix?
Quote:
Originally Posted by Aphix View Post
sub'd for this. I have this issue too, same conditions as everyone else describes. The code comes and goes on it's own. I have to pass CA emissions this year so having this replaced under parts warranty. Otherwise I'd be tempted to leave it since I cringe bringing my car into the dealership.
Quote:
Originally Posted by wndwsdwngti860 View Post
isnt there some way we can have this replaced regardless of warranty? they cant possibly have a monopoly over having to replace a part due to emissions! yes, now you will all say we replace our o2 sensors. BUT we can get aftermarket sensors. NO ONE sells the radiator WITH the sensor EXCEPT VW. annnddd we cant replace JUST the sensor.
I have Eurodyne now. Deleted the code with Maestro and still pass all readiness!
vwgti2.0t is offline   Reply With Quote
Old 12-14-2015, 01:02 PM   #47
Aphix
Formula 5000 Driver
 
Aphix's Avatar
 
Drives: 2011 2dr 6MT GTI
Join Date: Aug 2013
Location: Los Angeles
Posts: 1,927
Quote:
Originally Posted by *****2.0t View Post
I have Eurodyne now. Deleted the code with Maestro and still pass all readiness!
glad to hear it worked out for you and awesome to hear you can delete the code (is it permanent?) and pass emissions.

Radiator #2 and #3 (current) seem to enjoy throwing the P2568 code, not convinced getting a new one under warranty will fix the issue.

I'll write APR as they may have a solution too.
__________________
APR Stage II v2.0 | RSR clutch | Sigma Six SS | TWM Big Type-R | Unitronic CAI | GFB DV+ | Golf R IC | Unitronic TBE | Neuspeed Pulley / TOP / TBP | Soundaktor Delete | HPA (75A) | SuperPro ALK / LCA / RCA | BILSTEIN PSS10 | 034 Strut / Trans / Motor Mounts | H&R 26mm (S) / 24mm (S) | Tyrolsport Subframe Collar / Brake Stiffening Kit / Stage II Aluminum Hatch Brace | R8 coil packs | NGK PFR7B | Modshack trim | OZ Alleggerita | Hawks HPS 5.0 | Michelin PSS
Aphix is offline   Reply With Quote
Old 12-14-2015, 01:21 PM   #48
vwgti2.0t
Formula 3000 Champion
 
Drives: 2011 CW GTI
Join Date: Jan 2011
Location: Pittsburgh
Posts: 4,940
Quote:
Originally Posted by Aphix View Post
glad to hear it worked out for you and awesome to hear you can delete the code (is it permanent?) and pass emissions.

Radiator #2 and #3 (current) seem to enjoy throwing the P2568 code, not convinced getting a new one under warranty will fix the issue.

I'll write APR as they may have a solution too.
I just turned the code off so it doesn't throw a CEL (same thing tuners do for non cat files so you don't get the CEL). Usually that would mean that you don't pass emissions do to not setting readiness, but thats not the case. I have no cat, and the cat and radiator sensor CEL's turned off and still set all readiness. I don't get it, but I'm not complaining. LOL.

FYI, APR won't do anything for you to get rid of the code. Which I find stupid since less than half of MK6's have that sensor.
vwgti2.0t is offline   Reply With Quote
Old 12-14-2015, 01:56 PM   #49
v.b
FIA GT Newbie
 
Drives: K04 rocketship
Join Date: Oct 2012
Location: philadelphia, pa
Posts: 769
I forgot to mention I started getting this code only after my last waterpump replacement last summer. Anyone else notice a similar correlation? Is there a temp sensor in the waterpump housing that may be causing this issue?
v.b is offline   Reply With Quote
Old 12-14-2015, 07:25 PM   #50
Aphix
Formula 5000 Driver
 
Aphix's Avatar
 
Drives: 2011 2dr 6MT GTI
Join Date: Aug 2013
Location: Los Angeles
Posts: 1,927
Quote:
Originally Posted by *****2.0t View Post
I just turned the code off so it doesn't throw a CEL (same thing tuners do for non cat files so you don't get the CEL). Usually that would mean that you don't pass emissions do to not setting readiness, but thats not the case. I have no cat, and the cat and radiator sensor CEL's turned off and still set all readiness. I don't get it, but I'm not complaining. LOL.

FYI, APR won't do anything for you to get rid of the code. Which I find stupid since less than half of MK6's have that sensor.
that is awesome, glad it worked for you. CA emissions may be stricter than in PA, so I think Im at the mercy of VW to replace this with a radiator that works. Radiator #1 failed due to leaks, #2 failed because of the p2568 code, and #3 is getting the code too. If radiator #4 fails, I may have to get a lawyer and make VW buy this back as it won't pass emissions.
__________________
APR Stage II v2.0 | RSR clutch | Sigma Six SS | TWM Big Type-R | Unitronic CAI | GFB DV+ | Golf R IC | Unitronic TBE | Neuspeed Pulley / TOP / TBP | Soundaktor Delete | HPA (75A) | SuperPro ALK / LCA / RCA | BILSTEIN PSS10 | 034 Strut / Trans / Motor Mounts | H&R 26mm (S) / 24mm (S) | Tyrolsport Subframe Collar / Brake Stiffening Kit / Stage II Aluminum Hatch Brace | R8 coil packs | NGK PFR7B | Modshack trim | OZ Alleggerita | Hawks HPS 5.0 | Michelin PSS
Aphix is offline   Reply With Quote
Old 12-15-2015, 10:37 AM   #51
Zonaglxy
FIA World Rally Car Newbie
 
Drives: 2011 MKVI GTI
Join Date: Jan 2012
Location: United States
Posts: 430
I just took my car to VW for a new intake manifold. It had both the p2015 and p2568 fault codes. I was getting the p2568 intermittently over the past couple months. They also swapped out my water pump for the revised version due to the recall. The tech related the p2568 fault code to "small coolant leak which could have created air pocket in cooling system."

I've had 4 water pumps now and each time the p2568 code appeared a couple months beforehand... Definitely a correlation between the two.
__________________
2011 GTI 6MT / APR K04 #66 / Neuspeed FMIC / BB Stealth TBE / Carbonio Intake / Smoked OEM R Tail lights / Neuspeed Sofsport Springs

Last edited by Zonaglxy; 12-15-2015 at 10:43 AM.
Zonaglxy is offline   Reply With Quote
Old 12-15-2015, 10:47 AM   #52
Aphix
Formula 5000 Driver
 
Aphix's Avatar
 
Drives: 2011 2dr 6MT GTI
Join Date: Aug 2013
Location: Los Angeles
Posts: 1,927
Quote:
Originally Posted by Zonaglxy View Post
I just took my car to VW for a new intake manifold. It had both the p2015 and p2568 fault codes. I was getting the p2568 intermittently over the past couple months. They also swapped out my water pump for the revised version due to the recall. The tech related the p2568 fault code to "small coolant leak which could have created air pocket in cooling system."

I've had 4 water pumps now and each time the p2568 code appeared a couple months beforehand... Definitely a correlation between the two.
Im not saying you are wrong, but I find it hard to believe there is something wrong with my waterpump #4. after all, VW replaced it with a new one that works.
__________________
APR Stage II v2.0 | RSR clutch | Sigma Six SS | TWM Big Type-R | Unitronic CAI | GFB DV+ | Golf R IC | Unitronic TBE | Neuspeed Pulley / TOP / TBP | Soundaktor Delete | HPA (75A) | SuperPro ALK / LCA / RCA | BILSTEIN PSS10 | 034 Strut / Trans / Motor Mounts | H&R 26mm (S) / 24mm (S) | Tyrolsport Subframe Collar / Brake Stiffening Kit / Stage II Aluminum Hatch Brace | R8 coil packs | NGK PFR7B | Modshack trim | OZ Alleggerita | Hawks HPS 5.0 | Michelin PSS
Aphix is offline   Reply With Quote
Old 01-01-2016, 04:14 PM   #53
50cool50
Passed Driver's Ed
 
Drives: audi a3
Join Date: Jan 2016
Location: Phoenix az
Posts: 11
Thumbs up

Quote:
Originally Posted by *****2.0t View Post
I just got a brilliant fucking idea. Since in theory this sensor references the actual coolant temp sensor, I wonder if I just tap into the coolant temp sensor wiring and attach the Direct Ozone Temp sensor wiring into that if it would solve the issue...

Probably not, but I'm going to do some investigating tonight.
I also got this stupid sensor in my 8p.

I replaced the rad with an aftermarket (no sensor model), but then as I was taking the old rad out, that stupid sensor broke off. So I been playing around with it for days now. Its has a little copper wire coming out of the black box which then connects into a resin nipple, and all that nipple does it slot inside an alloy tab in the rad. The copper wire and nipple can't be sending much information to the computer? Just temp readings?
I cut the alloy tab out of the old radiator with a grinder, soldered the wire back from the box to the tab, then strapped the whole thing to the top of my new rad, but its still throwing the code.
Does anyone have any ideas how to do a fix for this yet? Anyone?

Is there any software/reader to delete the code.?
I got arizona emissions coming up in a couple of weeks. (its originally a California car) Would be cool to get past emissions without shelling out mega $$$ to VW

thanks everyone

Last edited by 50cool50; 01-08-2016 at 12:52 AM.
50cool50 is offline   Reply With Quote
Old 01-11-2016, 12:49 PM   #54
50cool50
Passed Driver's Ed
 
Drives: audi a3
Join Date: Jan 2016
Location: Phoenix az
Posts: 11
anyone?
50cool50 is offline   Reply With Quote
Old 01-11-2016, 05:48 PM   #55
v.b
FIA GT Newbie
 
Drives: K04 rocketship
Join Date: Oct 2012
Location: philadelphia, pa
Posts: 769
Quote:
Originally Posted by 50cool50 View Post
anyone?
Clear the codes the day before you go to get inspected, drive long enough to set readiness, then go get your inspection.

The MIL will only turn on after the code is detected twice.
v.b is offline   Reply With Quote
Old 01-11-2016, 06:26 PM   #56
Aphix
Formula 5000 Driver
 
Aphix's Avatar
 
Drives: 2011 2dr 6MT GTI
Join Date: Aug 2013
Location: Los Angeles
Posts: 1,927
also, I would think this would be covered under emissions warranty. I'll call a mod friendly VW dealer to confirm.
__________________
APR Stage II v2.0 | RSR clutch | Sigma Six SS | TWM Big Type-R | Unitronic CAI | GFB DV+ | Golf R IC | Unitronic TBE | Neuspeed Pulley / TOP / TBP | Soundaktor Delete | HPA (75A) | SuperPro ALK / LCA / RCA | BILSTEIN PSS10 | 034 Strut / Trans / Motor Mounts | H&R 26mm (S) / 24mm (S) | Tyrolsport Subframe Collar / Brake Stiffening Kit / Stage II Aluminum Hatch Brace | R8 coil packs | NGK PFR7B | Modshack trim | OZ Alleggerita | Hawks HPS 5.0 | Michelin PSS
Aphix is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:37 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.