GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Golf R 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 09-10-2014, 04:06 PM   #1
Crunk
Autocross Newbie
 
Crunk's Avatar
 
Drives: black 2012 golf R
Join Date: Oct 2013
Location: Bay Area
Posts: 68
problems with boost (apr tune) please help

hello, im having a problem with my car and was wondering if anyone on the forum has or had the same problem. when im accelerating in 4th-6th gears after 3,000 rpm my boost gauge shoots up around 20 psi and my rpms will go down slightly, then after a second it seems to accelerate normal. but it doesnt sound like how it is supposed to sound like when it accelerates with the tune. another thing i thought was weird was that when the problem happens the gear indicator that tells you what gear your in disappears then come back on after the problem stops. im posting 2 videos to try to show what its doing. any info or help would be awesome.

sorry for the shaky video and the glare on the boost gauge but its the best i could do on short notice.

car info:
2012 golf r 2.0t
27,000 miles
mods:
apr stage 1 tune
magnaflow catback
apr stage 1 carbonio intake
new south boost gauge

http://vid848.photobucket.com/albums...psh7t5m1lw.mp4


http://vid848.photobucket.com/albums...psvhmms5t7.mp4
__________________
APR Stage 1 tune & Carbonio intake/South bend stage 2 DXD clutch kit/R8 coil packs/ngk plugs/Magnaflow Catback exhaust/ gfb DV+/unibrace ub & xb/ Diesel Geek Sigma 6 short shifter/ New south performance vent boost gauge/ ECS smoked side marker lights/back seat delete/cg seat belt lock / rear wiper delete/ neuspeed RSE 12 hyper black wheels
Crunk is offline   Reply With Quote
Old 09-10-2014, 08:41 PM   #2
project92raddoslc
Formula 3000 Driver
 
project92raddoslc's Avatar
 
Drives: 2016 GOLF R
Join Date: Jun 2011
Location: doylestown, pa
Posts: 3,731
You can see the rpms flair in the first video. This is caused by the clutch slipping. Time for an upgraded clutch.
__________________
I am a trader and ditched my MK6 for a MK7 R.

Service Writer--North Penn VW Colmar, PA
project92raddoslc is offline   Reply With Quote
Old 09-10-2014, 08:55 PM   #3
zrickety
Formula 3000 Champion
 
zrickety's Avatar
 
Drives: 10 GTI CSG DSG K04 4DR 130k+
Join Date: Oct 2012
Location: GA 31015
Posts: 4,931
If the clutch is slipping you will see the rpms drop once it grabs and then the car will accelerate and they go up again. Assuming you tried stock mode and it was normal?? Go easy on it until you save up for a better clutch.
__________________
Quote:
Originally Posted by rs999 View Post
He's a real straight shooter, no monkey business, and the wheel swap at the Kohl's parking lot was quick and easy.
Quote:
Originally Posted by GTI_likeurmom View Post
Well i did use a breaker bar to snug up that nut instead of a torque wrench.
Quote:
Originally Posted by GreasyGinzo View Post
my subframe has been out twice without replacing any bolts and I don't have subframe clunks and my world hasn't ended and my car hasn't blown up.
zrickety is offline   Reply With Quote
Old 09-10-2014, 09:19 PM   #4
Crunk
Autocross Newbie
 
Crunk's Avatar
 
Drives: black 2012 golf R
Join Date: Oct 2013
Location: Bay Area
Posts: 68
I took it to a shop who is an Apr dealer, they first thought the same thing about the clutch but after test driving my car and duplicating my problem he said it was something he hasn't encountered before. I also don't feel any loss of power nor do I hear any free reving..... does anyone know if when your clutch slip does the shift indicator disappear then reappear after its done slipping? I will keep the clutch in mind but still looking for more suggestions.
__________________
APR Stage 1 tune & Carbonio intake/South bend stage 2 DXD clutch kit/R8 coil packs/ngk plugs/Magnaflow Catback exhaust/ gfb DV+/unibrace ub & xb/ Diesel Geek Sigma 6 short shifter/ New south performance vent boost gauge/ ECS smoked side marker lights/back seat delete/cg seat belt lock / rear wiper delete/ neuspeed RSE 12 hyper black wheels
Crunk is offline   Reply With Quote
Old 09-10-2014, 09:35 PM   #5
simpson110
FIA World Rally Car Champion
 
Drives: 2013 gti
Join Date: Dec 2012
Location: ct
Posts: 526
My vote is for clutch also.
__________________
Mods: cts ko4 w/ apr v3.1, gfb dv+, HS tuning rsr, ttrs bbk, spm intercooler, dg springs, bsh race intake, spm catless dp, cts cb, nsp redline boost gauge in vent pod, vacar led tails, vagcom tweaks

Pm me for vagcom in southern ct(near new haven)
simpson110 is offline   Reply With Quote
Old 09-10-2014, 10:00 PM   #6
07STitoR
Oval Champion
 
Drives: 07 STi, 13 R
Join Date: Jan 2013
Location: Connecticut
Posts: 153
My car did that and it was the clutch. Also what shift indicator?
07STitoR is offline   Reply With Quote
Old 09-10-2014, 10:43 PM   #7
Crunk
Autocross Newbie
 
Crunk's Avatar
 
Drives: black 2012 golf R
Join Date: Oct 2013
Location: Bay Area
Posts: 68
Quote:
Originally Posted by 07STitoR View Post
My car did that and it was the clutch. Also what shift indicator?
What I mean by shift indicator is the numbers on top of the middle dash display that show the time and general information. On top of the display it shows when to shift and what gear your in.
__________________
APR Stage 1 tune & Carbonio intake/South bend stage 2 DXD clutch kit/R8 coil packs/ngk plugs/Magnaflow Catback exhaust/ gfb DV+/unibrace ub & xb/ Diesel Geek Sigma 6 short shifter/ New south performance vent boost gauge/ ECS smoked side marker lights/back seat delete/cg seat belt lock / rear wiper delete/ neuspeed RSE 12 hyper black wheels
Crunk is offline   Reply With Quote
Old 09-10-2014, 11:21 PM   #8
XGC75
Formula 1 Driver
 
XGC75's Avatar
 
Drives: into shit
Join Date: Jan 2012
Location: SW Michigan
Posts: 9,350
Quote:
Originally Posted by Crunk View Post
What I mean by shift indicator is the numbers on top of the middle dash display that show the time and general information. On top of the display it shows when to shift and what gear your in.
Yeah, it's still a clutch issue. That indicator is based off of the speed to engine speed ratio. You'll notice that when you disengage the clutch it does the same thing, because the ratios are not known or stable. When the clutch slips it thinks the car isn't in gear.

butchered by autocorrecr
XGC75 is offline   Reply With Quote
Old 09-11-2014, 02:24 AM   #9
07STitoR
Oval Champion
 
Drives: 07 STi, 13 R
Join Date: Jan 2013
Location: Connecticut
Posts: 153
Quote:
Originally Posted by Crunk View Post
What I mean by shift indicator is the numbers on top of the middle dash display that show the time and general information. On top of the display it shows when to shift and what gear your in.
Really? I never knew haha that's pretty cool. Guess I'll keep an eye on it to see when to shift.
07STitoR is offline   Reply With Quote
Old 09-11-2014, 11:24 AM   #10
thedude4bides
Formula 1 Driver
 
thedude4bides's Avatar
 
Drives: '12 Golf R
Join Date: Apr 2012
Location: usa
Posts: 8,989
Quote:
Originally Posted by 07STitoR View Post
Really? I never knew haha that's pretty cool. Guess I'll keep an eye on it to see when to shift.
No! Don't! it will just piss you off! I wish I had no knowledge it ever existed. Some people even put black electrical tape over it.
thedude4bides is offline   Reply With Quote
Old 09-11-2014, 08:09 PM   #11
Crunk
Autocross Newbie
 
Crunk's Avatar
 
Drives: black 2012 golf R
Join Date: Oct 2013
Location: Bay Area
Posts: 68
Quote:
Originally Posted by project92raddoslc View Post
You can see the rpms flair in the first video. This is caused by the clutch slipping. Time for an upgraded clutch.
i talked to the shop ive been talking to about my problem and asked him if there was a possibility that it might be my clutch. he said that if it was my clutch that was going out then my boost gauge wouldnt read a high reading of 18-20 psi because the engine wouldnt be under a load. since the car is under a load it seems the clutch isnt slipping.
__________________
APR Stage 1 tune & Carbonio intake/South bend stage 2 DXD clutch kit/R8 coil packs/ngk plugs/Magnaflow Catback exhaust/ gfb DV+/unibrace ub & xb/ Diesel Geek Sigma 6 short shifter/ New south performance vent boost gauge/ ECS smoked side marker lights/back seat delete/cg seat belt lock / rear wiper delete/ neuspeed RSE 12 hyper black wheels
Crunk is offline   Reply With Quote
Old 09-11-2014, 09:10 PM   #12
simpson110
FIA World Rally Car Champion
 
Drives: 2013 gti
Join Date: Dec 2012
Location: ct
Posts: 526
Go ask another mechanic because the one you have doesn't know what he is talking about. You have all the symptoms of a slipping clutch, and this is coming from someone that had a slipping clutch. Put it in stock mode and I bet you don't have any issues.

If your mechanic is so sure it's not the clutch what is his diagnosis then?
__________________
Mods: cts ko4 w/ apr v3.1, gfb dv+, HS tuning rsr, ttrs bbk, spm intercooler, dg springs, bsh race intake, spm catless dp, cts cb, nsp redline boost gauge in vent pod, vacar led tails, vagcom tweaks

Pm me for vagcom in southern ct(near new haven)
simpson110 is offline   Reply With Quote
Old 09-12-2014, 12:19 AM   #13
07STitoR
Oval Champion
 
Drives: 07 STi, 13 R
Join Date: Jan 2013
Location: Connecticut
Posts: 153
Quote:
Originally Posted by thedude4bides View Post
No! Don't! it will just piss you off! I wish I had no knowledge it ever existed. Some people even put black electrical tape over it.
Haha you're right all it does is get you to short shift the crap out of the car and lug the tiny motor to get high mpgs. It tells you to shift to 6th @ 40mph! What simpson said is true switch back on the stock map and it'll go away then you'll realize its the clutch. It's also true that when your clutch is slipping you'll have no load but your clutch isn't slipping bad enough for that to happen.
07STitoR is offline   Reply With Quote
Old 09-13-2014, 11:35 AM   #14
Crunk
Autocross Newbie
 
Crunk's Avatar
 
Drives: black 2012 golf R
Join Date: Oct 2013
Location: Bay Area
Posts: 68
OK, sorry for keep bugging about my situation but I put it in stock mode and the problem is still constant. Only difference is the boost is reading 15psi instead of 20 psi. Any more ideas other then the clutch? Again sorry but I have no idea whats wrong and don't wanna spend Hella money having a shop test everything to find out whats wrong. Thanks again.
__________________
APR Stage 1 tune & Carbonio intake/South bend stage 2 DXD clutch kit/R8 coil packs/ngk plugs/Magnaflow Catback exhaust/ gfb DV+/unibrace ub & xb/ Diesel Geek Sigma 6 short shifter/ New south performance vent boost gauge/ ECS smoked side marker lights/back seat delete/cg seat belt lock / rear wiper delete/ neuspeed RSE 12 hyper black wheels
Crunk is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:13 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.