GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 01-13-2015, 02:43 PM   #15
GTI2.0
Rally Car Newbie
 
Drives: 2010 GTI 6SM
Join Date: May 2013
Location: Coatesville, PA. 19320
Posts: 296
Quote:
Originally Posted by RGTI13 View Post
They only charged you 174? Wow...... I would confirm that it was a true cleaning. That price sounds too good to be true, no?
Yes it was a few hour job I believe. No parts and a good tech can get it done for that.
GTI2.0 is offline   Reply With Quote
Old 01-13-2015, 09:03 PM   #16
Rcode
FIA GT Newbie
 
Rcode's Avatar
 
Drives: 2016 Golf R
Join Date: Jan 2012
Location: LINY
Posts: 702
I'm really surprised by that price also. I'd make sure it wasn't the fuel treatment cleaning that VWOA recommends, which does absolutely nothing.
__________________
Stockish
Rcode is offline   Reply With Quote
Old 01-21-2015, 12:40 PM   #17
silverrevlis
Drag Race Newbie
 
Drives: 12 GLI 6MT
Join Date: Dec 2014
Location: NJ
Posts: 52
Could be the brand of fuel you use. I haven't had a problem with Sunoco or Shell, but if I run Hapco petroleum or Valero, my car starts shaking and overall runs like a$$.
__________________
12' GLI 6 MT | APR Stg 2 v2.0 | CTS Intake | AWE | UNIBrace | GFB DV+
silverrevlis is offline   Reply With Quote
Old 01-21-2015, 02:30 PM   #18
Jerseynoob
Touring Car Champion
 
Drives: 2010 Jetta Wolfsburg
Join Date: Oct 2013
Location: New Jersey
Posts: 250
Quote:
Originally Posted by RGTI13 View Post
This is a great point. Very likely it could be carbon buildup...
I had rough idle at 60k as well, new plugs and coils helped only a little bit, never had CEL's or misfires, got a carbon cleaning and rough idle went away.
Jerseynoob is offline   Reply With Quote
Old 11-09-2017, 07:43 PM   #19
Fyodor Dostoevsky
Go Kart Newbie
 
Drives: 2013 MK6 GTI 6MT Cdn Base Model
Join Date: Oct 2015
Location: Calgary
Posts: 29
GTI2.0:

Did you ever find out the cause of the rough idle problem you posted about back in 2015?

I have a similar issue with my 2013 GTI. Mine is 100% stock and only 17k miles (27.5k km). During idle, normally when the engine is warm, sometimes the engine 'stumbles' every few seconds, as if a cylinder didn't fire correctly. However, sometimes the engine runs perfectly smooth as well.
Fyodor Dostoevsky is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:44 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.