GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 03-09-2015, 08:19 AM   #1
VR6Growl
Formula 3000 Driver
 
VR6Growl's Avatar
 
Drives: '12 Jetta 2.5 SEL; '14 328D xDrive
Join Date: Apr 2010
Location: Swan Point MD
Posts: 3,925
"Engine Fail" EPC light and Workshop

Hey all;

My wife just called as our 2009 GTI went into limp mode on her way to work. She said the MFD flashed "Engine fail" followed by the EPC light and a workshop now! message. I'm hoping someone on here may have some ideas on issues to look at?

It is a 2009 GTI, ~120,000 miles on it. I know it's a MKV but it has a MKVI engine so I wanted to start here.

The motor received R8 coils and new plugs at about 80,000 miles so it shouldn't be coils... Maintenance has been performed and up to date by me on a regular basis (every 10K give or take, I don't pretend to be perfect )
__________________
-Jason G. --
2012 Jetta 2.5 SEL
2014 BMW 328D xDrive
VR6Growl is offline   Reply With Quote
Old 03-09-2015, 11:08 AM   #2
09GTIJoE
FIA GT Champion
 
Drives: Sleep .:R
Join Date: Jan 2013
Location: WT
Posts: 1,110
i wouldn't rule out coils. best thing to do is get the codes read. could be something from coils or could be ECU
09GTIJoE is offline   Reply With Quote
Old 03-09-2015, 11:35 AM   #3
VR6Growl
Formula 3000 Driver
 
VR6Growl's Avatar
 
Drives: '12 Jetta 2.5 SEL; '14 328D xDrive
Join Date: Apr 2010
Location: Swan Point MD
Posts: 3,925
Yeah, thanks. As I can't get there I had to have her take it to the dealer (I hate that...) so hopefully we will hear back shortly.
__________________
-Jason G. --
2012 Jetta 2.5 SEL
2014 BMW 328D xDrive
VR6Growl is offline   Reply With Quote
Old 03-09-2015, 12:20 PM   #4
Zonaglxy
FIA World Rally Car Newbie
 
Drives: 2011 MKVI GTI
Join Date: Jan 2012
Location: United States
Posts: 430
Maybe an injector got stuck. Have you done a carbon cleaning?
__________________
2011 GTI 6MT / APR K04 #66 / Neuspeed FMIC / BB Stealth TBE / Carbonio Intake / Smoked OEM R Tail lights / Neuspeed Sofsport Springs
Zonaglxy is offline   Reply With Quote
Old 03-09-2015, 12:30 PM   #5
VR6Growl
Formula 3000 Driver
 
VR6Growl's Avatar
 
Drives: '12 Jetta 2.5 SEL; '14 328D xDrive
Join Date: Apr 2010
Location: Swan Point MD
Posts: 3,925
Yes, just a few months ago.
__________________
-Jason G. --
2012 Jetta 2.5 SEL
2014 BMW 328D xDrive
VR6Growl is offline   Reply With Quote
Old 03-09-2015, 12:42 PM   #6
lilonespaz
Formula 2 Driver
 
lilonespaz's Avatar
 
Drives: 2011 Candy White 3-Door GTi DSG
Join Date: Jun 2013
Location: Central Florida
Posts: 5,614
In for details.
__________________
Quote:
Originally Posted by Blakcard View Post
listen to your gut....And lilonespaz
Quote:
Originally Posted by Laimface View Post
hahaha why am I your signature
Quote:
Originally Posted by damagi123 View Post
just like god intended. he didnt kill off the dinosaurs for their sweet sweet bone juice to have it go getting wasted by eco-obsessed torque thieves.
lilonespaz is offline   Reply With Quote
Old 03-09-2015, 03:35 PM   #7
VR6Growl
Formula 3000 Driver
 
VR6Growl's Avatar
 
Drives: '12 Jetta 2.5 SEL; '14 328D xDrive
Join Date: Apr 2010
Location: Swan Point MD
Posts: 3,925
Once I have info I'll update, no worries. Just hope it stays under $500 now that the dealer is involved...
__________________
-Jason G. --
2012 Jetta 2.5 SEL
2014 BMW 328D xDrive
VR6Growl is offline   Reply With Quote
Old 03-09-2015, 10:29 PM   #8
pyro h4cker
Rally Car Newbie
 
pyro h4cker's Avatar
 
Drives: MKVI
Join Date: Feb 2010
Location: Philly
Posts: 278
I had a similar experience, it turned out to be the intake manifold. They've been known to be faulty.
pyro h4cker is offline   Reply With Quote
Old 03-10-2015, 03:22 PM   #9
VR6Growl
Formula 3000 Driver
 
VR6Growl's Avatar
 
Drives: '12 Jetta 2.5 SEL; '14 328D xDrive
Join Date: Apr 2010
Location: Swan Point MD
Posts: 3,925
It's the Throttle Body wiring connector; there's even a TSB out on it for the late model MKVs and early TSI engines. Apparently under high torque the engine shifts too much and the wiring harness is not long enough; so it pulls the wiring out from the connector.

$600 according to this dealership to rewire the connector...

I tried customer care to see if we could get any help with it; but no luck (not that I expected any). I guess owning more than 15 VWs in the last 30 years doesn't count for much anymore...
__________________
-Jason G. --
2012 Jetta 2.5 SEL
2014 BMW 328D xDrive
VR6Growl is offline   Reply With Quote
Old 03-10-2015, 03:55 PM   #10
Taiso0019
Touring Car Newbie
 
Taiso0019's Avatar
 
Drives: 2016 Accord Sport
Join Date: Feb 2015
Location: Charlotte, NC
Posts: 205
Sorry to hear that. Even if its under a TSB they won't do ANYthing? I guess its time to look for a second opinion (pricewise)...
__________________
Super stock...
2016 Accord Sport - Current
Stock mostly...
2013 GTI DSG TR - Past
Taiso0019 is offline   Reply With Quote
Old 03-10-2015, 03:58 PM   #11
09GTIJoE
FIA GT Champion
 
Drives: Sleep .:R
Join Date: Jan 2013
Location: WT
Posts: 1,110
Quote:
Originally Posted by VR6Growl View Post
It's the Throttle Body wiring connector; there's even a TSB out on it for the late model MKVs and early TSI engines. Apparently under high torque the engine shifts too much and the wiring harness is not long enough; so it pulls the wiring out from the connector.

$600 according to this dealership to rewire the connector...

I tried customer care to see if we could get any help with it; but no luck (not that I expected any). I guess owning more than 15 VWs in the last 30 years doesn't count for much anymore...
I had the exact same thing happen to my 2009 tsi mk5. they ended up replacing the throttle body as well.
09GTIJoE is offline   Reply With Quote
Old 03-10-2015, 03:59 PM   #12
VR6Growl
Formula 3000 Driver
 
VR6Growl's Avatar
 
Drives: '12 Jetta 2.5 SEL; '14 328D xDrive
Join Date: Apr 2010
Location: Swan Point MD
Posts: 3,925
Believe me, I would love to... I would even do the work myself (it is actually pretty easy to do, 6 wire splices and some tape basically...)

MY problem is time... I don't have any right now...
__________________
-Jason G. --
2012 Jetta 2.5 SEL
2014 BMW 328D xDrive
VR6Growl is offline   Reply With Quote
Old 03-12-2015, 11:23 PM   #13
loopless
Touring Car Newbie
 
Drives: 2010 GTI
Join Date: Jul 2010
Location: San Diego
Posts: 205
Quote:
Originally Posted by VR6Growl View Post
It's the Throttle Body wiring connector; there's even a TSB out on it for the late model MKVs and early TSI engines. Apparently under high torque the engine shifts too much and the wiring harness is not long enough; so it pulls the wiring out from the connector.

$600 according to this dealership to rewire the connector...

I tried customer care to see if we could get any help with it; but no luck (not that I expected any). I guess owning more than 15 VWs in the last 30 years doesn't count for much anymore...
Happened to my 2010 GTI as well. Had it done very cheaply by an independent shop. VW supplies a little kit from memory. In my case it would only happen when I was running an APR stg 1 tune due to the extra torque.
loopless is offline   Reply With Quote
Old 03-13-2015, 08:36 AM   #14
VR6Growl
Formula 3000 Driver
 
VR6Growl's Avatar
 
Drives: '12 Jetta 2.5 SEL; '14 328D xDrive
Join Date: Apr 2010
Location: Swan Point MD
Posts: 3,925
As crazy as it sounds; they still aren't done with the car yet... As of about 11:30 today they'll have had to car for 4 days to splice 6 wires...

They did at least volunteer to pay ~1.5 days worth of our rental; and then yesterday as they still weren't done they gave us a loaner so we didn't have to keep the rental any longer. But still, 4 days to splice 6 wires...
__________________
-Jason G. --
2012 Jetta 2.5 SEL
2014 BMW 328D xDrive
VR6Growl is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:10 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.