GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 04-24-2015, 10:55 PM   #1
mdgti
Ready to race!
 
Drives: 2010gtimk6
Join Date: Oct 2010
Location: canada
Posts: 24
Gear shift problem after TOB repair

Hey Guys/Girls,
Just got my car back today from the dealership after they exchanged the clutch for the TOB noise that is so well described on this forum. Since I have had it back I noticed an immediate issue with shifting. I was going to turn around and return it to the dealership but I picked it up at 5 and they were closed. It is very difficult to get the car into first and second. It feels like there is a notch that prevents me from shifting smoothly. All the gears feel like the gate is shifted to the right and I can barely get into fifth and sixth gear.

Is it a linkage problem or something else.

What do you think.

I am bringing it back to the dealership on Monday and firing off an email tonight to make sure there is a paper trail of documentation.

On the plus side there is no more TOB howl.

D
mdgti is offline   Reply With Quote
Old 04-24-2015, 11:00 PM   #2
Cryptic1911
Formula 5000 Driver
 
Drives: 2008.5 GTI TSI
Join Date: Oct 2011
Location: Willimantic CT
Posts: 1,806
probably just need to readjust the shifter cables
__________________
2008.5 GTI 2.0 TSI 6MT / APR K04 V3.1, APR IC, CTS 3" turboback, Carbonio full intake, R8 coilpacks, PFR7B plugs @.028, GFB DV+, BSH TB pipe, SB Stg2 Endurance clutch, BSH mounts, DG Shortshifter, FFM bracket bushings, Forge big knob, Koni coils, Coolingmist CMGS Meth injection, USRT spacer (DO3 & Snow 100 nozzles), Centric rotors, Stoptech pads, TyrolSport bushings, 19" Miro stp3's
Cryptic1911 is offline   Reply With Quote
Old 04-25-2015, 11:46 AM   #3
panzr15
Rally Car Champion
 
panzr15's Avatar
 
Drives: 2010 GTI, 2008 FJ Cruiser
Join Date: Aug 2014
Location: Houston, TX
Posts: 374
Quote:
Originally Posted by Cryptic1911 View Post
probably just need to readjust the shifter cables
x2

There's a YouTube video (done by diesel geeks i think) on how to put the shifter in the home position, to readjust the shifter cables. Pretty easy to do yourself if you don't want to deal with going back to the dealership.

Typed like a child on my Nexus 5
__________________
Euro Switch w/USP Auto Light Sensor / APR Stage I Intake & Stage II Tune / Tinted Fogs / Clear Corners / Hardwired Valentine V1 / ECS Tuning Jack Pad Adapters / Custom SPM Downpipe to Custom 2.75" Catback / BFI Stage 1 Dog Bone & Transmission Mount Inserts / Modshack Low Profile Engine Trim / BFI Stage 1 Engine Mount / Neuspeed Turbo Discharge Pipe / Drivers Gear Springs / Golf R Struts & Shocks
panzr15 is offline   Reply With Quote
Old 04-25-2015, 12:10 PM   #4
zrickety
Formula 3000 Champion
 
zrickety's Avatar
 
Drives: 10 GTI CSG DSG K04 4DR 130k+
Join Date: Oct 2012
Location: GA 31015
Posts: 4,931
They broke your car.
__________________
Quote:
Originally Posted by rs999 View Post
He's a real straight shooter, no monkey business, and the wheel swap at the Kohl's parking lot was quick and easy.
Quote:
Originally Posted by GTI_likeurmom View Post
Well i did use a breaker bar to snug up that nut instead of a torque wrench.
Quote:
Originally Posted by GreasyGinzo View Post
my subframe has been out twice without replacing any bolts and I don't have subframe clunks and my world hasn't ended and my car hasn't blown up.
zrickety is offline   Reply With Quote
Old 04-25-2015, 04:30 PM   #5
mdgti
Ready to race!
 
Drives: 2010gtimk6
Join Date: Oct 2010
Location: canada
Posts: 24
Quote:
Originally Posted by zrickety View Post
They broke your car.
Haha, that is actually how I feel. I know it is irrational but I am so agitated about it.
D
mdgti is offline   Reply With Quote
Old 04-27-2015, 05:21 PM   #6
mdgti
Ready to race!
 
Drives: 2010gtimk6
Join Date: Oct 2010
Location: canada
Posts: 24
Thanks cryptic and panzr, it was the shifter cable. Good as new.
D
mdgti is offline   Reply With Quote
Old 04-28-2015, 01:17 PM   #7
bulletproofskin9
Go Kart Newbie
 
Drives: 2010 VW GTI 6-Speed
Join Date: Mar 2014
Location: Pennsylvania
Posts: 30
I believe i'm also having this issue. Could you share what
you did or did you follow a particular video or diy?
__________________
Vehicles:
2010 VW GTI Tornado Red 2.0T - 6 Speed w/ 62k
1995 Dodge Ram 1500 - Auto w/ 172k
1998 VW Jetta 2.0L - 5 Speed (SOLD )
bulletproofskin9 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:12 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.