GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 04-29-2015, 09:21 AM   #1
Hoosier Daddy
Rally Car Champion
 
Drives: Golf VI GTi DSG Candy White
Join Date: May 2014
Location: South Africa
Posts: 355
R8 Coil Packs - Fitment Issue

Gentlemen,

I have a 2012 GTi, I decided to upgrade to R8 coil packs in anticipation for K04. However, the coil packs aren't "clicking" into the conduit/harness. I apply pressure and get clicks from the middle 2 but nothing from the outer which leaves them loose.

I'm trying to find the source of misfires and just replaced the plugs to BKR7EIX with no change. Anyone with any advice ?
Hoosier Daddy is offline   Reply With Quote
Old 04-29-2015, 04:04 PM   #2
rpandresen
FIA World Rally Car Newbie
 
Drives: 2012 GTI Shadow Blue
Join Date: Nov 2011
Location: NC
Posts: 419
You just have to push hard. I had a similar issue. The amount of pressure you need to use is insane but just keep an eye on the tabs and where they are in relation to the hole they will click through and you'll be fine
rpandresen is offline   Reply With Quote
Old 04-29-2015, 06:34 PM   #3
Hoosier Daddy
Rally Car Champion
 
Drives: Golf VI GTi DSG Candy White
Join Date: May 2014
Location: South Africa
Posts: 355
Thanks man! Will report back later
Hoosier Daddy is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:37 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.