GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Golf R 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 01-13-2016, 09:39 PM   #1
Tecni
FIA GT Champion
 
Tecni's Avatar
 
Drives: 2010 Volkswagen GTI
Join Date: Oct 2009
Location: Orlando, FL
Posts: 991
Trouble getting out of 1st and 2nd (sometimes)

Background info: I have a 2013 Golf R with 55k mi. I have a SPEC stage 5 clutch and never beat on the car. Current tune is APR Stage 2+.

About 5k mi ago, I noticed 1st and second gear were hard to get out of when the tranny was under load (not under throttle but when decelerating).

I suspected that the shifter cables weren't "zeroed" so I did the following:

1) popped the shifter boot, took a 5mm bit and dropped it in the alignment hole to secure it to the zeroed position.

2) Went on the tranny side, pushed the shifter mechanism down 1/2 way and pushed the locking pin.

3) Reset the spring loaded plastic fasteners that go to the shifter cables.


I've done this numerous times and even tried messing with different engagement points to see if it would help and nothing...

Anyone got any insight?

PS I've bled the clutch line twice.
__________________
2013 Golf R for sale!

Last edited by Tecni; 01-13-2016 at 10:57 PM.
Tecni is offline   Reply With Quote
Old 01-15-2016, 12:26 AM   #2
Tecni
FIA GT Champion
 
Tecni's Avatar
 
Drives: 2010 Volkswagen GTI
Join Date: Oct 2009
Location: Orlando, FL
Posts: 991
87 views and nothing?
__________________
2013 Golf R for sale!
Tecni is offline   Reply With Quote
Old 01-23-2016, 06:15 PM   #3
kelmadics
Drag Racing Champion
 
Drives: MKVI Golf R
Join Date: Feb 2015
Location: usa
Posts: 56
probably clutch related. Try researching for the NLS Shim Kit. It solves the problem you are having. If you need one PM me because i bought a new one but never installed when I did my new clutch.
__________________
MK6 "R"rrrising Blue 2dr
kelmadics is offline   Reply With Quote
Old 02-10-2016, 11:18 PM   #4
Tecni
FIA GT Champion
 
Tecni's Avatar
 
Drives: 2010 Volkswagen GTI
Join Date: Oct 2009
Location: Orlando, FL
Posts: 991
Problem fixed. It was poor shifter linkage alignment. If anyone ever has issues with their shifts, make sure you correctly zero-in your linkage.
__________________
2013 Golf R for sale!
Tecni is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:13 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.