GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Bad axles?

notovicrious

Drag Racing Champion
So I'm at 103k and have removed the axles a few times over the cars life but lately there's been an odd clicking or thudding while driving and turning on both sides and a rattle when going over bumps like an endlink would make but and I inspect the axles/boots, there's no sign of tear or play but when I grip the shaft and push and pull towards the trans and wheel hub I get a metal on metal ding and there's about a half inch of slide back and forth but not up and down or side to side. I don't remember if they ever did that before and could it be that they are shot? Also the tierod links and sway bar links have what seems to be normal play but also when twisted enough they bottom out and metal on metal clanking happens. Hmm? Any ideas anyone?

Axle:
Endlink:
 
Last edited:

Rolling_GTI

Ready to race!
"Normal play" is none!

Yes it does sound like your axles are worn. They should only be able to be turned slightly, no other movement should be present.
 

trekker

Passed Driver's Ed
Thanks, I replaced tierod and sway links so until I experience any other issues I'll go raxles. 👍🏻
So did you replaced the axles? We'll be working on buddy's incoming MK6 project after we finished installing the backrack and tonneau covers on the truck this week end clear the garage. The car is also having intermittent rattle issues, especially on humps and potholes.
 

notovicrious

Drag Racing Champion
So did you replaced the axles? We'll be working on buddy's incoming MK6 project after we finished installing the backrack and tonneau covers on the truck this week end clear the garage. The car is also having intermittent rattle issues, especially on humps and potholes.
Did not touch the axles and haven't heard any issues since. From what I understand the horizontal play is tolerable on the axles. End links were my issues.
 
Top