GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
  • Hey all, welcome to GolfMK6, the 6th gen GOLF site which includes the Golf, GTI and other Golf derivations.

    Your moderators here are: GTI2007, bubuski, danielj, Bender, Grambles423, Merkle and SayaGTI

    Administrators are JJ-R32 and Gulfer

    Please feel free to contact the administrators of this forum for site feedback, registration problems or other inquiries by using the "Contact Us" link at the bottom of any page or forum (http://www.golfmk6.com/forums/sendmessage.php )

    _____________________________________


    The board administration and its moderators at golfmk6.com ask that our members follow a few basic rules in order to ensure a friendly atmosphere. Failure to do so may result in a violation. Violations will be reviewed on a case-by-case basis and may result in warnings or expulsion from the forums. This will be decided upon at the discretion of the board administration and its moderators. Contributing members are encouraged to report any violations and make recommendations regarding our site.

    The Code of Conduct is as follows:

    1. Trolling, flaming, and bashing are not acceptable at golfmk6.com. Trolling includes, but is not limited to posting controversial messages with the intention of baiting other users into an argumentative response. Flaming includes, but is not limited to insulting and hostile interaction between users. Bashing, likewise, is also not permitted. All communications are to remain on a respectful and mature level. Do not retaliate to an inappropriate post with another inappropriate post. Instead use the "Report post to moderator" button, or simply PM your moderators if such an instance should arise.

    2. No tolerance is given for racist and derogatory remarks.

    3. Respect your moderators. The moderators are volunteers and avid Volkswagen fans who graciously donate their time to golfmk6.com. This online community would not be possible without their assistance.

    4. Accessing or attempting to access another members account is prohibited. Purposeful invasion of a forum members privacy is also prohibited.

    5. Members are to have only one username. Creating an additional username after expulsion from the site will result in blocking the user's IP address.

    6. Nudity of any type is not permitted within the forums. This includes the Off-Topic forums. Threads with adult content are to be posted in the "OFF-TOPIC" forum and must contain "NWS" in the thread title as a courtesy to other members. Forums outside of the Off-Topic forums are to maintain a G Rating.

    7. All posts are to be related to the topic of the thread they are discussed within. Post that are off-topic of the original post are subject to being deleted.

    8. Signatures must be of appropriate length. Signature photos and graphics must also be kept minimal in size.

    9. Spamming is not allowed. Advertisements are not allowed without the explicit permission of the administration. Please contact the administrators for more details on becoming a golfmk6.com sponsor.

    10. Illegal use of copyrighted or trademarked material is not permitted. This includes linking and/or discussions related to obtaining illegal distributions.

    11. In addition to the aforementioned rules, questionable or undesirable content deemed inappropriate by the administration or the moderators will be subject to review on a case-by-case basis.

    __________________________________________


    Vendor and Solicitation Threads


    Administrators are JJ-R32 and Gulfer

    Please contact the administrators for more details on becoming a golfmk6.com sponsor or vendor by using the "Contact Us" link at the bottom of any page or forum (http://www.golfmk6.com/forums/sendmessage.php )

    Golfmk6.com prohibits the advertising and solicitation of products and/or services from businesses and/or their agents without prior consent from one of the Administrators of this forum. Please PM an Administrator for clarification or permission BEFORE starting a thread or listing a business in your signature. Audits are randomly done and bans and citations will be given to violators of this rule. Each citation is reviewed on a case-by-case basis by the site administrators and moderators.

    Violating vendors of the rules below may receive a forum ban.

    1. Vendor advertisements Threads are to be posted in the Vendor Classifieds forum. Threads announcing promotions and discounts should be placed in the Vendor Classifieds forum. Cross-posting a thread announcing promotions and discounts across multiple forums is considered spamming and is prohibited.
    • New product announcement threads can go in the applicable forum, but sales of the product should go in the vendor forum.
    2. Vendors are allowed to organize Group Buys by initiating a thread in the Vendor Classifieds forum. Cross-posting a Group Buy thread across multiple forums is considered spamming and is prohibited.

    3. Signatures Advertisements are allowed but we ask to keep it of appropriate length. We also ask to add information on your signature line stating the company you work for, etc., so golfmk6 members know you are a vendor.

    4. Golfmk6.com members who choose to rate sellers in classified threads must post with a FIRST-HAND and FACTUAL account of a transaction and/or product. If for any unfortunate reason you must post a negative experience, please***GOLFMK6 MEMBERS PLEASE READ (Technical Forums)***


    The technical threads have become much more argumentative lately. Although this forum is relatively new, members have approached me regarding the direction some threads seem to head. As usual, posts will be reviewed on a case by case basis.

    When a thread involves a discussion regarding a particular product or company that you may not be in support of, you are expected to post responsibly/maturely if you choose to comment in such a thread. Failure to do so and you will be subject to infraction and/or ban.

    In regards to the ban: The initial ban might be for two weeks, followed by a chance to come back to the forums with a better attitude. If you choose not to change the intent of your post, then you will be permanently banned.
    Simple as that.

    Take care and enjoy the forum.
  • Has your username changed as part of the site merger and want it changed back? If the other version of your username isn't being used, send Gulfer a PM and we can probably fix it for you

GTI Data Logging Compendium

goose1

New member
Ran a few logs tonight Unitronic Stage 2 on 93 octane up to 10% ethanol, Uni intake, 3" catless downpipe into Magnaflow catback. 73F, 65% humidity at about 50 feet above sea level.
I'll see if a different gas station will help the timing pull, and I'll try and get around to running some logs on 100 octane when get around to it as I have to pay tolls going to any station with race gas.
https://www.dropbox.com/s/3ptt5qqaiml9uvs/8-24Stage2-93octane 3rdgear.ods?dl=0
 

Pound

New member
Hopefully people still look at this thread. Did my first log today.GIAC K04 + supporting mods. All specs are in my sig

3rd Gear pull from 2k to redline. 94 Octane. Forgot traction control on. Throttle valve angle was 100 all the way to redline.

GIAC is requesting 22PSI all the way to redline. I drop off severely at about 5500


Timing was retarded for cylinder 2 only. Ignition timing angle dips at 5k. MAF also dips. Am I having Com errors?



Full log

https://dl.dropboxusercontent.com/u/99562349/CC/Logs/WOT LOG.xlsx

Thanks for the help in advance!
 

RaySkodaTSI

New member
Hi All,

I've a Skoda Octavia Mk2 1.8TSI 6MT (EA888mk2). Ran Stage 2(JBS Map, Milltek RacePipe and Non resonated catback, Spullen Boost Pipes & GFB DV+) for 15k kms without issues.

About 2 Weeks ago installed a APR K04 Turbo & APR 93Map, and I'm getting persistent overboost CEL (P0235) and limp mode ~ 4th Gear at 6500rpm.
Video of Overboost issue on track - https://www.youtube.com/watch?v=v4IjGTeEqYE

Log from the track.
APR K04 Overboost and Limp Mode.jpg


Spoke with APR and they recommended putting all stock parts back.

Put all stock parts back in except the APR Carbonio Stage 1. Replaced the Spullen with the Stock Pancake pipe, and the GFB DV+ with the Stock DV. Did a full boost leak test.

Sealed off the intercooler exit, blocked off all Breather Hoses and PCV. Pressurized the Turbo inlet first upto 10PSI, then all the way upto 30PSI, and looked for leaks. Nothing found.

Results - Nearly SAME! Havent got a EPC light yet, as max speed I was able to achieve was 170kmph, and the EPC+Limp used to occur at 188Kmph in 4th Gear.
APR K04 1.8TSI - DECAT TBE + Carbonio.jpg

Can any of the guru's chime in as to what this could be. The car ran perfectly fine with Stage 2 tune (JBS) for over 14,500kms and never ever got a boost issue or overboost MIL.
 

laserbeamz

New member
Just wondering if I can get anyone with a little more experience opinion?

Just switched my k04 GIAC tune from 91 to 93, running 94 octane fuel with about 10% ethanol content. Was out doing pulls and the car seemed to fall flat briefly while building boost in 4th so I ran some logs later. Unfortunately the only time I could reproduce it I wasn't logging timing correction factor.

The first graph is the boost when the car fell flat for a split second. Actual boost was normal but the requested dropped off suddenly. I wasn't logging timing CF so I can only assume it was pulling boost due to a large timing pull event?


The second graph all I saw was -3 timing correction on cylinder 2 and 0's across the board for everything else. But it still under requested boost towards the end of the pull?
 

doug@frankenturbo

Turbos Galore
Just wondering if I can get anyone with a little more experience opinion?

Just switched my k04 GIAC tune from 91 to 93, running 94 octane fuel with about 10% ethanol content.
...it still under requested boost towards the end of the pull?
That dropoff in boost is normal for a K04. It can't meet requests of ~20psi at such a high engine speed. But the software nevertheless can accept the shortfall.
 

Pmanpop

New member

Giac stage 2 running the ethanol race blend file. 0% timing pull across the entire rpm under wot. 0 misfires. But I'm getting some hesitation between 3-4k. The car surges and then continues to pull. Boost is below requested and my n75 is pegged the entire pull. These logs were done is 75°f. What gives? Is it a boost leak?
 

RaySkodaTSI

New member
the hesitation is present in all cars. its more prevalent in some. I'd suggest get a GFB DV+. It helped clear mine when I was stage2.
 

mraaf

New member
Hello all,
I am new here need advise from experts regarding my fuel log below. I am running OEM K04 with Revo tune. What puzzling me is the fluctuating fuel rail pressure from 4800 rpm and above. I can't feel it while driving but I feel that something is not properly working in my fuel system. My LPFP is 265LPH A35HV pump, however stock LPFP also showing the same.

Fuel filter is new, HPFP and injector are stock. My mileage 120k km.

Any opinion and advise is greatly appreciated. Thanks.

 

lilzim

New member
Hey, if anyone still checks here can I get some opinions?
Some info here. I'm in a 2010 GTI, K04, APR intake and downpipe. I've got 100k miles on the car, 80k are K04. Recently needed a new clutch. Decided to take the time to also go from a custom tune to the APR v3 tune. I'm running 93 octane. After the tune, the car just felt flat. Boost kicks in and then it just seems to die off. My boost gauge shows that boost peaks at 20-23psi and then just constantly drops from about 4k rpm on until it's dropped to about 12psi. From looking at the logs, it appears that's not the case, but I'm wondering why I see that on the boost gauge. N75 seems to drop off early (or be all over the place). And on two of my runs, my throttle valve angle went to about 50% after boost kicked in even though the accel pedal was pegged the whole time. Injection timing looks high too, but I'm new to logging data and looking at this stuff. Any opinions from the pros? Any other things I could log to get a better picture?
 

A.S.K

New member
Hi All,

I've a Skoda Octavia Mk2 1.8TSI 6MT (EA888mk2). Ran Stage 2(JBS Map, Milltek RacePipe and Non resonated catback, Spullen Boost Pipes & GFB DV+) for 15k kms without issues.

About 2 Weeks ago installed a APR K04 Turbo & APR 93Map, and I'm getting persistent overboost CEL (P0235) and limp mode ~ 4th Gear at 6500rpm.
Video of Overboost issue on track - https://www.youtube.com/watch?v=v4IjGTeEqYE

Log from the track.
View attachment 49467


Spoke with APR and they recommended putting all stock parts back.

Put all stock parts back in except the APR Carbonio Stage 1. Replaced the Spullen with the Stock Pancake pipe, and the GFB DV+ with the Stock DV. Did a full boost leak test.

Sealed off the intercooler exit, blocked off all Breather Hoses and PCV. Pressurized the Turbo inlet first upto 10PSI, then all the way upto 30PSI, and looked for leaks. Nothing found.

Results - Nearly SAME! Havent got a EPC light yet, as max speed I was able to achieve was 170kmph, and the EPC+Limp used to occur at 188Kmph in 4th Gear.
View attachment 49466

Can any of the guru's chime in as to what this could be. The car ran perfectly fine with Stage 2 tune (JBS) for over 14,500kms and never ever got a boost issue or overboost MIL.
Hi ray
you can check N75 small pipes from three side way in & out then go to check your wastage from free play.

Sent from my GT-N7100 using Tapatalk
 

shaolinmastr

New member
Eurodyne Maestro
FrankenTurbo F23T, 3" DP, Magnaflow CB, APR Stage 2 CAI, R8 CP, BSH TP, ATP FMIC, Frankenturbo TOP and NGK BK8EIX

4th gear pull, 65 degrees, 1289'.



Sent from my iPhone using Tapatalk
 

Ronnie_B

Ready to race!
Hey, if anyone still checks here can I get some opinions?
Some info here. I'm in a 2010 GTI, K04, APR intake and downpipe. I've got 100k miles on the car, 80k are K04. Recently needed a new clutch. Decided to take the time to also go from a custom tune to the APR v3 tune. I'm running 93 octane. After the tune, the car just felt flat. Boost kicks in and then it just seems to die off. My boost gauge shows that boost peaks at 20-23psi and then just constantly drops from about 4k rpm on until it's dropped to about 12psi. From looking at the logs, it appears that's not the case, but I'm wondering why I see that on the boost gauge. N75 seems to drop off early (or be all over the place). And on two of my runs, my throttle valve angle went to about 50% after boost kicked in even though the accel pedal was pegged the whole time. Injection timing looks high too, but I'm new to logging data and looking at this stuff. Any opinions from the pros? Any other things I could log to get a better picture?
Did you ever figure out why your throttle valve angle dropped to ~50% despite your pedal position being 100%? I'm experiencing a similar issue.
 
Top