GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
  • Has your username changed as part of the site merger and want it changed back? If the other version of your username isn't being used, send Gulfer a PM and we can probably fix it for you

GTI radio issues

boosted27

Go Kart Champion
Hey guys, on the weekend I had no volume from my radio until I turned off the car and back on. Last night my whole radio was dead. No lights, no power. This morning it is back to normal.

Its a 510 w/ Navi... any known issues that can solve this? :confused:
 

boosted27

Go Kart Champion
Update: Just spoke with my Volkswagen Dealer.. they said if it happens again to bring it in ONLY if the radio is NOT WORKING.....
 

Lös Gehts

Ready to race!
Hey Boosted27, this just happened to me this evening, Have the RNS510 and it was working fine this morning, started the car tonight to go home and the radio had no sound, the ipod would'nt give sound either, played around with different settings while driving but figured I'd best leave it till I parked at home. Once home shut the car off, and then turned it back on, still no sound, shut it off again took out the garbage from the garage, got back in the car to park it in the garage and then the sound worked, tried it a few more times and no problems, hope this isnt the start to more problems. If you find anything out post back, if it happens to me again I'm deffinately taking it to the dealer, still under warranty.
 

boosted27

Go Kart Champion
Hey Boosted27, this just happened to me this evening, Have the RNS510 and it was working fine this morning, started the car tonight to go home and the radio had no sound, the ipod would'nt give sound either, played around with different settings while driving but figured I'd best leave it till I parked at home. Once home shut the car off, and then turned it back on, still no sound, shut it off again took out the garbage from the garage, got back in the car to park it in the garage and then the sound worked, tried it a few more times and no problems, hope this isnt the start to more problems. If you find anything out post back, if it happens to me again I'm deffinately taking it to the dealer, still under warranty.
Same thing as me it sounds like!! My dad said the same thing as you, hope this isnt the start to something! I'll let you know what happens man! keep me posted too!
 

G4ME

New member
You're not alone, I've had the the same problem 5 times now in about 1.5 years. I got the same answer from the dealership "bring it in when it's not working" fortunately a dealership is very close to my home so next time it happens (and I'm not in a rush) in it goes for some trouble shooting.
 

Carbon Steel

Go Kart Champion
RNS 510, two and half years, no issues, but if i had one i'm taking it in to get checked and documented. ie, no sound, the lights won't come on and crazy error, get it documented before the warranty ends.

this should give you some standing, if the error pops up again a month or two after they check it and can't duplicate or find the problem, even after warranty period.
 

Sleepy1

Ready to race!
Find someone with Vag-com. You should be able to pull errors codes on the head unit.

Sent from my mobile office.
 

Heartagram131

Go Kart Champion
You would think that they would at least pull the unit to check the connections on the rear and maybe swap the fuse just to show they care!

If it happens again maybe make a quick cell phone video documentary?

Via Tapatalk
 

boosted27

Go Kart Champion
You would think that they would at least pull the unit to check the connections on the rear and maybe swap the fuse just to show they care!

If it happens again maybe make a quick cell phone video documentary?

Via Tapatalk
Great idea! ANd yes, you'd think they would atleast pull it inside the shop so I think they are looking at it...
 

boosted27

Go Kart Champion
Yesterday I took my car to Queensway with a known issue I have been having with my radio just dieing. They said they would look at it only if the radio was off. So the tech came out, real cool guy, and said there is a TSB for your vin for a new radio
 

Moe250

New member
2013 GTI audio issue

Just bought my 2013 GTI Wolfsburg yesterday (April 14/14) and today (less than 24 hours owning it) the audio died no sound out of the radio or voice command, etc. Was working earlier today and then nothing! WTF?!?!?! I parked it for a while came back, nothing. Obviously it's going back to the dealer first thing tomorrow but I want to know what others have found before I get a 'song and dance' from VW. Thanks!
 

Slammed6gti

New member
Kinda the same issue.. had to change a killed battery out and after the swap I started my car and had no display or sound to the radio.
Bluetooth connected and voice command was able to activate but nothing else...
Mk6gti... from the great white north
 

Attachments

Blakcard

Go Kart Champion
Kinda the same issue.. had to change a killed battery out and after the swap I started my car and had no display or sound to the radio.
Bluetooth connected and voice command was able to activate but nothing else...
Mk6gti... from the great white north
Friend of mine just moved up there to work on the base. Nice addition. Bagged? Did you add the rear spoiler?

Sometimes on start up I get a black screen, single sentence about rebooting... then goes away and main screen appears. Happens maybe twice yearly. Will try to get pic but it doesn't last long
 

Slammed6gti

New member
Friend of mine just moved up there to work on the base. Nice addition. Bagged? Did you add the rear spoiler?

Sometimes on start up I get a black screen, single sentence about rebooting... then goes away and main screen appears. Happens maybe twice yearly. Will try to get pic but it doesn't last long
Yea I got that a couple times but this is completely black and it doesn't reboot at all...
I bought the car as is..
What's your friends name?? I'm on base as well
 

Attachments

Top