GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Just want to confirm my suspicions - GTI hatch not opening, mechanical whurring sound when pressing the emblem in.

FocalPoint

Not sure if...
Alright so I've had trouble with the POS hatch locking assembly maybe 2 years ago or so. Bought a cheapo part from China which was a mistake, after my hatch wouldn't lock properly. Drove around with a partially ajar hatch according to the MFD. So after installing this cheapo crap, I had the same issue maybe about a year later and sprayed some electronic lubricant into the mechanism which seemed to work just fine. Fast forward to yesterday. One minute the trunk is fine, the next minute I go to open it again and I get no action, just the mechanical whurrring sound from the release. The hatch can only be released from the little slot with a butter knife at this point. Am I looking at another failed locking mechanism here or something worse?
 

gijoewoz

Go Kart Newbie
Sounds like a failed latch, unless you messed something up when you put the last one in. The annoying thing is pulling the panels to replace the latch, the hatch trim pieces are the trickiest to get on correctly of all of the interior trim pieces.
 

FocalPoint

Not sure if...
Sounds like a failed latch, unless you messed something up when you put the last one in. The annoying thing is pulling the panels to replace the latch, the hatch trim pieces are the trickiest to get on correctly of all of the interior trim pieces.
I figured. Fuck me for ordering shit off eBay. Gonna drop an order for a legit OEM one this time. The panel came off ok. The trick for me was to use the inner hatch pull down you're supposed to use to close it with the screws off, while applying pressure on the metal hatch. Seemed to separate ok.
 

gijoewoz

Go Kart Newbie
I figured. Fuck me for ordering shit off eBay. Gonna drop an order for a legit OEM one this time. The panel came off ok. The trick for me was to use the inner hatch pull down you're supposed to use to close it with the screws off, while applying pressure on the metal hatch. Seemed to separate ok.
The OEM latches fail pretty frequently, that’s why we have to replace them. I’m not at all convinced spending more for an OEM latch is going to get you a better product. Yeah, getting the panel off isn’t bad, lining up the clips and getting it back on is the challenge.
 

FocalPoint

Not sure if...
The OEM latches fail pretty frequently, that’s why we have to replace them. I’m not at all convinced spending more for an OEM latch is going to get you a better product. Yeah, getting the panel off isn’t bad, lining up the clips and getting it back on is the challenge.
Weird. My OEM one last me 8 years? This one only 2~ish. I'll look at OEM and OEM-like options if not tack on a square trade warranty or get a slightly used one.
 

Mcox2011MK6

New member
New to forum, I replaced mine earlier this year. Since the motor was working I took the old latch apart and found the plastic worm drive gear broke. Too bad they skimped or maybe it was designed this in the event you had to force the latch open. An easy fix once you have the correct the drivers, I call it therapy! Good Luck!
 

torga

Autocross Champion
I figured. Fuck me for ordering shit off eBay. Gonna drop an order for a legit OEM one this time. The panel came off ok. The trick for me was to use the inner hatch pull down you're supposed to use to close it with the screws off, while applying pressure on the metal hatch. Seemed to separate ok.
I had the same curiosity as you last year when my latch failed and found the same failure point. Replaced it with OEM, since it lasted 8 years the first time.
 
Top