GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Mk6 GTI Accessport & Accesstuner Updates - New OTS Maps, New Tables, New Monitors

Laimface

Ready to race!
Picking a nice 2014 BMW M135i up next week..... Looks like I'll never know what launch control or flat shifting is like!
 

cgj_mk666

New member
I just got my AP the other day and I’m currently running the 93oct Stage 2 stock maf file. I love it so far. I’m curious as to what I should be monitoring while using the gauges and what I should be looking for.. I’m mobitoring boost obviously, but what else should I be keeping my eye on?
 

pdan

Ready to race!
I’ve got it showing boost, a/f ratio and long term fuel trims. I’m sure each person has something different that they want to check.


Sent from my iPhone using Tapatalk
 

cgj_mk666

New member
Those are also what I’ve been switching between for my second gauge. Let’s say I’m using all three, what am I looking for with A/F ratio and fuel trims?
 

brobst

Go Kart Champion
Afr you just making sure you arent lean in pulls. Number should be smaller than 14.7 when wot.
Fuel trims you are looking for ~1.0. It shows if car has to add fuel or subtract fuel from requested. Greater than 1 I believe its trying to add, less than 1 take away fuel. More just shows how your car learns

Sent from my SM-G960U using Tapatalk
 

cgj_mk666

New member
Thank you. I appreciate it
 

Tony48

Go Kart Champion
Trying to figure out launch control but can't get it to work. I have read the info on the Cobb website (here and here).

Flashed to the most up to date (v106) OTS Stage 2 / stock MAF / 93oct tune and following these steps for 6MT:

  • Depress and hold the clutch pedal to 100%
  • Move the shifter to 1st gear
  • Depress and hold the gas pedal to 100%
  • Once the rev limit has been reached, release the clutch pedal
Rev limiter doesn't kick in and the engine revs to red line. What am I doing wrong? Can't get burnout mode to hold RPM either.

EDIT: Figured it out. I wasn't putting the pedal to WOT quickly enough. You can't ease into the throttle, you have to go WOT before the RPM's get to your launch control limit.
 
Last edited:

rawag77

Ready to race!
Are you guys still experiencing the Accessport randomly detecting the engine is off and rebooting even when the car is running/moving? I know this has to do with the Auto On/Off feature and it was recommended by Cobb to turn that off, but what's the fun in that. Just checking to see if there was ever a fix. As far as I know, I have the latest firmware, but it still happens to me on a daily basis. 3 times on my 30 minute commute home yesterday.
 

theclutch

Go Kart Newbie
This happens to me also. But it does start back up. The only thing I "lose" is whatever was the max value on the gauges when it went out - which is no big deal.
 

kiyoshi147

Ready to race!
Are you guys still experiencing the Accessport randomly detecting the engine is off and rebooting even when the car is running/moving? I know this has to do with the Auto On/Off feature and it was recommended by Cobb to turn that off, but what's the fun in that. Just checking to see if there was ever a fix. As far as I know, I have the latest firmware, but it still happens to me on a daily basis. 3 times on my 30 minute commute home yesterday.

I had this issue with when the Auto On/Off was enabled. It happened far less often with the Auto On/Off disabled. Sent it back to Cobb, they looked at it and sent me a new one.

Continued to run with Auto On/Off disabled for a while with few reboot issues, and recently switched back to Auto On/Off enabled and haven't noticed a real increase in the frequency of the issue.

I drive at minimum an hour each way to work, so I have gotten a reasonably good sampling time. Never got a firm answer from Cobb as to why it was doing this though. They couldn't find a reason, hence just sending me a new accessport.



In other news, still waiting for the max temp value for Oil (Sump) and Coolant (and probably a few other monitors) to be brought down from the 3000 or whatever value it switched to on a firmware update a while ago. hard to really see the difference on the bar graph between 50 and 220 when the graph scale is from -300 to 3000. :iono:
 

speeding_ant

Ready to race!
Looks like Cobb have updated the AP to support a few more world market Mk6 GTI ECUs. Also, they've said they are still working on a DSG tune for our cars... cross fingers...
 

synthetikv

Ready to race!
anyone know if stratified stage 2 will clear the cel with cts downpipe or will i need a spacer or something?


also any word on dsg tune for us? i'm about to pull the trigger, but not stoked on having to get dsg tune elsewhere
 

uglybastard

Autocross Champion
anyone know if stratified stage 2 will clear the cel with cts downpipe or will i need a spacer or something?


also any word on dsg tune for us? i'm about to pull the trigger, but not stoked on having to get dsg tune elsewhere

just a spacer should get rid of the CEL.
 
Top