GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
  • Hey all, welcome to GolfMK6, the 6th gen GOLF site which includes the Golf, GTI and other Golf derivations.

    Your moderators here are: GTI2007, bubuski, danielj, Bender, Grambles423, Merkle and SayaGTI

    Administrators are JJ-R32 and Gulfer

    Please feel free to contact the administrators of this forum for site feedback, registration problems or other inquiries by using the "Contact Us" link at the bottom of any page or forum (http://www.golfmk6.com/forums/sendmessage.php )

    _____________________________________


    The board administration and its moderators at golfmk6.com ask that our members follow a few basic rules in order to ensure a friendly atmosphere. Failure to do so may result in a violation. Violations will be reviewed on a case-by-case basis and may result in warnings or expulsion from the forums. This will be decided upon at the discretion of the board administration and its moderators. Contributing members are encouraged to report any violations and make recommendations regarding our site.

    The Code of Conduct is as follows:

    1. Trolling, flaming, and bashing are not acceptable at golfmk6.com. Trolling includes, but is not limited to posting controversial messages with the intention of baiting other users into an argumentative response. Flaming includes, but is not limited to insulting and hostile interaction between users. Bashing, likewise, is also not permitted. All communications are to remain on a respectful and mature level. Do not retaliate to an inappropriate post with another inappropriate post. Instead use the "Report post to moderator" button, or simply PM your moderators if such an instance should arise.

    2. No tolerance is given for racist and derogatory remarks.

    3. Respect your moderators. The moderators are volunteers and avid Volkswagen fans who graciously donate their time to golfmk6.com. This online community would not be possible without their assistance.

    4. Accessing or attempting to access another members account is prohibited. Purposeful invasion of a forum members privacy is also prohibited.

    5. Members are to have only one username. Creating an additional username after expulsion from the site will result in blocking the user's IP address.

    6. Nudity of any type is not permitted within the forums. This includes the Off-Topic forums. Threads with adult content are to be posted in the "OFF-TOPIC" forum and must contain "NWS" in the thread title as a courtesy to other members. Forums outside of the Off-Topic forums are to maintain a G Rating.

    7. All posts are to be related to the topic of the thread they are discussed within. Post that are off-topic of the original post are subject to being deleted.

    8. Signatures must be of appropriate length. Signature photos and graphics must also be kept minimal in size.

    9. Spamming is not allowed. Advertisements are not allowed without the explicit permission of the administration. Please contact the administrators for more details on becoming a golfmk6.com sponsor.

    10. Illegal use of copyrighted or trademarked material is not permitted. This includes linking and/or discussions related to obtaining illegal distributions.

    11. In addition to the aforementioned rules, questionable or undesirable content deemed inappropriate by the administration or the moderators will be subject to review on a case-by-case basis.

    __________________________________________


    Vendor and Solicitation Threads


    Administrators are JJ-R32 and Gulfer

    Please contact the administrators for more details on becoming a golfmk6.com sponsor or vendor by using the "Contact Us" link at the bottom of any page or forum (http://www.golfmk6.com/forums/sendmessage.php )

    Golfmk6.com prohibits the advertising and solicitation of products and/or services from businesses and/or their agents without prior consent from one of the Administrators of this forum. Please PM an Administrator for clarification or permission BEFORE starting a thread or listing a business in your signature. Audits are randomly done and bans and citations will be given to violators of this rule. Each citation is reviewed on a case-by-case basis by the site administrators and moderators.

    Violating vendors of the rules below may receive a forum ban.

    1. Vendor advertisements Threads are to be posted in the Vendor Classifieds forum. Threads announcing promotions and discounts should be placed in the Vendor Classifieds forum. Cross-posting a thread announcing promotions and discounts across multiple forums is considered spamming and is prohibited.
    • New product announcement threads can go in the applicable forum, but sales of the product should go in the vendor forum.
    2. Vendors are allowed to organize Group Buys by initiating a thread in the Vendor Classifieds forum. Cross-posting a Group Buy thread across multiple forums is considered spamming and is prohibited.

    3. Signatures Advertisements are allowed but we ask to keep it of appropriate length. We also ask to add information on your signature line stating the company you work for, etc., so golfmk6 members know you are a vendor.

    4. Golfmk6.com members who choose to rate sellers in classified threads must post with a FIRST-HAND and FACTUAL account of a transaction and/or product. If for any unfortunate reason you must post a negative experience, please***GOLFMK6 MEMBERS PLEASE READ (Technical Forums)***


    The technical threads have become much more argumentative lately. Although this forum is relatively new, members have approached me regarding the direction some threads seem to head. As usual, posts will be reviewed on a case by case basis.

    When a thread involves a discussion regarding a particular product or company that you may not be in support of, you are expected to post responsibly/maturely if you choose to comment in such a thread. Failure to do so and you will be subject to infraction and/or ban.

    In regards to the ban: The initial ban might be for two weeks, followed by a chance to come back to the forums with a better attitude. If you choose not to change the intent of your post, then you will be permanently banned.
    Simple as that.

    Take care and enjoy the forum.
  • Has your username changed as part of the site merger and want it changed back? If the other version of your username isn't being used, send Gulfer a PM and we can probably fix it for you

New RCD330 Plus Headunit with Mirrorlink/Carplay

FndrStrat06

Passed Driver's Ed
New issue for me, I had the Siri static bug when I first installed the radio in the car now that is gone all by itself for some odd reason but Siri doesn't talk to me at all... like she has no volume. I can send messages and make phone calls through her but she wont read messages or talk back to me.

I checked and I have her turned up volume wise, Im not crazy right she is supposed to talk to you?

Thinking about downgrading to the firmware that is floating around here that a lot of other people have done.

Hardware: 534
Software: 5515
Bluetooth: C210
Yes, Siri is supposed to talk. The silence is part of the same bug that causes the static.
 

bmrgold

New member
Yes, Siri is supposed to talk. The silence is part of the same bug that causes the static.
What are the know bugs with 5314 firmware? Is it just that it only has 2 separate volume controls? I can live with that... I loaded up the firmware on a usb stick and will most likely be downgrading if thats the only thing thing when it comes to apple.

I see that some people have android auto issue with 5314 but I just use apple items in the car.
 

Bryant89

New member
My desay 187b model with HW 036, SW 0317, Bluetooth c250 and

CarPlay is CPL24.V1.4.3@C1 has worked fine so far for me (2012 golf R with M canbus). I have 4 individual volumes (phone, audio, bluetooth and carplay/nav), no reboots, no strange issues.


Thanks! I assume any version of the 187b will be upgradeable in firmware to support either car play or Android auto in the future?


Sent from my iPhone using Tapatalk
 

FndrStrat06

Passed Driver's Ed
Is it just that it only has 2 separate volume controls? I can live with that...
As far as I can tell, that's working as intended, and they added more options in later versions. I downgraded though, and I recommend you do the same. That static bug makes CarPlay pretty much useless since it relies on Siri so much.
 

Ramses82

New member
What are the know bugs with 5314 firmware? Is it just that it only has 2 separate volume controls? I can live with that...
It is the "most stable" version, but still has got plenty of bugs...

For me:
- bass goes away from songs playing after any phone call. Going to "media" or "radio" and back to android auto seems to solve
- sometimes "app" button becomes unresponsive after going to setup, media or radio. I have to unplug the usb and plug it back
- every time the phone connects to the bluetooth you have to allow the connection on the phone. Even fixing this is temporary and the issue comes back after a couple of connections
- the volume of "ok google" is related to media, no separation, and is always louder than the music making sometimes too loud

The above is for the unit, then Android auto has bugs on its own... like
- no audio reporting of speed cameras on Waze, only screen. Some cameras do audio report, no idea why some and not all
- if you have an app sending sound out like tomtom speed camera, the sound is going through android auto, but if you were in a phone call it will kill any audio coming from the other side and you have to call again

Is it enough of a bug report???
Someone developing this thibg seriously or did I just throw £200 in the bin and can just re-install the RCD510?
What a shame...
 

spicypiel

New member
As I said before, if this is a similar experience as to what the customers/drivers of new Polos in India/China get then I'd be taking my car back for a refund.
 

spicypiel

New member
Yeah and I respect that just some of these bugs don't seem car specific, localised to software issues on the radio - to the point I imagine it'd probably happen if you took it out of the car completely and hooked it up to a 12v source and your own test speakers off the 8 pins on the back.

Edit: So trying the cable linked earlier in the thread https://www.aliexpress.com/item/Volkswagen-4Pin-CD-Changer-Player-USB-Cable-VW-Aux-Audio-Cable-Standard-USB-Cable-Adapter/1588071699.html even just connecting it to the front, and then phone to the port at the end of the cable, AA doesn't work.

It powers the phone fine but the data signal degradation is clearly bad enough to prevent android auto from working.

I've ordered a short 10cm USB cable to see if I can fix it with a shorter second cable but not holding my breath.
May have to strip the connectors off the cable that arrived and wire them onto some higher quality sleeved USB cabling.
 
Last edited:

Mr_Dog

New member
Yeah and I respect that just some of these bugs don't seem car specific, localised to software issues on the radio - to the point I imagine it'd probably happen if you took it out of the car completely and hooked it up to a 12v source and your own test speakers off the 8 pins on the back.
no doubt there are some bugs and questionable design decisions but a lot of the complains here are related to it not meant for our cars.


every time the phone connects to the bluetooth you have to allow the connection on the phone. Even fixing this is temporary and the issue comes back after a couple of connections
This is likely due to the bypass of the component protection. These units from factory have component protection, where after a certain amount of time it locks the radio. In order to by pass it, they do some sort of reset to bring the counter back to 0.

- the volume of "ok google" is related to media, no separation, and is always louder than the music making sometimes too loud
If you bring the equalizers all down to the very bottom and treat that as your new baseline it will help in the assistant voice. The quality should be the same as you would just increase the volume of the unit to hear your music now. What speaker system do ya have?
 

1616sixx

New member
Finally got round to installing my camera today & it works great!










Really happy with everything now!

Desay 187B
Reverse camera (Enabled with Carista rather than VagCom)
Front and rear sensors with ParkPilot
Towbar with 7pin electrics
LED tails with no errors
Also whilst I was on Carista I enabled large digital speedo, beep on lock/unlock


So happy with it all! No bugs with the unit at all apart from when it’s really cold in the morning it sometimes reboots twice but I can live with that! No sound/Bluetooth/connection issues.

Really recommend the Desay!
 

kirsten.rossouw

New member
Mine is having Bluetooth bugs. Starts playing automatically after re entering the car. But stops after the song is finished. The does not want to start playing again. You see the name of song etc. But no sound?

Sent from my SM-G950F using Tapatalk
 

bobbybasic

New member
Here's an update on my recent install as promised. I have successfully soldered in a rear USB output, and AUX out. I have routed the USB to an iPhone dock in the armrest.

My requirements for the dock were:

Must be able to operate single handed (slide in style)
Be flexible to fit different size phones, and cases
Be flat backed so it could be stuck to the side of the space inside the armrest.

Here's some pics:

1. Solder in USB and AUX cables
https://www.dropbox.com/s/8ag862bp1f65o7h/1 Solder in USB and AUX cables.jpg?dl=0

2. Test connection for data and charge
https://www.dropbox.com/s/9lawbnox88g536r/2 Test connection for data and charge.jpg?dl=0

3. Location for the dock in armrest
https://www.dropbox.com/s/41lhbod1crlnobw/3 Location for the dock in armrest.jpg?dl=0

4. Remove box
https://www.dropbox.com/s/m3tqxpzicdinwbc/4 Remove box.jpg?dl=0

5. Get the dock ready
https://www.dropbox.com/s/yt121fyosdrq60m/5 Get the dock ready.jpg?dl=0

6. Cut hole in the bottom of the armrest box for cable
https://www.dropbox.com/s/mtxpzimy3m0tal3/6 Cut hole in the bottom of the armrest box.jpg?dl=0

7. Stick dock to the side of the box
https://www.dropbox.com/s/z3mttdgcffsgwmm/7 Stick dock to the side of the box.jpg?dl=0

8. And here it is in action.
https://www.youtube.com/watch?v=bV0y6T3x4lU

Dock
http://www.dension.com/automotive/products/accessories/lightning-cradle

Silicon dust covers
https://www.ebay.co.uk/itm/13pcs-pieces-USB-Port-Anti-Dust-Rust-Plug-Stopper-Cover-for-PC-Notebook-Laptop/132465898426?ssPageName=STRK:MEBIDX:IT&var=431811510026&_trksid=p2057872.m2749.l2649

:)
 
Last edited:

1616sixx

New member
Here's an update on my recent install as promised. I have successfully soldered in a rear USB output, and AUX out. I have routed the USB to an iPhone dock in the armrest.

My requirements for the dock were:

Must be able to operate single handed (slide in style)
Be flexible to fit different size phones, and cases
Be flat backed so it could be stuck to the side of the space inside the armrest.

Here's some pics:

1. Solder in USB and AUX cables
https://www.dropbox.com/s/8ag862bp1f65o7h/1 Solder in USB and AUX cables.jpg?dl=0

2. Test connection for data and charge
https://www.dropbox.com/s/9lawbnox88g536r/2 Test connection for data and charge.jpg?dl=0

3. Location for the dock in armrest
https://www.dropbox.com/s/41lhbod1crlnobw/3 Location for the dock in armrest.jpg?dl=0

4. Remove box
https://www.dropbox.com/s/m3tqxpzicdinwbc/4 Remove box.jpg?dl=0

5. Get the dock ready
https://www.dropbox.com/s/yt121fyosdrq60m/5 Get the dock ready.jpg?dl=0

6. Cut hole in the bottom of the armrest box for cable
https://www.dropbox.com/s/mtxpzimy3m0tal3/6 Cut hole in the bottom of the armrest box.jpg?dl=0

7. Stick dock to the side of the box
https://www.dropbox.com/s/z3mttdgcffsgwmm/7 Stick dock to the side of the box.jpg?dl=0

8. And here it is in action.
https://www.youtube.com/watch?v=bV0y6T3x4lU

Dock
http://www.dension.com/automotive/products/accessories/lightning-cradle

Silicon dust covers
https://www.ebay.co.uk/itm/13pcs-pieces-USB-Port-Anti-Dust-Rust-Plug-Stopper-Cover-for-PC-Notebook-Laptop/132465898426?ssPageName=STRK:MEBIDX:IT&var=431811510026&_trksid=p2057872.m2749.l2649

:)
Very well thought out & looks neat but it would annoy the hell out of me personally, having it in the arm rest.
 

Ramses82

New member
This is likely due to the bypass of the component protection. These units from factory have component protection, where after a certain amount of time it locks the radio. In order to by pass it, they do some sort of reset to bring the counter back to 0.
Thanks for helping.

I am not sure about this. I am now connecting the phone on bluetooth but not using either android auto or mirrorlink (because I gave up on them).
For some reasons now the bluetooth doesn't ask me to allow access etc, it just connects normally as it did with the stock bluetooth unit. I think if it was a lock bypass it would present itself in any situation

If you bring the equalizers all down to the very bottom and treat that as your new baseline it will help in the assistant voice. The quality should be the same as you would just increase the volume of the unit to hear your music now. What speaker system do ya have?
The problem with eq(s) is that putting everything up or down is not like being on "flat" at higher or lower volume. I have the hobby of sound engineering and trust me that every different setting from flat on either a parametric or graphic eq will affect the sound, as it acts on specific frequency bands.
I use a Focal kit for the MK6 with an Audison processor/amplifier (bit 4 prima)
With nornal use also this is ok

I forgot to mention: it actually reads FLAC files which is amazing! I just tried for fun and they work!!
The reason I am reporting the bugs above on my previous post is because I would like to help a developer to get them sorted. Luckily the unit works fine without AA or Mirrorlink, better than the RCD510, so it is ok. But it is sad that other features just don't work
For the sound I am quite certain as the Audison is flatting out the entire signal from the stock stereo and then I apply sound processing on the Audison like crossovers, eq on each speaker, delays..
 
Last edited:

veigy

New member
Hi, today I got new 187b unit and IT have newer HW 541 (older 534), SW 5406 (older 5404) and BYT C210 (older C180). I noticed only one difference - memory usage show correct value in developer mode...
 

sorun343

New member
For the sound I am quite certain as the Audison is flatting out the entire signal from the stock stereo and then I apply sound processing on the Audison like crossovers, eq on each speaker, delays..

Hi are u using a desay or no name. , I am using noname the focal kit too and a dsp . The hu equalizer need to be put to lowest then tune the dsp. It does make a diff when both eq is used in dsp and hu .
 

Ramses82

New member
Hi are u using a desay or no name. , I am using noname the focal kit too and a dsp . The hu equalizer need to be put to lowest then tune the dsp. It does make a diff when both eq is used in dsp and hu .
Hi, it is a noname unit.
The head unit eq should be flat, not low. On an eq the flat position is the "neutral" one, so lowering all the 3 settings on the head unit is going to lower specific frequency bands and the respomse from the unit won't be flat (which is what you want when you use an external sound processor).
I am not sire which dsp you use, but on mine you do a calibration to verify and flat out the signal from the head unit. The response of the head unit with the eq in flat and wothout touching anything else is quite flat and good.

The problem after the phone calls with the sound going weird without bass etc, appears ONLY when using a music player from AA. Media and radio are not affected. Also, I would guess it is a sort of setting the system applies for phone call clarity maybe to enhance the vocals, but maybe the software "forgets" to turn it off, until you switcj to a different media and back to AA player. My guess by the way

A I said, using the unit without AA doesn't have any bug reported from me yet. The bugs I have found appears whrn using AA or Mirrorlink
 

SkyNet

New member
I am a bit confused with the different SW revisions.
I have a 187B device with 534 Hardware and 5314 Software. Bluetooth is C180and CarPlay is 210.81.
Is there any newer version worth upgrading to? Is there a firmware version which supports both iOS and Android?


Sent from my iPad using Tapatalk
 
Top