GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Steering shaking at high speed

f00kie1

Go Kart Champion
I have the WALK and have a vibration as well, but I'm almost positive mine is tire related. I go through tires pretty quickly, and when they are new I get no vibration. I'll put about 13k or so on the tires, rotating every 5k, and the vobration comes back.

I just put new tires and rims on, so not the case for me.
 

GoliathRage

Go Kart Champion

donefor

Go Kart Newbie
Just did brakes? Could be that.

If your wheels are balanced and alignment is okay, I might suspect an imbalance from incompletely bedded brake pads.

I had a similar situation right after replacing pads & rotors - a very small amplitude vibration at speed. Wheel balance was dead on, alignment was fine. Went to the track and in first session under hard braking at 120 mph, the small vibration got much larger... felt like a warped rotor. Stayed out the remainder of the session and it didn't go away. Let the brakes cool to ambient, went out again, braking hard in the same place and the vibration was completely gone. :w00t:

My instructor and I theorized that the pads had never been to temperatures high enough, and that the deposits left on the rotors were incomplete or not symmetric... was the only physically plausible explanation we could come up with... :confused:
 

lemarin

Ready to race!
Ok, so I have the WALK installed on mine !

I've made another test last night: I bring the car to about 150 km/h so the vibrations started, and then I push the clutch (neutral), RPM drop to idle, and let the car slow down on her own....without shuting down the engine. I could still feel the vibration, even if the engine was idling.....so I don'T think the engine or transmission support are involve.

Something I've noticed:

At speed over 140 km/h, yes it's vibrating on the steering wheel, but mostly if I try to correct slightly the direction on the wheel, turning slightly to the right or the left. If I drive this speed, leaving the wheel to the center on her own, touching it very slightly, there's close to no vibration. So vibrations are increasing by correcting direction....

Normal ?
 

lemarin

Ready to race!
I'd be willing to give up my WALK (I actually have SuperPro now) for the vibration to stop. Hmm.

That's exactly what I'm thinking now.....

I'll try with new brake setup + new alignment + inspection of my suspension by my mechanic, and if it still vibrate I might remove the WALK....
 

f00kie1

Go Kart Champion
That's exactly what I'm thinking now.....

I'll try with new brake setup + new alignment + inspection of my suspension by my mechanic, and if it still vibrate I might remove the WALK....

Let us all know... most annoying thing about my car right now.
 

lemarin

Ready to race!
One ore thing I've noticed: I feel like it's more vibrating with cold temperature.....it's just like there's a slight vibration from the tires because of the cold temperature, and it's amplified, maybe because of the WALK.
 

lemarin

Ready to race!
I drove yesterday my R, running back my summer wheels after I fix the flat tire I had, and vibrations seems mostly gone....

I'll keep you posted guys, as my new brake setup is ordered.


Envoyé de mon iPad à l'aide de Tapatalk HD
 

lemarin

Ready to race!
One more update to my vibration problem. I set the front Koni yellow shocks, to the softest, and the vibrations disappears by 95%, which is a great improvement !

I suspect the asphalt on our beautiful highway, to not be flat enough for a sport car....anyway it looks like the shocks were racting too quicky.

Next step will be to tesdrive the car on the track, with the stiffer setup.
 

f00kie1

Go Kart Champion
One more update to my vibration problem. I set the front Koni yellow shocks, to the softest, and the vibrations disappears by 95%, which is a great improvement !

I suspect the asphalt on our beautiful highway, to not be flat enough for a sport car....anyway it looks like the shocks were racting too quicky.

Next step will be to tesdrive the car on the track, with the stiffer setup.

Thanks for the update. I have Koni Yellow as well, hmmm. May have to try this out!
 

lemarin

Ready to race!
Thanks for the update. I have Koni Yellow as well, hmmm. May have to try this out!

To what setting do you drive them right now ? Here there's so many pothole, that the softest setting should be more than enough, for public road at least....
 

f00kie1

Go Kart Champion
To what setting do you drive them right now ? Here there's so many pothole, that the softest setting should be more than enough, for public road at least....

So I tried to adjust the setting on the fronts, and was not able to. I guess it hasn't moved in over 2 years, and is stuck. I applied some good pressure to no avail. May try some WD40 at dinner point...
 
Top