GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

The Random / "Stupid" Questions Thread

OverseerMK6

New member
What would be more bang for my buck? A COBB Access port or a vent boost gauge? All I want to do is monitor my boost.
 

csumt76

Autocross Champion
What would be more bang for my buck? A COBB Access port or a vent boost gauge? All I want to do is monitor my boost.
well if all you want to monitor is boost then just the boost gauge, or get a polarfis, or then the cobb if you may want to use it for tuning later
 

jay745

track sl00t
What would be more bang for my buck? A COBB Access port or a vent boost gauge? All I want to do is monitor my boost.
A boost gauge will give a much more accurate reading than an accessport as it reads the actual pressure from the manifold, not using a sensor. But with an accessport you get a tune with it.
 

OverseerMK6

New member
A boost gauge will give a much more accurate reading than an accessport as it reads the actual pressure from the manifold, not using a sensor. But with an accessport you get a tune with it.
Info appreciated, I will now be getting a vent boost gauge.
 

torga

Autocross Champion
Has anyone heard a thin, tinny rattling noise with each shift? (manual trans, engine off).
I noticed it as I parked at work, but it's raining this morning so I didn't really feel like getting wet to check this out.
My first thought is probably the heat shield for the shifter assy is slightly loose, as the sound is coming from underneath the cabin – not from the engine bay.
 

csumt76

Autocross Champion
Car started doing something weird when it's cold. I keep forgetting to watch the tach but I'll feel a bump maybe when shifting around 3rd gear at part throttle. Also was able to get it to do it when accelerating steadily with decent load. Felt a couple bumps like maybe a slight miss or dsg clutch. No warning lights or anything... seems to go away when warmed up. Didn't notice anything like this after I did the DSG service. Anyone encounter this or just manual swap?
 

csumt76

Autocross Champion
a bit low to be carbon, but possible i guess. possible with shitty gas and lots of short trips (<5 min) you could have carbon issues.

what's the story with your intake manifold? maybe its just the flap failure?
Shit gas crossed my mind, flap seems to be operating I just have the old version mani.
 
Top