GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

The Random / "Stupid" Questions Thread

torga

Autocross Champion
maybe something came loose, I know you said those Nexen were trash. Do they have any crazy cupping on them or feathering?
No crazy wear patterns that I've noticed, only chunks missing. They're chunked at the vertex of a particular groove all the way around the tire, which leads me to think bad tire quality over bad alignment spec. When driving normally, I experience zero steering wheel vibration, instability, or left/right pulling.

IMG_20200721_134707.jpg


If the issue actually ends up being these tires, it'll be solved in about a week. I ordered wheels and tires yesterday.
 
Last edited:

csumt76

Autocross Champion
No crazy wear patterns that I've noticed, only chunks missing. They're chunked at the vertex of a particular groove all the way around the tire, which leads me to think bad tire quality over bad alignment spec. When driving normally, I experience zero steering wheel vibration, instability, or left/right pulling.

View attachment 189107

If the issue actually ends up being these tires, it'll be solved in about a week. I ordered wheels and tires yesterday.
If the inner shoulder looks the same then meh. I read some people having issues with the 034 inserts, but didn't see anything about shuddering.
 

torga

Autocross Champion
If the inner shoulder looks the same then meh. I read some people having issues with the 034 inserts, but didn't see anything about shuddering.
Yep, inner and outer look the same. The only issues I ever read about the 034 inserts involved the lower insert bending over time, which 034 fixed by introducing the upper insert to run as a pair -- I've got both.
 

torga

Autocross Champion
Has anyone dealt with a sort of "shuddering" when off throttle?

It seems to shudder the entire cabin and is similar to that shudder/rattle you get when not starting from 1st optimally after installing upgraded pendulum mount hardware. This shuddering has only been happening off-throttle to me and it happens irrespective of gear or velocity -- it'll happen at 70mph, it'll happen at 20mph. It even continues happening if I press the clutch while it happens.
It doesn't happen every time I'm off throttle, either. Most any other time, everything is totally smooth, per normal.

My first thoughts were a compromised alignment or some bolt(s) not torqued properly.
I have confirmed that the issue is related to engine, exhaust or clutch assembly. I decided to do a bit of revving in neutral while parked to cross that off my list and I get "the shudder" right around 3k, but only on the way down -- the way up is smooth as can be.
While revving, the entirety of the car shook a lot less, and it seemed more localized to the lower, central part of the cabin (as in, directly under, perhaps a bit forward of, the shifter area).
So my suspicions have now moved to the downpipe/midpipe potentially being loose somehow. I'm not totally optimistic about this since most exhaust rattling I've experienced is rather thin/tinny. But our downpipes are connected to the subframe after all, so not entirely out of left field. I'll check it out very soon.
 
Last edited:
Top