GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

The Random / "Stupid" Questions Thread

Phur

Autocross Champion
I mean spec is closer to 18ftlb but as long as you can get it off...

I have mine pregapped for install this weekend. Was going to do yesterday but napped instead after work.
How old are you?!? 😁
 

uglybastard

Autocross Champion

GolNat

Autocross Champion

jedred1

jedred1

uglybastard

Autocross Champion
Why is the price difference so great between this https://www.shopdap.com/tsi-pcv-valve-06h103495ac-1.html and this https://www.fcpeuro.com/products/audi-vw-breather-system-kit-genuine-vw-audi-522190 Which one would you all buy? It appears I have a leak just above this pancake looking thingy. Not bad just seeping slow like
20$ difference when I clicked...

Then there is this...
PCV Crankcase Vent Valve Breather Hose Kit - Compatible with Audi & Volkswagen Vehicles - 2.0L Turbo A3 8P, A5 B8, Q5, Golf GTI MK5, MK6, Jetta, Tiguan - Replaces 06H103495AH, 06H103495AC, 06H103495E https://www.amazon.com/dp/B07QJD2MZX/ref=cm_sw_r_cp_apan_i_F6RG9WS14XKVN4EXY6M9?_encoding=UTF8&psc=1

Are you talking about the circular thing, though? That can be replaced separately. I'm going to do this on my tiguan this week actually.

RKX 2.0T TSI INDESTRUCTIBLE PCV valve upgrade compatible with VW Audi TFSI MK6 MK7 B8 https://www.amazon.com/dp/B07N8H61VN/ref=cm_sw_r_cp_apan_i_KXSEVPR90J5MQJ1FP9PN
 

jedred1

jedred1

GolNat

Autocross Champion
I’m getting a funny dead spot around 3-4psi of boost with my new intercooler. Feels like the boost goes away (my gauge doesn’t drop) and then it comes back when I hit 5 and stays till peak around 18-20. Idk if it’s because I didn’t change the pancake pipe so it’s straining it or something. The coupling adapter didn’t have an o-ring on it which I thought was off cause the factory one does.

Any ideas?

*edit - yeah so I was suppose to remove the factory O-ring and put it on the coupling. I’ll fix that tomorrow and try again 🤦‍♂️
 
Last edited:

GolNat

Autocross Champion
I’m getting a funny dead spot around 3-4psi of boost with my new intercooler. Feels like the boost goes away (my gauge doesn’t drop) and then it comes back when I hit 5 and stays till peak around 18-20. Idk if it’s because I didn’t change the pancake pipe so it’s straining it or something. The coupling adapter didn’t have an o-ring on it which I thought was off cause the factory one does.

Any ideas?

*edit - yeah so I was suppose to remove the factory O-ring and put it on the coupling. I’ll fix that tomorrow and try again 🤦‍♂️

So yeah things work better when O-rings are installed…how about that.

Feels so much better now. I was disappointed before now I’m happy with the purchase. Feels like a cool spring evening all the time.
 

uglybastard

Autocross Champion
Dumb question time... forgive the dirty bay, its pollen season.
20220602_173530.jpg

The things circled in yellow are for engine hoist attachments. I dont like how they look in the bay. I'd like to remove then for aesthetic purposes and will keep them in the boot for when I go to the shop.


Can someone convince me why this is a bad idea?
 
Top