VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com

VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com (https://www.golfmk6.com/forums/index.php)
-   GTI 2.0T Engine / Drivetrain / Exhaust / Tunes (https://www.golfmk6.com/forums/forumdisplay.php?f=9)
-   -   what's wrong with my acceleration? (https://www.golfmk6.com/forums/showthread.php?t=91744)

sterkrazzy 04-29-2015 06:05 PM

what's wrong with my acceleration?
 
The first video pretty much shows it perfectly. Full throttle, the rpms climb and then it goes no where before it starts to climb again. Sometimes the rpms will even fall back for a little bit.

Here you can see it right at 2500 rpms...wtf? I'm flooring it from the time the rpms start to go up til the movie stops basically.
http://vid78.photobucket.com/albums/...psnuiyrzgw.mp4

This video sucks, but you can see it again at about 9 seconds. It gets to 3100 rpms, drops down close to 3k, then starts to go up again.
http://vid78.photobucket.com/albums/...pstm8gbw0d.mp4

Other than this crazy full throttle issue the car drives perfectly fine. If I never went WOT I'd never know I had a problem.

I thought my clutch was slipping because I swore I saw the rpms shoot up a couple times, but I've been paying a lot more attention to it now and that's not what I'm seeing, and not what's on the video.

Halp?

jgarcia1925 04-29-2015 06:24 PM

Did you just go stage 2? i had the same thing happen (and still do) thinking it was clutch slip, mine did slip but only in gears 5-6, plus you will smell it (at least i did). i came to the conclusion it might be a bit more lag on the turbo cause of the tune. i dont pay attention to it much, but depending on the gear and where i am in the rev band, i still get that.

sterkrazzy 04-29-2015 06:32 PM

Turbo lag at 3100 rpms though? I've been tuned for a few months and I don't think I've ever noticed this before.

jgarcia1925 04-29-2015 06:35 PM

Ah nevermind. I've been tuned since February and have noticed it since


Sent from my distraction device

sterkrazzy 04-29-2015 06:42 PM

I mean..idk..maybe I just never noticed it? Doesn't seem right tho...

jgarcia1925 04-29-2015 06:53 PM

I was like you too. When I'm doing highway speeds and I'm in 5 or 6 and hit the throttle I get a bit of that Same hesitation. Not sure what it is either


Sent from my distraction device

XGC75 04-30-2015 12:19 AM

Clean your sensors. Use MAF cleaner to get the MAF, MAP and IAT sensors.

NeoSA 04-30-2015 04:01 AM

That ^ is your clutch slipping. My DSG is doing the exact same thing with K04. I'm saving up $3000 to upgrade the clutch packs.

sterkrazzy 04-30-2015 10:51 AM

Here's a better video...Once the rpms start going up I have it WOT until just before the video finishes. You can see the rpms shoot up pretty quick at first, but then the rpms hold at one spot and when that happens if you look at my speedo my speed is still steadily increasing. Also, on the MFD it stops displaying the '6' that tells you what gear I'm in when I hit the gas and once the rpms start going up again the 6 comes back.

http://vid78.photobucket.com/albums/...ps0vs0g3c7.mp4

Joseph@OnePerfectDose 04-30-2015 11:44 AM

Time to replace the clutch. The gear indicator uses the RPM in its algorithm to indicate the gear so when your speed and RPM are off it doesn't know what to do.

Save up for a clutch upgrade and don't continue to romp on it as this will gradually get worse. Most likely normal driving is fine but under heavy load (WOT) you notice this issue. It will grow worse.

sterkrazzy 04-30-2015 11:52 AM

Quote:

Originally Posted by Joseph@OnePerfectDose (Post 2232582)
Time to replace the clutch. The gear indicator uses the RPM in its algorithm to indicate the gear so when your speed and RPM are off it doesn't know what to do.

Save up for a clutch upgrade and don't continue to romp on it as this will gradually get worse. Most likely normal driving is fine but under heavy load (WOT) you notice this issue. It will grow worse.

I'm only romping it to try and figure wtf is going on lol

I've got some people saying its a clutch, and a couple people have been saying it could be a maf issue or a bad fuel pump. I'm not sure what the hell to think.

I have the cash to do a clutch upgrade right now and as soon as I figure out if it is the clutch then it'll be in the shop as soon as possible. I just need to be sure it's actually the clutch before I dump all that money into it.

sterkrazzy 04-30-2015 01:44 PM

My mechanic hasn't driven the car, but he's seen the video. He says he doesn't think it's the clutch. I'm gonna start with the easy stuff first, like the maf, and go from there...

songyun 04-30-2015 01:47 PM

manual ? stage 2 clutch slip.

sterkrazzy 04-30-2015 05:52 PM

I did a few more pulls today in every gear except first. I couldn't get it to do it in 2nd gear, could maybe just barely get it to do it in 3rd gear, and I can definitely get it to do this in 4th, 5th, and 6th gear.

I would think if it was a fuel pump or maf issue I would see it during every gear during WOT, but I'm only seeing it act weird during the tall gears.

I'm just gonna call my mechanic and see if he'll take the car around the block for me tomorrow.

I think what's probably going is the clutch is slipping, but it's not slipping that bad.


All times are GMT -4. The time now is 07:29 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.