View Single Post
Old 10-15-2017, 02:57 PM   #1
Sauce118
FIA World Rally Car Champion
 
Sauce118's Avatar
 
Drives: 2010 VW GTI (6spd White)
Join Date: Aug 2015
Location: Washington, DC
Posts: 659
APR Dongle issues...

Ever since I updated my IPhone to the new IOS 11, I have not been able to connect my dongle to my IPhone. I used to have occasional problems (after several logging runs, it would disconnect [similar issue]) and I would be able to either remove battery terminal for a few minutes or unplug dongle and forget Bluetooth and reconnect. This always worked for me. Now I am getting a different message now than I used to when having sporadic problems before. Right now, It will connect to Bluetooth (in IPhone settings) and when I open the APR Mobile app it will have a "light" shade of green meaning its "connected but not functional". When it is functional (normal operation) the light shade of green turns to a dark shade of green and the ECU programs and Logging options come up; and this is not happening anymore. When I select the green connection indicator button in the app it says "communicating with ECU; Checking if were Flashing..." which is a new and weird message. I can still switch programs from the cruise control and all that fun stuff, but now logging is at a stale mate. Unfortunately I think I left my VAGCOM at the other house in PA, so this is all I have at the moment. I have had nothing but problems with the dongle the last year and a half. When I first bought it I was stage 1 and all I used it for was program switching and deleting codes; and it worked great. Now that I am running 100 oct daily and spraying tons of meth I need to log at least once a week to make sure everything is running right. Ever since using it to log regularly I have had nothing but problems. I am going to try to connect with my Surface Pro and see if its just an IOS issue or if its a bad dongle.

I was hoping APR would chime in and let me/us know if they are having a problem with the new IOS. I have read old posts a while ago and there seemed to be the same issue with an older IOS update that apr had some problems with apple getting the updates in on time or something. I dunno.. I just want my dongle to work.

The bright side is that this gives me a reason P&P my k04 and run a custom eurodyne or Cobb tune! :-)

Anyone else having these issues??
__________________
2010 GTi 6mt: Candy White: CTS K04 W/APR v3.12: AQUAMIST HFS-4 v3.1 W/M Direct Port: Peloquin LSD: Wilwood BBK: CTS Downpipe: Beluga CatBack: ARM Motorsports FMIC: CTS CAI: CTS BOV Kit: RSR Clutch: CTS Charge Pipes: Fluidampr Pulley: Koni Coilovers: WALK Kit: SPM Full Mounts: DieselGeek SS w/ bushings: Eurosport Front & Rear Strut Bar: STERN Brace: HID's: 'R' Grill: Various Cosmetics GT3073 BUILD IN PROGRESS!!!
Sauce118 is offline   Reply With Quote