GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 03-06-2018, 02:06 AM   #1
rodH
Passed Driver's Ed
 
Drives: 2012 A3 S-line
Join Date: Mar 2016
Location: OC, Ca
Posts: 12
Weird sound/slipping between gears DSG

Car is a 2012, has 99k miles on it and recently going between gears there is a sort of zipper zzzzzz sound and it will grab real quick and jerk a bit. Same thing happens down shifting and in sport mode it seems a tiny bit better, but there is still a problem.

Did a search and I didn't find a ton out there. I did see that a couple easy things to do is to change transmission oil/filter and another is to "recalibrate" the transmission by doing some process of turning on the ignition, put down the accel pedal all the way and then turning on the car. I can tell when I do that that something is happening, but it didnt fix it and neither did changing the oil.

a couple other notes, it sat for 48 hours as I wasn't able to change the transmission oil right away, and it sat without a battery in the car, so that kind of "resetting" the computer would have been done during that process. Also, no unsual transmission codes are popping up in my OBD reader.

Anyone else have this issue? Any ideas what it could be?

I have a feeling that the tranny is shot and its going to be a $5k+ ordeal.
rodH is offline   Reply With Quote
Old 03-06-2018, 02:09 AM   #2
BudgetPhoenix
FIA World Rally Car Champion
 
Drives: 09 GLI
Join Date: Jul 2016
Location: Bay Area
Posts: 639
Pressing the accel and turning the key does nothing so whatever you felt is placebo and doesnt apply to this trans. There is a way to perform basic setting reset with VCDS or something similar like OBDEleven but not sure if that will help you. Whens last time service was performed?
BudgetPhoenix is online now   Reply With Quote
Old 03-06-2018, 03:09 AM   #3
Boscogn
FIA GT Champion
 
Boscogn's Avatar
 
Drives: CSG 2013 GTI DSG 4DR
Join Date: Jun 2015
Location: San Luis Obispo, CA
Posts: 1,164
It could be the mechatronics taking a duce.
https://youtu.be/8BbjLT3yQ-8

Sent from my Pixel using Tapatalk
__________________
Wish List: Golf R InterCooler | Unitronic or IE CAI | P3 Air Vent Boost Gauge | 034 Motorsports RSB
NOTE: Please PM me if you are selling anything in my wishlist! Also check out my Build Thread!
Boscogn is offline   Reply With Quote
Old 03-06-2018, 04:06 AM   #4
A.SMK6
Passed Driver's Ed
 
A.SMK6's Avatar
 
Drives: 2011 GTI Autobahn (DSG)
Join Date: Jan 2018
Location: Dayton, OH
Posts: 8
Do you have any hesitation when accelerating from a stop? When my mechatronics unit started to go, the car would have a really bad hesitation and would occasionally have a rough downshift to first when slowing down. Mine went out at 58k, but that was my fault because I didn't check the records for the DSG service at 40k and sure enough when they replaced the unit they sad the fluid looked pretty bad. I believe it was around $2,200 to get it replaced at a local indy shop.
A.SMK6 is offline   Reply With Quote
Old 03-30-2018, 12:49 AM   #5
rodH
Passed Driver's Ed
 
Drives: 2012 A3 S-line
Join Date: Mar 2016
Location: OC, Ca
Posts: 12
just an update. the mobile mechanic I have been using for past several years also recently started to work at a VW dealer. He didn't think it was the mechatronics, but the clutch plates. The choice was to buy new ones and install them and hope that is going to fix the issue or I started to think that maybe I could find a used complete transmission and just take the safe route and cover everything.

sure enough, on ebay there are several used $700-1500. I was lucky (and kind of unlucky, more on this in a minute) to find one for around $700, AND the car had less than 40k miles. My mechanic went to install it and it through a code immediately and wouldnt even start. I noticed that the cover over the mech came with a dent on it. His first course of action was to open that up and take a look. Sure enough, part were broken inside the Mech. He ended up switching my old mech to the new one. BINGO, it worked!!!! I was just lucky the original problem wasnt the mech, otherwise I would have been stranded for longer. How it is, it cost me another $150 to have my guy switch those, AND now I have a mechatronics that has 99k vs <40k. I have emailed the seller on ebay. He replied initially and asked what should be done. I told him it at least cost me $150, so I should get a discount of at least that. Of course I now haven't heard back.

I love playing these games
rodH is offline   Reply With Quote
Old 03-30-2018, 07:24 AM   #6
avni
Touring Car Newbie
 
Drives: MK6
Join Date: Aug 2017
Location: BRONX
Posts: 204
just curious..is it mandatory to do a DSG refresh or some sort of maintenance ?

asking for a friend.
__________________
13' GTI BLACK APR DP, INTAKE, STAGE 2
avni is offline   Reply With Quote
Old 03-30-2018, 11:05 AM   #7
BudgetPhoenix
FIA World Rally Car Champion
 
Drives: 09 GLI
Join Date: Jul 2016
Location: Bay Area
Posts: 639
Quote:
Originally Posted by avni View Post
just curious..is it mandatory to do a DSG refresh or some sort of maintenance ?

asking for a friend.
Filter + Fluid change every 40k
BudgetPhoenix is online now   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:31 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.