GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing


Reply
 
Thread Tools Search this Thread Display Modes
Old 05-26-2018, 03:23 PM   #1
rtnlsltn
Drag Racing Champion
 
Drives: MK6 GTI | 01 Ducati M750
Join Date: Jun 2011
Location: Green Bay, WI
Posts: 67
DSG slow gear engagement: Clutch pack or Mechatronics?

My 2010 has 72k on it and has had a pretty easy life. I've babied it for the 22k I've had it and the previous owner was an older couple. It's been at stage 2 for around 10k miles. I've been doing maybe 10-15 spirited shifts from 2nd-3rd at WOT in manual mode more frequently, but nothing too crazy. This has been just the past 2 weeks.

It seems like it's gripping gears very slowly. First gear hangs for seconds before it seems to fully engage. Gear changes are sluggish as well. It seems kinda "bouncy". When it decides to start in 2nd from a roll it hangs forever. If I'm in 2nd or 3rd and punch it the clutch doesn't seem to slip, though.

I'm going to run through the full mechatronics reset procedure and see if I can get any improvement. My trans has always had the hard first-gear engagement thing that a lot of people have, but it always shifted quickly and grabbed hard.

I did some reading but it seems like most people with clutch pack issues have more jerkiness. Mechatronics issues seem to be related to the lurching/sluggish shifts, but also have super hard shifts. Currently not throwing any codes.

What are my next steps?
rtnlsltn is offline   Reply With Quote
Old 05-26-2018, 04:10 PM   #2
1ashchuckton
FIA World Rally Car Champion
 
1ashchuckton's Avatar
 
Drives: 2013 GTI CSG-DSG
Join Date: Mar 2015
Location: Ohio
Posts: 671
Has it had the DSG service done?
1ashchuckton is offline   Reply With Quote
Old 05-26-2018, 04:30 PM   #3
rtnlsltn
Drag Racing Champion
 
Drives: MK6 GTI | 01 Ducati M750
Join Date: Jun 2011
Location: Green Bay, WI
Posts: 67
DSG service was done at 40k and the owner that bought it after did it at 50k. I just did the mechatronics reset procedure and it's still slow. I'm pretty confident it's the clutch pack. It's acting like a glazed manual clutch would. Even and odd gears are both shifting the same. Seems kinda random that it started suddenly, though. Not sure how to confirm it's the clutch pack? I did a few hard pulls and it doesn't seem to be getting worse, at least.

Last edited by rtnlsltn; 05-26-2018 at 04:47 PM.
rtnlsltn is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:48 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.