GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > GTI & Golf MKVI General Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 09-11-2011, 08:01 PM   #1
GTIVI2011
Go Kart Champion
 
Drives: 2011 black GTI
Join Date: Feb 2011
Location: Massachusetts
Posts: 40
Dash lights after sub install???

Today I started installing my sub and amp into my 2011 gti. I did not finish so I just had wires running through the trim not really connected to anything. I had to take out the battery to run a wire from inside the car through the firewall. I then put back the battery and reconnected the battery. Other than that I did not touch anything else except the trim. When I started the car up it gave the a yellow steering wheel meaning problem with steering and then the little car with tread marks behind it. What could be the problem?
GTIVI2011 is offline   Reply With Quote
Old 09-11-2011, 08:39 PM   #2
(. )( .)
Formula 5000 Driver
 
(. )( .)'s Avatar
 
Drives: Slow
Join Date: May 2011
Location: Los Angeles
Posts: 1,410
don't worry. my buddy disconnected my battery when he installed my intake and when we started the car, both those lights were on as well. drive a little bit and they should go away.
(. )( .) is offline   Reply With Quote
Old 09-11-2011, 08:44 PM   #3
ImAuthenticFTW
FIA GT Champion
 
Drives: 2011 CSG DSG 2-door Autobahn
Join Date: Apr 2011
Location: Baltimore
Posts: 1,119
Quote:
Originally Posted by (. )( .) View Post
don't worry. my buddy disconnected my battery when he installed my intake and when we started the car, both those lights were on as well. drive a little bit and they should go away.
what he said

should go away after like 30-60 seonds of driving and you'll be fine. Might also have to set your power windows as well too. Hold the window buttons up at the auto point for a few seconds, then push them down and you should be set
ImAuthenticFTW is offline   Reply With Quote
 
Reply

Tags
amp, dash, lights, subs, warning

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:20 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.