GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 10-13-2014, 03:21 PM   #1
12Mk6Gti
Rally Car Newbie
 
12Mk6Gti's Avatar
 
Drives: 2012 VW Gti Unitronic Stage 2 K04
Join Date: Jul 2014
Location: Quakertown
Posts: 263
intermittent no start issues

hello guys for a few months now I have been having a issue where I will drive my car say to go run errands leave it sit out in the parking lot for 30 min to an hour it will not start back up. it will just keep cranking over. I hear the fuel pump prime when I open the door. I check all connections all are good try again still will just keep cranking. I have no engine codes when read with vag com. I have tried starting with the maf sensor disconnected still a no go. I end up just waiting for like 20 more min then the car starts up fine I am not sure what the issue is please help if any others have had the same problems.
12Mk6Gti is offline   Reply With Quote
Old 10-13-2014, 03:41 PM   #2
jay745
Mod Flanders
 
jay745's Avatar
 
Drives: 2013 CW GTI Wolfsburg (racecar)
Join Date: Sep 2013
Location: Chicago
Posts: 22,277
not sure but i would replace the fuel filter and see if that helps. It's cheap and easy. Good to do anyways if that's not the issue.
__________________
MK5 Rabbit (Old Daily - RIP) Build Thread
MK6 K04 GTI Build Thread
MK5 Wolfsburg Jetta Daily Build Thread

Hit me up for Vagcom or DSG Service in Chicago (Cheaper than dealer/indie)
improvise. adapt. overcome
jay745 is offline   Reply With Quote
Old 10-13-2014, 03:45 PM   #3
12Mk6Gti
Rally Car Newbie
 
12Mk6Gti's Avatar
 
Drives: 2012 VW Gti Unitronic Stage 2 K04
Join Date: Jul 2014
Location: Quakertown
Posts: 263
Only have 22 k miles on it so far I could do that but that doesn't make sense about having to wait to get it to start up ?
12Mk6Gti is offline   Reply With Quote
Old 10-13-2014, 03:51 PM   #4
lilfleck
Moderator
 
Drives: '11 GTI Autobahn, DSG
Join Date: Oct 2011
Location: NJ
Posts: 7,113
I suspect its fuel related. It's either fuel, spark, or air. HPFP or LPFP is my suspicion.
lilfleck is offline   Reply With Quote
Old 10-13-2014, 03:54 PM   #5
12Mk6Gti
Rally Car Newbie
 
12Mk6Gti's Avatar
 
Drives: 2012 VW Gti Unitronic Stage 2 K04
Join Date: Jul 2014
Location: Quakertown
Posts: 263
I have replaced the coils to r8 coils and have replaced the plugs. I use shell Vpower has only in my car
12Mk6Gti is offline   Reply With Quote
Old 10-13-2014, 03:56 PM   #6
mfractal
FIA World Rally Car Newbie
 
Drives: A3 8P Sportback 2.0T
Join Date: Jan 2013
Location: Brazil
Posts: 435
Did you check your battery?
__________________
Audi A3 Sportback 2010 2.0T DSG
CTS K04 @ GIAC HO + Intake + Boost pipes, APR DP + IC, Milltek Res Catback, Whiteline WALK & PU bushings, KW Street Comfort
mfractal is offline   Reply With Quote
Old 10-13-2014, 03:57 PM   #7
lilfleck
Moderator
 
Drives: '11 GTI Autobahn, DSG
Join Date: Oct 2011
Location: NJ
Posts: 7,113
After cranking for a while, do you smell fuel? If not, I suspect you're not getting any. You should smell fuel.

I distinctly remember smelling fuel after my K04 install and disconnecting the coil packs in order to run oil through the system.
lilfleck is offline   Reply With Quote
Old 10-13-2014, 04:17 PM   #8
12Mk6Gti
Rally Car Newbie
 
12Mk6Gti's Avatar
 
Drives: 2012 VW Gti Unitronic Stage 2 K04
Join Date: Jul 2014
Location: Quakertown
Posts: 263
You know I am not sure I don't believe that I smell fuel after cranking for a while
12Mk6Gti is offline   Reply With Quote
Old 10-13-2014, 04:21 PM   #9
12Mk6Gti
Rally Car Newbie
 
12Mk6Gti's Avatar
 
Drives: 2012 VW Gti Unitronic Stage 2 K04
Join Date: Jul 2014
Location: Quakertown
Posts: 263
I have not checked the battery since I have been having this issue
12Mk6Gti is offline   Reply With Quote
Old 10-13-2014, 05:40 PM   #10
12Mk6Gti
Rally Car Newbie
 
12Mk6Gti's Avatar
 
Drives: 2012 VW Gti Unitronic Stage 2 K04
Join Date: Jul 2014
Location: Quakertown
Posts: 263
Checked the battery alone with car not on 12.61 volts when charging at idle 14.2 volts
12Mk6Gti is offline   Reply With Quote
Old 10-14-2014, 05:29 PM   #11
12Mk6Gti
Rally Car Newbie
 
12Mk6Gti's Avatar
 
Drives: 2012 VW Gti Unitronic Stage 2 K04
Join Date: Jul 2014
Location: Quakertown
Posts: 263
Does anybody have the same problem as me ?
12Mk6Gti is offline   Reply With Quote
Old 10-14-2014, 06:03 PM   #12
mr.zeros
Oval Newbie
 
Drives: Mk6 GTI
Join Date: Jan 2012
Location: TX
Posts: 141
Is this what you're seeing? In my case, the engine turns over but misfires badly and might stall.

https://www.youtube.com/watch?v=K9tdW2qXJsw

The video above is a known issue. VW diagnosed it as a underperforming LPFP (though I have no other driveability problems). haven't gotten around to replacing it yet (have my doubts). Happens when the temperature reading on the water temp gauge is somewhere between 8 and 11 o'clock.


From your description it sounds like you may have a different problem, though.

These VW engines have problems starting for some reason.
mr.zeros is offline   Reply With Quote
Old 10-14-2014, 06:13 PM   #13
12Mk6Gti
Rally Car Newbie
 
12Mk6Gti's Avatar
 
Drives: 2012 VW Gti Unitronic Stage 2 K04
Join Date: Jul 2014
Location: Quakertown
Posts: 263
The way mine does it is it will just keep cranking the tach will not rise like it's not getting a spark I did think it was a temp issue thought it was over hearing because I have to let it sit but the other day my engine was warm to touch and it didn't start so let me to believe it wasn't a temp problem
12Mk6Gti is offline   Reply With Quote
Old 10-15-2014, 08:26 AM   #14
Ik1015
FIA World Rally Car Newbie
 
Drives: mk5 ug
Join Date: Jan 2012
Location: va
Posts: 447
I had same problems and took car in dealer. Dealer replaced all HPFP and lines, but still happens this problems. I think this relates to LPFP...
See this>>>http://www.golfmkv.com/forums/showthread.php?t=189415

Edited, see new link

Last edited by Ik1015; 10-15-2014 at 08:38 AM.
Ik1015 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:19 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.