GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > Member Car Journals


Reply
 
Thread Tools Search this Thread Display Modes
Old 05-01-2018, 07:28 AM   #519
jay745
Mod Flanders
 
jay745's Avatar
 
Drives: 2013 CW GTI Wolfsburg (racecar)
Join Date: Sep 2013
Location: Chicago
Posts: 20,433
Quote:
Originally Posted by XGC75 View Post
Sorry did I need to specify the most powerful running compact car in SW MI?

Sent from my SM-G950U using Tapatalk
Not true. I know of a stage3 gti up there. Also a stupid fast focus st guy from up there

Sent from my SM-G960U using Tapatalk
__________________
Hit me up for VagCom in Chicago
Click >here< for my build thread.
I'll do your 40k service for much cheaper than a dealer.
jay745 is offline   Reply With Quote
Old 05-05-2018, 12:45 PM   #520
XGC75
Formula 1 Driver
 
XGC75's Avatar
 
Drives: into shit
Join Date: Jan 2012
Location: SW Michigan
Posts: 9,363
Gotta get these guys to this Dyno event then. It's super cheap, $30 donation to child's cancer research gets you 3 pulls. Can't say I love the Dyno techs but still well worth the cost.

Sent from my SM-G950U using Tapatalk
XGC75 is offline   Reply With Quote
Old 05-05-2018, 12:47 PM   #521
XGC75
Formula 1 Driver
 
XGC75's Avatar
 
Drives: into shit
Join Date: Jan 2012
Location: SW Michigan
Posts: 9,363
Getting the car up on a lift today. Dropping the subfame just to fix a sheared sway bar bracket bolt.

Sent from my SM-G950U using Tapatalk
XGC75 is offline   Reply With Quote
Old 05-05-2018, 12:52 PM   #522
ssunnylee24
Autocross Champion
 
Drives: GTI
Join Date: Sep 2010
Location: SOCAL
Posts: 97
Nice car!
I have a question regarding S3 Ic. Back in 2011 ish, I was able to source the S3 IC from many different discounted VW/Audi shops online. However, they seems to be discountinued.
Also, heard that mk6 r ic would work on the GTI models, do you know if they would fit?
My old mkv had the S3 IC but I sold the car to get a newer mkv and thinking about upgrading the IC.
Thanks
ssunnylee24 is offline   Reply With Quote
Old 05-05-2018, 09:40 PM   #523
XGC75
Formula 1 Driver
 
XGC75's Avatar
 
Drives: into shit
Join Date: Jan 2012
Location: SW Michigan
Posts: 9,363
Quote:
Originally Posted by ssunnylee24 View Post
Nice car!
I have a question regarding S3 Ic. Back in 2011 ish, I was able to source the S3 IC from many different discounted VW/Audi shops online. However, they seems to be discountinued.
Also, heard that mk6 r ic would work on the GTI models, do you know if they would fit?
My old mkv had the S3 IC but I sold the car to get a newer mkv and thinking about upgrading the IC.
Thanks
Actually the core is the same between the R and S3 IC so it really doesn't matter which you get. The R ic has plastic end caps, which is actually pretty nice for w/m if you go that route. I like it, it's a little short on flow for the K04 imo. But I'd buy it again for the k03 without hesitation.

Sent from my SM-G950U using Tapatalk
XGC75 is offline   Reply With Quote
Old 05-08-2018, 09:30 PM   #524
XGC75
Formula 1 Driver
 
XGC75's Avatar
 
Drives: into shit
Join Date: Jan 2012
Location: SW Michigan
Posts: 9,363
Lot of work done in the past few days. First, got the car up on a lift to fix that sheared front sway bar bracket bolt. Go figure - the first thing I did is shear the other side trying to torque it out. VW needs to spec thicker bolts if the torque necessary to loosen the bolt is too high due to every-day corrosion. It was a particularly difficult job because the brackets wouldn't just pop off the top. I had to drop the subframe really far to get the brackets to clear the tie rod boots (this was harder than it should have been for me because those bolts were 1.5" down into the subframe). When my father-in-law and I sctuggled for an hour to pull the bar out, he figured out he could just drill out the nuts to separate the top and bottom halves of the brackets. I came in the next morning with a fresh mind to re-assemble the subframe with new brackets and the extra collar Tyrolsport sent me for that ordeal many dozens of thousands of miles ago.

I'm happy to say that the car feels really planted and direct after the fix, but I still have a clunk somewhere up front. It feels good to know there isn't anything more difficult to tackle in order to fix that clunk, too.

Also installed the RCD330 tonight:

Quote:
Originally Posted by XGC75 View Post
Just installed. Really easy install. Nothing on this car has been so easy to plug and play.

I got the rcd330 187B noname with HW 451, SW Y510 and Bluetooth sw c210. Bad things first: call echo, USB chord hanging out the front.

Good things: red accents, sound quality (at low volumes - indistinguishable with the car in motion), absolutely flawless integration with the car (radio buttons work, the mute button mutes because I haven't reset it via vag-com yet, the look and fitment is perfect). The screen is really great. A "black" screen with the backlight on is not distracting at night like the RCD510, which I had shut completely off. Touchscreen responsiveness is great, too. ANDROID AUTO.

I'm a pretty techie person, but never really considered my car a piece of tech. The best I had was HD radio and hands-free calling, not to mention a huge battery and data drain on my phone when the rcd510 would auto-play Google music. Now this car now feels like a 2018-era car. I have Waze, Google play music that DOESN'T auto-play when I don't want it to, Google assistant, and best a system that updates over time.

Sent from my SM-G950U using Tapatalk
XGC75 is offline   Reply With Quote
Old 05-26-2018, 10:25 AM   #525
XGC75
Formula 1 Driver
 
XGC75's Avatar
 
Drives: into shit
Join Date: Jan 2012
Location: SW Michigan
Posts: 9,363
Wasted an hour putting the car on a Dyno this morning. Got some knock codes on the way down there so timing was probably as conservative as possible. Only put down 250/240.





Sent from my SM-G950U using Tapatalk
XGC75 is offline   Reply With Quote
Old 07-06-2018, 01:47 PM   #526
XGC75
Formula 1 Driver
 
XGC75's Avatar
 
Drives: into shit
Join Date: Jan 2012
Location: SW Michigan
Posts: 9,363
Been trying to track down my front-end clunk. This morning I replaced the strut mount and bearing on one side, which didn't make a bit of difference.

Anyone got ideas on what I should try next? Endlinks are high on my list.
XGC75 is offline   Reply With Quote
Old 07-06-2018, 03:52 PM   #527
franco516
FIA GT Newbie
 
franco516's Avatar
 
Drives: gti
Join Date: Oct 2014
Location: Lawn Guyland NY
Posts: 803
Quote:
Originally Posted by XGC75 View Post
Wasted an hour putting the car on a Dyno this morning. Got some knock codes on the way down there so timing was probably as conservative as possible. Only put down 250/240.





Sent from my SM-G950U using Tapatalk
250whp with a k04?
__________________
IG - @francotirador91
franco516 is offline   Reply With Quote
Old 07-06-2018, 04:02 PM   #528
GunKata
Jawnie Sanders
 
GunKata's Avatar
 
Drives: '11 Pcar, '06 Momvan
Join Date: Jul 2010
Location: Jaber's Basement
Posts: 60,582
oh wow yeah
__________________
Quote:
Originally Posted by OmniGLH View Post
Everybody knows GunKata > *.*

No GunKata, no care.


Need remote help buying or selling a car?

Chicago Car Network


I can haz 350z racecar?

Gone: 2011 Audi A3 Quattro DSG K04

Also Gone: 2011 GTI Autobahn MT Stage 2 BBK Lots of Mods
GunKata is offline   Reply With Quote
Old 07-06-2018, 06:18 PM   #529
XGC75
Formula 1 Driver
 
XGC75's Avatar
 
Drives: into shit
Join Date: Jan 2012
Location: SW Michigan
Posts: 9,363
Did 315 last year, which is on par with a catted k04 with the s3.

Anyways, about my clunky suspension...

Sent from my SM-G950U using Tapatalk
XGC75 is offline   Reply With Quote
Old 07-07-2018, 02:31 PM   #530
zef
FIA World Rally Car Champion
 
Drives: 2013 GTI
Join Date: Dec 2016
Location: CT
Posts: 568
Quote:
Originally Posted by XGC75 View Post
Been trying to track down my front-end clunk. This morning I replaced the strut mount and bearing on one side, which didn't make a bit of difference.

Anyone got ideas on what I should try next? Endlinks are high on my list.

Endlinks for sure. And it's an easy diagnosis.. just disconnect them from the shock and take it for a quick test drive.


My superpro endlinks are toast after a year, gonna get them warrantied
__________________
Check out my build thread here -> Build Thread

zef is offline   Reply With Quote
Old 07-15-2018, 09:07 PM   #531
XGC75
Formula 1 Driver
 
XGC75's Avatar
 
Drives: into shit
Join Date: Jan 2012
Location: SW Michigan
Posts: 9,363
Oh yeah, endlinks. Disconnected the bottoms and zip-tied them up. Sloppy but super quiet suspension. Still one remaining clunk, but only happened once. I think it has to do with motor movement.

Anyways, bought a pair of new endlinks and OEM strut bearings to return the car to its former refinement.
XGC75 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:51 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.