GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 05-20-2013, 05:06 PM   #1
Pabss
Autocross Champion
 
Pabss's Avatar
 
Drives: Bone stock newbie 2012 GTI
Join Date: Sep 2012
Location: Orlando fl
Posts: 102
Exclamation synchro messed up!!

any one ever have this problem Friday night I was driving went to shift in to 5th
and heard the worst grind ever so I quickly went back to N and went to put it in 6th and the same thing happened! only happens in those 2 gears! if this has happen to you how did you resolve the issue? did the dealer pass it as warranty work did you put your oem parts back etc ???
all help and advice is greatly appreciated
thanks
__________________
2012 RED 2door GTI APR STAGE 2+ CTS KO4, SPM DP NON RES WITH STOCK CAT BACK, N2MB RACING WOT BOX,5%TINT & 35% TINT ON ENTIRE FRONT WINDSHEILD ,LAMINEX FOGS YELLOW, H&R SPORT SPRINGS ,HIGPER WHITE LED INTERIOR WITH RED LED FOOT WELLS,REAR HEAD REST DELET
Pabss is offline   Reply With Quote
Old 05-20-2013, 05:09 PM   #2
apa11393
Formula 3000 Driver
 
Drives: GTX30 '12 GTI, '96 Miata
Join Date: Aug 2012
Location: SoCal
Posts: 3,513
Do you have a short shifter/aftermarket clutch?
apa11393 is offline   Reply With Quote
Old 05-20-2013, 05:13 PM   #3
Pabss
Autocross Champion
 
Pabss's Avatar
 
Drives: Bone stock newbie 2012 GTI
Join Date: Sep 2012
Location: Orlando fl
Posts: 102
Quote:
Originally Posted by apa11393 View Post
Do you have a short shifter/aftermarket clutch?
I have a fordge font to back short shifter and a clutch masters stage 3 with 19lbs flywheel
__________________
2012 RED 2door GTI APR STAGE 2+ CTS KO4, SPM DP NON RES WITH STOCK CAT BACK, N2MB RACING WOT BOX,5%TINT & 35% TINT ON ENTIRE FRONT WINDSHEILD ,LAMINEX FOGS YELLOW, H&R SPORT SPRINGS ,HIGPER WHITE LED INTERIOR WITH RED LED FOOT WELLS,REAR HEAD REST DELET
Pabss is offline   Reply With Quote
Old 05-20-2013, 05:55 PM   #4
apa11393
Formula 3000 Driver
 
Drives: GTX30 '12 GTI, '96 Miata
Join Date: Aug 2012
Location: SoCal
Posts: 3,513
Quote:
Originally Posted by Pabss View Post
I have a fordge font to back short shifter and a clutch masters stage 3 with 19lbs flywheel
Try adjusting your short shifter before you blame a synchro. Maybe even ditch the forge ss and put the stock shifter back on to see if it fixes the problem.
apa11393 is offline   Reply With Quote
Old 05-20-2013, 07:19 PM   #5
twistid
FIA GT Newbie
 
Drives: 2010 Carbon GTI
Join Date: Feb 2012
Location: USA
Posts: 753
With a k04 and wot box I'm assuming you bang gears?
twistid is offline   Reply With Quote
Old 05-21-2013, 01:02 PM   #6
Pabss
Autocross Champion
 
Pabss's Avatar
 
Drives: Bone stock newbie 2012 GTI
Join Date: Sep 2012
Location: Orlando fl
Posts: 102
Quote:
Originally Posted by apa11393 View Post
Try adjusting your short shifter before you blame a synchro. Maybe even ditch the forge ss and put the stock shifter back on to see if it fixes the problem.
no it is the synchro I tried what you said put the stock one back on same thing happen even when im not moving and just sitting still and move the shifter over to 5th or 6th gear it will grind with out pushing in the clutch and you shouldn't even be able to put it in gear when at a complete stop with the motor running!
__________________
2012 RED 2door GTI APR STAGE 2+ CTS KO4, SPM DP NON RES WITH STOCK CAT BACK, N2MB RACING WOT BOX,5%TINT & 35% TINT ON ENTIRE FRONT WINDSHEILD ,LAMINEX FOGS YELLOW, H&R SPORT SPRINGS ,HIGPER WHITE LED INTERIOR WITH RED LED FOOT WELLS,REAR HEAD REST DELET
Pabss is offline   Reply With Quote
Old 05-21-2013, 01:06 PM   #7
Pabss
Autocross Champion
 
Pabss's Avatar
 
Drives: Bone stock newbie 2012 GTI
Join Date: Sep 2012
Location: Orlando fl
Posts: 102
Quote:
Originally Posted by twistid View Post
With a k04 and wot box I'm assuming you bang gears?
no not at all iv only used the launch control once on the WOT BOX and iv never even used the no lift shift feature that the WOT bOX has I mainly got just bc I wanted to be able to do 2stepping iknow it may sound dumb to you guy lol but I like how it sound when you hold it down for like 2-3 sec
__________________
2012 RED 2door GTI APR STAGE 2+ CTS KO4, SPM DP NON RES WITH STOCK CAT BACK, N2MB RACING WOT BOX,5%TINT & 35% TINT ON ENTIRE FRONT WINDSHEILD ,LAMINEX FOGS YELLOW, H&R SPORT SPRINGS ,HIGPER WHITE LED INTERIOR WITH RED LED FOOT WELLS,REAR HEAD REST DELET
Pabss is offline   Reply With Quote
Old 05-21-2013, 01:13 PM   #8
dbizzle22
Formula 5000 Driver
 
Drives: GTI
Join Date: Aug 2012
Location: California
Posts: 1,963
Your posts are hard to decipher with all the spelling errors and lack of punctuation!

Anyways, my dealer thought it was a synchro in my car when I couldn't get it into reverse at all anymore. Turns out it was the pressure plate. Swapped the entire clutch assembly ( disc, pressure plate, throw out ) and the car is fine once again.
dbizzle22 is offline   Reply With Quote
Old 05-21-2013, 02:27 PM   #9
ncampos976
FIA World Rally Car Newbie
 
Drives: 2013 GTI Autobahn
Join Date: Dec 2012
Location: rohnert park
Posts: 489
i have had to repair a couple vehicles for the exact issue. but its usually just one gear. 5th or 6th gear. both turned out to be a cracked syncro.
ncampos976 is offline   Reply With Quote
Old 05-21-2013, 05:16 PM   #10
apa11393
Formula 3000 Driver
 
Drives: GTX30 '12 GTI, '96 Miata
Join Date: Aug 2012
Location: SoCal
Posts: 3,513
Quote:
Originally Posted by Pabss View Post
no it is the synchro I tried what you said put the stock one back on same thing happen even when im not moving and just sitting still and move the shifter over to 5th or 6th gear it will grind with out pushing in the clutch and you shouldn't even be able to put it in gear when at a complete stop with the motor running!
That sucks. Get ready to drop some $$$
apa11393 is offline   Reply With Quote
Old 05-21-2013, 05:23 PM   #11
Storch
Formula 5000 Driver
 
Storch's Avatar
 
Drives: 2014 Focus ST
Join Date: Aug 2012
Location: Long Island NY
Posts: 1,814
Send a message via AIM to Storch Send a message via Skype™ to Storch
Quote:
Originally Posted by apa11393 View Post
That sucks. Get ready to drop some $$$
__________________
Quote:
Originally Posted by DUBPL8 View Post
Not true. A hot guy coming out of a modded E92 M3 will always be hotter than a hot guy coming out of a bagged VW lol
Storch is offline   Reply With Quote
Old 05-21-2013, 06:19 PM   #12
MK6_Martinez
Oval Newbie
 
Drives: Candy White 2012 GTI
Join Date: Jan 2012
Location: Central NJ
Posts: 127
Quote:
Originally Posted by Pabss View Post
just bc I wanted to be able to do 2stepping

yup, i know that feeling definitely see where you're coming from.
throw the stock shifter back in before doing anything else, maybe the cable slipped (cant remember if into the clip adjusts is to the left or right).
that's where i would start.
__________________
Cobb Tuned
MK6_Martinez is offline   Reply With Quote
Old 05-21-2013, 06:25 PM   #13
MK6_Martinez
Oval Newbie
 
Drives: Candy White 2012 GTI
Join Date: Jan 2012
Location: Central NJ
Posts: 127
Quote:
Originally Posted by Pabss View Post
just bc I wanted to be able to do 2stepping

yup, i know that feeling definitely see where you're coming from.
throw the stock shifter back in before doing anything else, maybe the cable slipped (cant remember if into the clip adjusts is to the left or right).
that's where i would start.
__________________
Cobb Tuned
MK6_Martinez is offline   Reply With Quote
Old 05-22-2013, 08:25 AM   #14
Pabss
Autocross Champion
 
Pabss's Avatar
 
Drives: Bone stock newbie 2012 GTI
Join Date: Sep 2012
Location: Orlando fl
Posts: 102
Quote:
Originally Posted by apa11393 View Post
That sucks. Get ready to drop some $$$
yeah it sucks. Just the glue vw uses to seal the gear box to waterproof it cost 100$
but I will most likely do the work my self if I cant get it covered by warranty!

Quote:
Originally Posted by MK6_Martinez View Post
yup, i know that feeling definitely see where you're coming from.
throw the stock shifter back in before doing anything else, maybe the cable slipped (cant remember if into the clip adjusts is to the left or right).
that's where i would start.
yeah I tried this all ready but no luck

Quote:
Originally Posted by Storch View Post
__________________
2012 RED 2door GTI APR STAGE 2+ CTS KO4, SPM DP NON RES WITH STOCK CAT BACK, N2MB RACING WOT BOX,5%TINT & 35% TINT ON ENTIRE FRONT WINDSHEILD ,LAMINEX FOGS YELLOW, H&R SPORT SPRINGS ,HIGPER WHITE LED INTERIOR WITH RED LED FOOT WELLS,REAR HEAD REST DELET
Pabss is offline   Reply With Quote
 
Reply

Tags
cts turbo, ko4, synchors, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:23 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.