GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 08-28-2019, 01:01 PM   #1
Nomad
Passed Driver's Ed
 
Drives: Mk6 2010 stg2 gti
Join Date: Jul 2019
Location: Valdosta ga
Posts: 11
Intake temp sensor circuit high

Alright guys so I made a post earlier about my p0118 and p0113 codes and couldnít find the issue. I did some looking around and the intake temp sensor plug is supposed to be putting out 5v and is only putting out 3.5v. I canít decide if itís the pcm or some other issue and I really need some help so if anyone has any ideas please let me know. This all started after replacing my water pump which obviously required removing the intake manifold.


Sent from my iPhone using Tapatalk
Nomad is offline   Reply With Quote
Old 08-28-2019, 01:46 PM   #2
zrickety
Formula 2 Driver
 
zrickety's Avatar
 
Drives: 10 GTI CSG DSG K04 4DR 155k+
Join Date: Oct 2012
Location: Qmap.pub zip 31709 Georgia
Posts: 5,567
Are you sure everything is plugged in? I had a couple codes when I did the manifold and searched on here. Both brought up threads where someone had forgot a connector.
__________________
Quote:
Originally Posted by rs999 View Post
He's a real straight shooter, no monkey business, and the wheel swap at the Kohl's parking lot was quick and easy.
Quote:
Originally Posted by DASVDUB View Post
Get all mods done pre marriage.
Quote:
Originally Posted by GreasyGinzo View Post
my subframe has been out twice without replacing any bolts and I don't have subframe clunks and my world hasn't ended and my car hasn't blown up.
zrickety is offline   Reply With Quote
Old 08-28-2019, 01:55 PM   #3
Nomad
Passed Driver's Ed
 
Drives: Mk6 2010 stg2 gti
Join Date: Jul 2019
Location: Valdosta ga
Posts: 11
Do you remember what threads they were or what you searched? I couldnít find anything. Iíve had a nagging feeling that I missed something but I canít for the life of me find it if I did miss one


Sent from my iPhone using Tapatalk
Nomad is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:48 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.