GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Regional Forums > California

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-25-2013, 09:33 PM   #1
Mattskiis
Oval Champion
 
Drives: 2013 CW 4D Autobahn
Join Date: Jan 2013
Location: San Francisco
Posts: 160
South Bay Area Down Pipe Help

Hey guys, I need your help.

I went on the adventure of install my own DP about two weeks ago. I'm a complete car amateur and I know it, this is my story of my learning experience. I am a bicycle mechanic by trade so I'm not completely inept with tools.

Long story (Feel free to skip to short story)

I bought a cheap used DP on Ebay for 150$ to give the installation a try. On my first shot I was using the wrong tools and ended up breaking one of the 4 studs on the turbo outlet. I decided to stop and take it to 034 motorsport to have the pros clean up my mess.

They installed the DP and fixed the stud. The car sounded like shit and I couldn't figure out why, I'm a total n00b and had no idea what it SHOULD sound like. I was out 420$ for 2 hours of labor. After a couple days and a few friends saying "dude you've got a horrible exhaust leak," I decided to pony up for an APR DP, because I assumed the ultimate racing DP I purchased from Ebay was leaking and was the problem.

This time I put it in myself and got the job done no problem.

Still I heard a horrible exhaust leak, I was working on the car in my friends driveway this whole time and could never really get an amazing look at everything.

I decided to take the car over to Pit Row in Santa Clara to put the car up in a lift and take a look at the engine for myself and immediate I realized the O2 bung was missing. I had the O2 sensor in the DP and not the Turbo outlet portion and just put the plug in the turbo outlet as a temp fix.

So basically I got my car back from 034 with an o2 sensor port empty, they made a mistake, shit happens I get it. I have no resentment towards them.

I called 034 and politely explained what had happened and they were eager to have me bring the car back to them. Like every great retailer they were standing by their work and that goes a super long way in my book. I brought it in and when they returned the car the exhaust leak was gone. To my surprise they didn't switch the O2 sensor with the plug (Remember as a temp fix I put the plug in the turbo outlet until I had more time, or 034 worked on it) I did ask them to switch them...

"Hallelujah" (so I thought)

Short story

They next day check engine light went off again... and I could hear the leak again. I'm pretty confident the leak is coming from the turbo outlet to the DP and somewhere in that region. I thought it was somewhere else but I'm having an insanely difficult time finding anything, and 034 can't take a look at my car till next week. I'm concerned they aren't taking me seriously because they didn't even swap the plug with the o2 sensor like I asked, unless it doesn't make a difference, but I'm beginning to think it is causing my check engine lights. I'm not bashing on 034 what so ever, this is my experience, my friend works there and I think it's a really cool, reputable shop. I am disappointed though to say the least.

I'm sure if I had brought the car back without touching it myself, they may have installed my new APR DP for free or something but I'll never know because I wasn't patient enough to wait around and find out. I'm a bit OCD and can't stand if something is not perfect.

Does anyone have suggestions, commentary, or advice they'd like to give me?

Would anyone be willing to help me out and take a look?

At this point I'm considering to redo the whole job, new gasket, properly switch the plug and put the 02 sensor in the right spot, I think that will take care of the check engine lights.

My adventure has turned into a much more difficult proposition that I intended it to be, but from what I hear, pretty much everything with cars happens like this. Anything would be helpful.

Last edited by Mattskiis; 11-25-2013 at 10:00 PM.
Mattskiis is offline   Reply With Quote
Reply

Tags
034 motorsports, apr, down pipe, install, mk6 gti turboback

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:03 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.