GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > GTI & Golf MKVI General Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 01-27-2013, 07:41 PM   #477
dynamiik
FIA GT Newbie
 
dynamiik's Avatar
 
Drives: '12 2.5L Golf Blue Graphite
Join Date: Oct 2012
Location: South Florida
Posts: 823
Will I have any issues with 18x8 Et 38 mm? Im stock suspension.
dynamiik is offline   Reply With Quote
Old 01-27-2013, 08:24 PM   #478
goose
FIA GT Champion
 
Drives: Stage 2 GTI
Join Date: Mar 2012
Location: Potholia
Posts: 962
Not a question but an observation.
In a DSG if you shift from neutral to drive/reverse as the brake switch engages (blinking light on dash), you can free rev the engine. Curiosity got to me playing in the snow the other night.
__________________
WHAAAAAAAAAAAAAAAAA TSUTSUTSUTSU
goose is offline   Reply With Quote
Old 01-27-2013, 08:34 PM   #479
miami90
FIA World Rally Car Champion
 
miami90's Avatar
 
Drives: Rocketship
Join Date: Jan 2012
Location: NoVA
Posts: 641
Pushing down on the brake with the car in P, you hear/feel a clunk like the gear is ready to be engaged. Normal?
miami90 is offline   Reply With Quote
Old 01-27-2013, 11:52 PM   #480
goose
FIA GT Champion
 
Drives: Stage 2 GTI
Join Date: Mar 2012
Location: Potholia
Posts: 962
Mine does this, sounds like the DSG getting ready to shift
__________________
WHAAAAAAAAAAAAAAAAA TSUTSUTSUTSU
goose is offline   Reply With Quote
Old 01-27-2013, 11:55 PM   #481
rawbdog
FIA Formula 1 Champion
 
rawbdog's Avatar
 
Drives: Bird shit stained cute snatchback
Join Date: Aug 2012
Location: santa clarita, ca
Posts: 12,398
Quote:
Originally Posted by miami90 View Post
Pushing down on the brake with the car in P, you hear/feel a clunk like the gear is ready to be engaged. Normal?
It's the lock releasing allowing you to pull out of park. All autos do this.
__________________
Quote:
Originally Posted by dubessa View Post
sex, when done right, should leave both people smiling, exhausted, and covered in mysterious substances.
rawbdog is offline   Reply With Quote
Old 01-28-2013, 12:10 AM   #482
miami90
FIA World Rally Car Champion
 
miami90's Avatar
 
Drives: Rocketship
Join Date: Jan 2012
Location: NoVA
Posts: 641
Quote:
Originally Posted by rawbdog View Post
It's the lock releasing allowing you to pull out of park. All autos do this.
Kinda loud isn't it?
miami90 is offline   Reply With Quote
Old 01-28-2013, 12:35 AM   #483
rawbdog
FIA Formula 1 Champion
 
rawbdog's Avatar
 
Drives: Bird shit stained cute snatchback
Join Date: Aug 2012
Location: santa clarita, ca
Posts: 12,398
Some are louder than others. My old Honda made a full on click.
__________________
Quote:
Originally Posted by dubessa View Post
sex, when done right, should leave both people smiling, exhausted, and covered in mysterious substances.
rawbdog is offline   Reply With Quote
Old 01-28-2013, 12:06 PM   #484
Baldeagle
FIA World Rally Car Champion
 
Baldeagle's Avatar
 
Drives: 2010 GTI, 6MT, 2-door, Tornado Red
Join Date: Apr 2012
Location: New Jersey
Posts: 578
My stupid question regards posting photos to the forum. When I post my photos, they appear as an attachment at the bottom of the page. What I want is for the photo to appear as part of the post - big and easy to see, like I see done here all the time.

Currently, I write my post and then go to “Manage Attachments.” I then click on “Browse,” find my photo and click upload. Provided I’ve taken my photo on the poorest setting my camera offers and cropped the crap out of the image to reduce the byte size to less than 585.9 KB, it downloads as an attachment.

I’d appreciate any instructions on this. Thanks.
__________________
Centerline 16lbs forged aluminum wheels
Baldeagle is offline   Reply With Quote
Old 01-28-2013, 12:44 PM   #485
intanetfreak
Formula 5000 Champion
 
intanetfreak's Avatar
 
Drives: 2011 Golf Wagon
Join Date: Jun 2012
Location: Vancouver
Posts: 2,023
I just use imgur.com once the photo is uploaded on the right just copy the link that's under Message boards and Forums and paste it right into your post. There are many other ways, but that's how I do mine.
__________________
'11 Golf Wagon CW 2.5L | APR Carbonio | AWE CBE | ECS Pulley | 18" Talladega | H&R Sport | Front BBK | Neuspeed RSB | Fogs | Tints | Clear Side Markers | LEDs | S53 Whispbars |

Quote:
Originally Posted by SixSpeeder View Post
Bro bonding time that ends with a release? Damn, you must be sore after 3 hours of that.
intanetfreak is offline   Reply With Quote
Old 01-28-2013, 02:25 PM   #486
ralphykid67
FIA World Rally Car Champion
 
ralphykid67's Avatar
 
Drives: 2012 CW 4DR-MT
Join Date: Sep 2012
Location: Connecticut
Posts: 544
[img]insert your image url here [/img]

Example:

[img]www.gti.com/mycar.jpg[/img]

You can right click (or control click from Mac) and see the direct URL to the image. Notice how the URL in the example ends with .jpg. That's how you know it is the direct URL for the photo.

Happy postings and for the love of God don't post mega huge pictures. Preview post!
ralphykid67 is offline   Reply With Quote
Old 01-28-2013, 04:58 PM   #487
Charlie Sheen
FIA World Rally Car Newbie
 
Charlie Sheen's Avatar
 
Drives: 2013 CW GTI
Join Date: Jan 2013
Location: Québec
Posts: 434
Nice topic, but I wonder if some people really had a car before... i.e. What kind of windshield washer do you use ?
Charlie Sheen is offline   Reply With Quote
Old 01-29-2013, 12:05 PM   #488
Tiggy
Formula 3000 Driver
 
Tiggy's Avatar
 
Drives: Bagged Golf
Join Date: Jun 2012
Location: South OC
Posts: 3,503
Send a message via Skype™ to Tiggy
My ECS Tuning Side markers fell out today? It was just hanging in there, they are very loose. Should i Contact ECS About This? Thanks
__________________
Follow Me on IG! @FWDCONNOR
Tiggy is offline   Reply With Quote
Old 01-29-2013, 09:13 PM   #489
spagett!
FIA GT Champion
 
spagett!'s Avatar
 
Drives: '12 CW GTI, F-150
Join Date: Jan 2013
Location: Albany, NY
Posts: 1,181
Looking to get new HID bulbs for to replace the stock ones on my '12 gti sun/nav. The thing is the head lights have the LED running lights that stay on (but dim a little) even when the low beams are on. They are 4300K and I'd like to get 6000K HID bulbs. You think that would look weird? White/blueish HID's with a white/yellowish LED ring around it?
spagett! is offline   Reply With Quote
Old 01-29-2013, 09:45 PM   #490
spiker369
Formula 3000 Champion
 
spiker369's Avatar
 
Drives: Pure White 2017 SE GTI
Join Date: Jul 2012
Location: South East Florida (Weston)
Posts: 4,603
Quote:
Originally Posted by Tiggy View Post
My ECS Tuning Side markers fell out today? It was just hanging in there, they are very loose. Should i Contact ECS About This? Thanks
Good luck with that. Dude that's been replying to my emails hasn't helped at all..
__________________
MY JOURNAL THREAD — "OEM PLUSH" — BBS REFINISH BY HAND

Quote:
Originally Posted by feedingthesickness View Post
this car is lower than my self esteem
spiker369 is offline   Reply With Quote
 
Reply

Tags
brobst knows, brobst yeah

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:17 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.