GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > Member Car Journals


Reply
 
Thread Tools Search this Thread Display Modes
Old 07-20-2015, 11:06 AM   #57
GoodTimesIndeed
Formula 5000 Champion
 
GoodTimesIndeed's Avatar
 
Drives: 2011 GTI 2Dr DSG
Join Date: Sep 2012
Location: Edgewood, MD
Posts: 2,036
Quote:
Originally Posted by zalani View Post
I so caught it. I want to upgrade everything. I'm definitely going stage 2 as soon as I can afford it. After that, we'll see. Does tuning at the higher end of the scale significantly reduce the lifespan of the car? Seems like it should, at least a little. Then again, i tend to relate tuning my car to overclocking my pc which may not be the most apt analogy.

Checked with the dealership about the 40k dsg service. They quoted me about $460 or so. Not too bad compared to what i've seen dealerships charge other people on here, but still expensive for what they actually do. THEN i checked with the local indie shop, being HS Tuning, and they quoted like $250. Hell yeah. I'm starting to realize how lucky i am to have a kick ass shop 10 mins away.

inb4: Yeah, im sure i'm entirely capable of doing most of it myself but as i've never done any of it before... AIN'T NOBODY GOT TIME FOR DAT. Also, i'm a lazy fuck.

----


I heard over and over again that tune makes a shit ton of difference, but you don't really get it until you drive it before and after yourself. I agree entirely. I just dont really get why they car didnt come like this. I guess they like advertising the gas mileage to people but it isn't exactly marketed as an economy car...

I'm lucky that I have a pretty good dealership by me, and they have some good guys running service. I know a couple guys with tunes in the area have worked with them without too much trouble so i'm not terribly concerned. I'm approaching being out of warranty anyways, and its only a certified used warranty to begin with. Once that's done, HS is right around the corner so i'm pretty lucky on that front.

Yeah, my mpg seems to have settled down a bit. I'm not particularly shy with the gas pedal though, and everything is more fun outside of just "D" so... fuckit, what good is having a fun car if you drive it like a geriatric?

---

On a not so happy note, I'm having some issues starting since my tune.

It isn't consistent but at least once, if not a couple times a day sporadically she's having trouble turning over. Normally the car turns over on like the 2nd crank. The issue I've been having is it's taking 7-8 cranks before it passively starts up. She's never not started up, but it cranks for long enough for me to think "uhh, is it gunna start?" Been happening since tune, so 3 weeks? now.

I was thinking maybe the battery was just going. I don't know how old the current one is; It came with the car. I took it over to the dealership and they ran a battery test on it and it came out fine. I got r8 coilpacks with the tune, but I opted out of spark plugs when he mentioned them, so maybe that's it? The timing just seems too perfect for a something to spontaneously be wrong at the same time I got the tune.

I ended up talking to HS again, and I'm taking her up to the shop tonight. Tim mentioned Sonny having a similar problem that resolved itself with time. Something about getting the tune when the temp was fluctuating a lot from day to night during the time the tune is settling in? I'm not sure. I'm sure if there's something to track down they will find it.

Honestly with how much i positively mentioned HS in this post, i ought to get paid for advertising.
Yes and no. Will tuning shorten the life of your motor, in short yes because you are technically stressing the components more then stock. With the tune you just doubled your boost levels. But with proper maintenance you shouldn't have much issue, and I cannot stress this enough. With stage 2 your not really adding additional power with the tune, you are removing restriction that is the oem downpipe allowing the turbo to breath better up top. Hence the bump in power in the upper rpms and on the highway and such. Its not a night and day difference like stock to stage 1 but its noticeable, you lose a little of the stage 1 down low torque but gain more meat through the entire rpm range. The stage 2 tune turns off the second 02 sensor so that you don't see the CEL while you drive since you'll be running a high performance catalytic converter (probably 200 cell). Factory is 800 cell I believe.

I think $250 is a great price, must be nice to have HS Tuning so close.

About your starting issues. Are you getting any CELs? Add any new electronics lately? Has the car been scanned for any codes? I'm having a weird starting issue myself. I think I have a vampire sucking power out of my battery while its sitting. Can't figure out what it is though. Good luck in figuring out yours!
__________________
APR K04 / meth injection / custom intake / Eurojet turboback / Neuspeed FMIC / FMIC sprayer / FSB-RSB / Endlinks / 034 Mounts / HPA 75A / AWE TOP / BSH TBP / ECS Catch Can / Solo Werks / Centric rotors / StopTech pads / Tyrolsport / Powerflex Bushings & A.L.K. / Stern Brace / Eurosport Strut Brace & Rear XB / TCR-II System / Misc Interior & Exterior Mods / Build Thread / My flickr
GoodTimesIndeed is offline   Reply With Quote
Old 07-20-2015, 11:15 AM   #58
The Ginkneb
Oval Newbie
 
The Ginkneb's Avatar
 
Drives: 2012 Mk6 GTI 6MT - UG - APR1
Join Date: Apr 2015
Location: Baltimore
Posts: 124
Quote:
Originally Posted by zalani View Post
On a not so happy note, I'm having some issues starting since my tune.

It isn't consistent but at least once, if not a couple times a day sporadically she's having trouble turning over. Normally the car turns over on like the 2nd crank. The issue I've been having is it's taking 7-8 cranks before it passively starts up. She's never not started up, but it cranks for long enough for me to think "uhh, is it gunna start?" Been happening since tune, so 3 weeks? now.
I definitely noticed this too but didn't personally think it was worth worrying about. Sometimes fires right up, sometimes cranks several times but always starts no problem. The starter cranks with plenty of power so it's not battery or anything, I think it just may be one of those things. Would be cool to get an answer though.
The Ginkneb is offline   Reply With Quote
Old 07-20-2015, 11:22 AM   #59
GoodTimesIndeed
Formula 5000 Champion
 
GoodTimesIndeed's Avatar
 
Drives: 2011 GTI 2Dr DSG
Join Date: Sep 2012
Location: Edgewood, MD
Posts: 2,036
Quote:
Originally Posted by The Ginkneb View Post
I definitely noticed this too but didn't personally think it was worth worrying about. Sometimes fires right up, sometimes cranks several times but always starts no problem. The starter cranks with plenty of power so it's not battery or anything, I think it just may be one of those things. Would be cool to get an answer though.
Weird. Definitely doesn't seem normal. I have been APR stage 1 and now 2 (soon to be K04) and the car always starts 1st time. Lately just been taking longer on first try.

Have YOU checked your plugs, had a battery and alt test, or scanned your car? Getting any CELs? Just seems strange that both of you are having this issue.
__________________
APR K04 / meth injection / custom intake / Eurojet turboback / Neuspeed FMIC / FMIC sprayer / FSB-RSB / Endlinks / 034 Mounts / HPA 75A / AWE TOP / BSH TBP / ECS Catch Can / Solo Werks / Centric rotors / StopTech pads / Tyrolsport / Powerflex Bushings & A.L.K. / Stern Brace / Eurosport Strut Brace & Rear XB / TCR-II System / Misc Interior & Exterior Mods / Build Thread / My flickr
GoodTimesIndeed is offline   Reply With Quote
Old 07-20-2015, 12:09 PM   #60
zalani
Drag Racing Champion
 
zalani's Avatar
 
Drives: 2012 2dr DSG, Deep Black
Join Date: Mar 2015
Location: Cleveland, OH
Posts: 69
Quote:
Originally Posted by GoodTimesIndeed View Post
Weird. Definitely doesn't seem normal. I have been APR stage 1 and now 2 (soon to be K04) and the car always starts 1st time. Lately just been taking longer on first try.

Have YOU checked your plugs, had a battery and alt test, or scanned your car? Getting any CELs? Just seems strange that both of you are having this issue.
I'll check if there's any error codes when i run out for lunch. I haven't changed anything with the car electronics or otherwise since my boost gauge, which was months ago now. Also as i mentioned, i heard CLEsonny was having the same issue, so i suppose it could actually be something odd with the tune definitely seems so. Who knows. Should HS find anything, i'll be sure to spread the word.
__________________

Willow

'12 GTI 2Door DSG, DB
Build Thread
zalani is offline   Reply With Quote
Old 07-20-2015, 12:45 PM   #61
Clownish
Formula 5000 Driver
 
Clownish's Avatar
 
Drives: GTI
Join Date: May 2013
Location: Ohio
Posts: 1,753
CLESonny has a beta tune - you should probably just have an off the shelf tune since the beta tune is definitely not production ready.

I would talk to HS, specifically Ken.
__________________
Clownish is offline   Reply With Quote
Old 07-20-2015, 01:04 PM   #62
CLEsonny
FIA World Rally Car Champion
 
Drives: 2013 CW GTI Driver's Edition
Join Date: Nov 2013
Location: Cleveland, OH
Posts: 513
Quote:
Originally Posted by zalani View Post
On a not so happy note, I'm having some issues starting since my tune.

It isn't consistent but at least once, if not a couple times a day sporadically she's having trouble turning over. Normally the car turns over on like the 2nd crank. The issue I've been having is it's taking 7-8 cranks before it passively starts up. She's never not started up, but it cranks for long enough for me to think "uhh, is it gunna start?" Been happening since tune, so 3 weeks? now.

I was thinking maybe the battery was just going. I don't know how old the current one is; It came with the car. I took it over to the dealership and they ran a battery test on it and it came out fine. I got r8 coilpacks with the tune, but I opted out of spark plugs when he mentioned them, so maybe that's it? The timing just seems too perfect for a something to spontaneously be wrong at the same time I got the tune.

I ended up talking to HS again, and I'm taking her up to the shop tonight. Tim mentioned Sonny having a similar problem that resolved itself with time. Something about getting the tune when the temp was fluctuating a lot from day to night during the time the tune is settling in? I'm not sure. I'm sure if there's something to track down they will find it.

Honestly with how much i positively mentioned HS in this post, i ought to get paid for advertising.

Haha it sounds like my exact problem. You got your tune in on Monday and I went in Friday to get the Stage 1 beta tune. Long story short, the program bricked my ECU due to a bug and they had to flash it to stock and back to APR Stage 1. So the next day, I noticed the start up issues. I went through the same steps thinking it was the battery and coil packs. It happened to be a few times and then my beta tune was fixed and ready by the following Wednesday. Ever since the beta tune, the start up issue hasn't come back to haunt me.

I would say it is probably the tune. Hopefully the new tune will come out soon to public.

And at least you now have coil packs for when you go faster. I am also in the same boat of saving up for stage2/k04.
__________________
2013 Driver's Edition CW 4 Door MT | APR Stage 2 - HS Tuning | AirLift Autopilot V2 | VSP Wheels | build | instagram.com/clesonny
CLEsonny is offline   Reply With Quote
Old 07-20-2015, 02:01 PM   #63
The Ginkneb
Oval Newbie
 
The Ginkneb's Avatar
 
Drives: 2012 Mk6 GTI 6MT - UG - APR1
Join Date: Apr 2015
Location: Baltimore
Posts: 124
Quote:
Originally Posted by GoodTimesIndeed View Post
Weird. Definitely doesn't seem normal. I have been APR stage 1 and now 2 (soon to be K04) and the car always starts 1st time. Lately just been taking longer on first try.

Have YOU checked your plugs, had a battery and alt test, or scanned your car? Getting any CELs? Just seems strange that both of you are having this issue.
I have not in fact checked the plugs or tested anything out since I did not perceive this as a problem. I always psych myself out on the forums. Damn it. Now I will worry about this.

Still not too worried but I'll look into it soon.
__________________
Late to the Party Mk6 "Build" Thread
2012 UG GTI 6MT / APR Stage 1 / R8 Coilpacks w/NGK Iridiums / DG STS / ECS Dogbone Insert
The Ginkneb is offline   Reply With Quote
Old 07-23-2015, 12:08 AM   #64
CLEsonny
FIA World Rally Car Champion
 
Drives: 2013 CW GTI Driver's Edition
Join Date: Nov 2013
Location: Cleveland, OH
Posts: 513
Baby's First Build Thread

Ps: I did have a thread on there from like 2 or so weeks ago and people also think it is the tune. Same with the burnallthemk6 Facebook page. Going in for a new beta stage 1 tune. Hopefully it will release soon and that was your issue. I didn't have the issue with my first tune in December 2013. It only came up when I had to get to re flashed to stage 1 a few weeks ago. A couple days after you got yours.


Sent from my iPhone using Tapatalk
__________________
2013 Driver's Edition CW 4 Door MT | APR Stage 2 - HS Tuning | AirLift Autopilot V2 | VSP Wheels | build | instagram.com/clesonny
CLEsonny is offline   Reply With Quote
Old 07-23-2015, 08:49 AM   #65
zalani
Drag Racing Champion
 
zalani's Avatar
 
Drives: 2012 2dr DSG, Deep Black
Join Date: Mar 2015
Location: Cleveland, OH
Posts: 69
Got her back yesterday after work. As it turns out it was an issue with the tune. They flashed back to stock and the problem went away, so they tried a different version of the tune(the left foot braking one apparently; convenient to have) and the problem seems to be gone now.

So yeah, stock tune didn't want to cooperate apparently.

---

I have another really really dumb question. Does/should the tune change my boost pressure numbers at all? I'm using a different gauge than most people on here (autometer) so it could be the gauge, but before the re-tune i was getting like 11 vac, 15 press max. I was under the impression that was about normal. Last night i was out after getting her back from the shop and now i'm consistently getting 20 vac and 15 press max. While she was up at HS they wired my gauge backlight up to my dash lighting, so something may have changed with it but i would guess that they'd fixed it, if anything. I guess my question is: what am i supposed to be getting? It just seems really odd that my max stayed the same but i'm suddenly getting like 10 less(more?) vac.
__________________

Willow

'12 GTI 2Door DSG, DB
Build Thread
zalani is offline   Reply With Quote
Old 07-23-2015, 09:41 AM   #66
GoodTimesIndeed
Formula 5000 Champion
 
GoodTimesIndeed's Avatar
 
Drives: 2011 GTI 2Dr DSG
Join Date: Sep 2012
Location: Edgewood, MD
Posts: 2,036
Glad HS was able to figure out what was wrong.

And -20 and 15 psi sounds exactly right.
__________________
APR K04 / meth injection / custom intake / Eurojet turboback / Neuspeed FMIC / FMIC sprayer / FSB-RSB / Endlinks / 034 Mounts / HPA 75A / AWE TOP / BSH TBP / ECS Catch Can / Solo Werks / Centric rotors / StopTech pads / Tyrolsport / Powerflex Bushings & A.L.K. / Stern Brace / Eurosport Strut Brace & Rear XB / TCR-II System / Misc Interior & Exterior Mods / Build Thread / My flickr
GoodTimesIndeed is offline   Reply With Quote
Old 07-31-2015, 03:17 PM   #67
zalani
Drag Racing Champion
 
zalani's Avatar
 
Drives: 2012 2dr DSG, Deep Black
Join Date: Mar 2015
Location: Cleveland, OH
Posts: 69
Broke 40k driving home the other day.
Commuting sucks.



On a related note, its hot as balls and the new Lamb of God album is pretty good.
__________________

Willow

'12 GTI 2Door DSG, DB
Build Thread
zalani is offline   Reply With Quote
Old 09-21-2015, 09:25 AM   #68
CLEsonny
FIA World Rally Car Champion
 
Drives: 2013 CW GTI Driver's Edition
Join Date: Nov 2013
Location: Cleveland, OH
Posts: 513
Spotted you this morning when you were backing into your spot at Starbucks. I was about to pull out in a loaner Passat. I was dropping my car off for the water pump recall. Car looks good!
__________________
2013 Driver's Edition CW 4 Door MT | APR Stage 2 - HS Tuning | AirLift Autopilot V2 | VSP Wheels | build | instagram.com/clesonny
CLEsonny is offline   Reply With Quote
Old 10-15-2015, 03:58 PM   #69
zalani
Drag Racing Champion
 
zalani's Avatar
 
Drives: 2012 2dr DSG, Deep Black
Join Date: Mar 2015
Location: Cleveland, OH
Posts: 69
Quote:
Originally Posted by CLEsonny View Post
Spotted you this morning when you were backing into your spot at Starbucks. I was about to pull out in a loaner Passat. I was dropping my car off for the water pump recall. Car looks good!
I live a quarter mile away from that Starbucks, and its on my way to work. I'm there to damn often, lol. Thanks!

I haven't been on here much lately because I haven't had money to do some upgrades Ah well, that's life.
__________________

Willow

'12 GTI 2Door DSG, DB
Build Thread
zalani is offline   Reply With Quote
Old 01-13-2016, 02:22 PM   #70
zalani
Drag Racing Champion
 
zalani's Avatar
 
Drives: 2012 2dr DSG, Deep Black
Join Date: Mar 2015
Location: Cleveland, OH
Posts: 69
got that Cleveland winter war paint...
__________________

Willow

'12 GTI 2Door DSG, DB
Build Thread
zalani is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:30 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.