GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > In Car Entertainment, Electronics, Navigation, Phone (Audio / Video / Electronics / Etc..)


Reply
 
Thread Tools Search this Thread Display Modes
Old 10-19-2011, 09:18 AM   #1
rigti9
Rally Car Champion
 
rigti9's Avatar
 
Drives: 2k10 CW GTI
Join Date: Apr 2010
Location: IL
Posts: 390
iPhone 4S and Bluetooth

I'm having issues getting my GTI's bluetooth to be recognized in my new iPhone 4S. I used bluetooth pretty heavily for talking on the phone while driving and streaming pandora. The phone doesn't pickup the bluetooth signal. Do I need to do a firmware update? If so, how do I go about doing that? It worked pretty well w/ my 3G, and I've disabled that one just to be sure there was no crossover from the car looking for that phone. Any help is great. Thanks

**also I've got a 2010 GTI w/out Nav, if that makes any difference. I don't remember which unit that represents.***
__________________
2010 VW GTI Candy White 4dr: 35% Tint All Around - DSG - APR Stage 1 - Yakima Roof Rack - DRL's Off - Tinted Mirror Signals - Black Lens Caps - Raderwerks C8 18x8/9 (summers) - 16" Steelies (winters) Red Foot Wells (LED) - GTI Metal Seat Lever Tabs APR Carbonio Intake Stg 1 Soon to have: Black Vinyl Roof, Color Match Valence, Noise Pipe Delete

Last edited by rigti9; 10-19-2011 at 09:20 AM. Reason: give more info on car.
rigti9 is offline   Reply With Quote
Old 10-19-2011, 11:18 AM   #2
Red2011GTI
Formula 5000 Driver
 
Drives: 2011 GTI - TR Stage II+
Join Date: Dec 2010
Location: Phoenix, AZ
Posts: 1,637
That's odd. Mine recognized my 4s with no problem. My car is a 2011. I understand that the 2010 bluetooth is different but that should not matter when it comes to recognizing the 4s.
__________________
Red2011GTI is offline   Reply With Quote
Old 10-20-2011, 08:45 AM   #3
Carbon Steel
Formula 5000 Champion
 
Carbon Steel's Avatar
 
Drives: Carbon Steel Gray 2010 GTI (6/1/10)
Join Date: May 2010
Location: East Coast
Posts: 2,693
Mine did not recognize at first, general settings, blue tooth on, re inserted key, pressed the blue tooth on car overhead, then after about a minute it showed VW and then gave the screen to enter the 0000 code, paired.

You may have to turn the phone off, reinsert key in car a time or two, but it will pair.
__________________
peace

2010 CSG GTI, 18" Detroits W/Summer Tires, Autobahn Package, DSG,RNS510 Touch Screen Nav, GTI Mat Kit,
2013 Red Turbo Beetle, Sun, Sound and Navigation, Red and Black Leather interior
Carbon Steel is offline   Reply With Quote
Old 01-09-2012, 03:20 PM   #4
marcnice
Newbie
 
Drives: 2010 VW GTi (MK6) 4Door
Join Date: Jun 2011
Location: Bronx NY
Posts: 3
Send a message via AIM to marcnice Send a message via Yahoo to marcnice
iPhone 4s Charging...

I haven't had any problems connecting via BluTooth however I used to have the iPhone4 which worked perfectly but once I upgraded to the iPhone4s the data port will no longer charge my unit... It will still play my music and connect via blutooth for the phone but now I run out of juice while listening to music. Any ideas out there???
marcnice is offline   Reply With Quote
Old 01-09-2012, 04:04 PM   #5
DougDome
FIA GT Champion
 
DougDome's Avatar
 
Drives: 2011 Shadow Blue 2dr Autobahn
Join Date: Jul 2011
Location: Queens, NY
Posts: 1,079
Quote:
Originally Posted by marcnice View Post
I haven't had any problems connecting via BluTooth however I used to have the iPhone4 which worked perfectly but once I upgraded to the iPhone4s the data port will no longer charge my unit... It will still play my music and connect via blutooth for the phone but now I run out of juice while listening to music. Any ideas out there???
just get a charger that connects to your regular 12v outlet.
DougDome is offline   Reply With Quote
Old 02-02-2012, 06:35 AM   #6
daveofds
Passed Driver's Ed
 
Drives: Golf TDI DSG 4 door
Join Date: Sep 2011
Location: Dripping Springs, TX
Posts: 14
Mine worked out of the box for the first few months, then suddenly a few weeks ago it started screwing up. I suspect an apple update. I can still connect, but no functions. No sound, just static hiss from player and callers cannot hear me on phone.
daveofds is offline   Reply With Quote
Old 02-03-2012, 06:41 AM   #7
daveofds
Passed Driver's Ed
 
Drives: Golf TDI DSG 4 door
Join Date: Sep 2011
Location: Dripping Springs, TX
Posts: 14
Angry Iphone 4s bluetooth connection malfunction

I have lost functionality in my iPhone 4s also. Worked great the first few months, but then suddenly stopped about a month ago. No sound, just hiss on radio, no one can hear me on the phone.
Found many other postings on Apple about same problem. I think it is with the last update to 5.0.1. Apple needs to fix it.
I can still plug my phone in and access menus through the radio, but I have to turn bluetooth off for it to play podcasts and songs.

Last edited by daveofds; 02-03-2012 at 06:42 AM. Reason: title
daveofds is offline   Reply With Quote
Old 02-04-2012, 12:10 AM   #8
daveofds
Passed Driver's Ed
 
Drives: Golf TDI DSG 4 door
Join Date: Sep 2011
Location: Dripping Springs, TX
Posts: 14
Fixed! Called Applecare. In Settings, General, reset all settings. Now it works, but BT volume is way too high!!! Switching from radio to BT player volume shoots way up!!!
daveofds is offline   Reply With Quote
Old 02-04-2012, 01:47 AM   #9
Aries Pope
FIA GT Newbie
 
Aries Pope's Avatar
 
Drives: 2012 GTI Autobahn DSG 4dr Black
Join Date: Sep 2011
Location: SF Bay Area
Posts: 756
I think theres a bluetooth RVU that affects Bluetooth searching. Might be worth a search. Ni got it when I got oil change along with a DSG RVU. I wasn't haing BT issues though.
__________________
> APR K04 3.1 | APR IC | UR DP | APR Carbonio | VWR Subframe + 034 Mounts | WALK+
> APR DSG | Enkei Raijin | DG Springs | H&R 26/22 | Unibraces | TyrolSport Deadset
> USP SS Lines | StopTech Pads | TyrolSport Bushings | Boldsport Auto Lights+Puddles
> R20 LED Tails | S2T Paddles | AWE Boost | SuperbrightLEDs | PIAA Fogs
> My Build Thread
Aries Pope is offline   Reply With Quote
Old 02-04-2012, 09:23 AM   #10
JRide
Autocross Champion
 
JRide's Avatar
 
Drives: 2012 GTI, Shadow Blue, Manual
Join Date: Dec 2011
Location: Windsor CT
Posts: 118
Send a message via AIM to JRide
I'll have to look for an update because in both my 2010 and 2012 my iPhone 4 would connect to BT randomly. A lot of times I have to go into the bluetooth settings and manually connect it that is very annoying. I just got the 4S so we'll see if thats any better.

Quote:
Originally Posted by daveofds View Post
Fixed! Called Applecare. In Settings, General, reset all settings. Now it works, but BT volume is way too high!!! Switching from radio to BT player volume shoots way up!!!
Is your sound check on? The option is in "Music" under settings. This helped a lot after I almost blew my ear drums out!
JRide is offline   Reply With Quote
Old 02-04-2012, 11:48 AM   #11
daveofds
Passed Driver's Ed
 
Drives: Golf TDI DSG 4 door
Join Date: Sep 2011
Location: Dripping Springs, TX
Posts: 14
Fixed the problem. Per Applecare suggestion reset all settings on iphone. All functionality restored with blue tooth. Is there anyway to mitigate the volume discrepency between FM and Media? switched from FM to media today and got blasted with superhigh volume. I thought it my damage my speakers!!!
daveofds is offline   Reply With Quote
Old 02-04-2012, 11:51 AM   #12
daveofds
Passed Driver's Ed
 
Drives: Golf TDI DSG 4 door
Join Date: Sep 2011
Location: Dripping Springs, TX
Posts: 14
Thanks, I just set it to on. Do you know what the "iTunes match" button does?
daveofds is offline   Reply With Quote
Old 02-04-2012, 11:51 AM   #13
daveofds
Passed Driver's Ed
 
Drives: Golf TDI DSG 4 door
Join Date: Sep 2011
Location: Dripping Springs, TX
Posts: 14
Fixed - reset all settings in general settings on iPhone.
daveofds is offline   Reply With Quote
Old 02-07-2012, 01:05 AM   #14
jkeegan
Go Kart Champion
 
jkeegan's Avatar
 
Drives: Black 2010 GTI
Join Date: Dec 2010
Location: Aberdeen, Maryland
Posts: 39
Send a message via AIM to jkeegan
My 4S works great in my car, i have a 2010 gti. I purchased an extension cable for the Ipod/iphone hookup in the armrest, Im sure most of you realized that putting your phone in there is a huge pain in the ass and not useful at all, so i got an extension for that. Then i have a promount mount right next to my stereo system so that i can see my phone, change songs easily, etc and everything is peachy
jkeegan is offline   Reply With Quote
 
Reply

Tags
2010 gti, bluetooth, iphone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:47 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.