GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > GTI & Golf MKVI General Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 10-17-2010, 12:25 PM   #1
cee dot are
Drag Racing Champion
 
Drives: 2010 gti
Join Date: May 2010
Location: staten island
Posts: 59
not sure where to post so

ok well ive had my gti since july.. cars running great and i love it.. well on friday i start my car after work and i get a light malfunction so i thought ok lets pop the trunk and check a wire.. go to pop the trunk and it wont open.. shut the car off and turn it on again.. i get an error for every light on the car saying its out.. head lights are working perfectly its just the back tails, turn singles reverse lights 3rd brake light are out.. well after a few minutes i go to spray my back windsheild the wiper doesnt work.. i get back to where i live and bring my car to vw.. they say service is closed come in the morning. working on cars my whole life i thought it was a fuse out somewhere.. so that morning i bring my car to vw.. i go to take my chip off.. it wont turn off so im like fuckk.. guy checks fuses and cant find anything wrong.. he scans the car and there are 15 malfucntions that are coming up. service tech is looking around the car and cant find anything wrong.. he calls me back after sending me to a rental.. btw they give me a peice of shit colbolt that feels like it chokes when you step on the gas.. tell me that he has to call a master tech from vw headquaters to come down and check out the car... wtf is going on with my car... has anyone had this issue
cee dot are is offline   Reply With Quote
Old 10-17-2010, 03:38 PM   #2
Keithuk
FIA GT Champion
 
Keithuk's Avatar
 
Drives: 2010 Golf GTD (170)
Join Date: Feb 2010
Location: Stoke on Trent, England
Posts: 1,044
Quote:
Originally Posted by cee dot are View Post
i start my car after work and i get a light malfunction so i thought ok lets pop the trunk and check a wire.. go to pop the trunk and it wont open.. shut the car off and turn it on again..
The truck opening can be a pain in the a**e. You can double click the remote to open everything truck is now open then get in the car start it up and drive it out of the garage. Then try and open the truck to put something in and the ba****d is locked again, rather that switching the engine of to use the truck opener (as it won't open with the engine running) on the remote you just have the press open everything button on the door.

Sorry I can't give you any help with your electrical problem.
__________________
Keith

2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Flat Tyre Indicator, Basic Protection Pack + VCDS.
Keithuk is offline   Reply With Quote
Old 10-17-2010, 03:48 PM   #3
LittleJohny
Formula 5000 Driver
 
Drives: '10 CS GTI 6MT w/ RNS-510
Join Date: Feb 2010
Location: Milton
Posts: 1,480
^ I never really understood why that was an issue... if I ever had to get into the hatch after the doors had locked, my first reaction is to unlock the doors.
LittleJohny is offline   Reply With Quote
Old 10-17-2010, 04:09 PM   #4
Keithuk
FIA GT Champion
 
Keithuk's Avatar
 
Drives: 2010 Golf GTD (170)
Join Date: Feb 2010
Location: Stoke on Trent, England
Posts: 1,044
Sorry ignore my post I was getting the trunk and hatch mixed up its been a long day.

Yes there is no problem getting into the hatch when the doors are locked you just press the hatch button on the remote.
__________________
Keith

2010 Golf GTD (170) CBBB, 5 Door, Shadow Blue (P6/D5Q), Flat Tyre Indicator, Basic Protection Pack + VCDS.
Keithuk is offline   Reply With Quote
Old 10-18-2010, 08:32 PM   #5
cee dot are
Drag Racing Champion
 
Drives: 2010 gti
Join Date: May 2010
Location: staten island
Posts: 59
i dont think your getting it.. the remote didnt open it.. unlocking all the doors from the drivers side didnt do it either... theres something up with my car... vw has called a master tech in to come look at it and he cant figure it out either.. vw said there guna call me 2mora and check in and lemme know whats up.. im gettin a bit pissed off now without answers
cee dot are is offline   Reply With Quote
Old 10-18-2010, 08:41 PM   #6
plac
Guest
 
Drives:
Posts: n/a
Quote:
Originally Posted by cee dot are View Post
i dont think your getting it.. the remote didnt open it.. unlocking all the doors from the drivers side didnt do it either... theres something up with my car... vw has called a master tech in to come look at it and he cant figure it out either.. vw said there guna call me 2mora and check in and lemme know whats up.. im gettin a bit pissed off now without answers
i hope this all isnt due to a screwed up "chip" or ECU issue..
  Reply With Quote
Old 10-18-2010, 08:43 PM   #7
LittleJohny
Formula 5000 Driver
 
Drives: '10 CS GTI 6MT w/ RNS-510
Join Date: Feb 2010
Location: Milton
Posts: 1,480
it sounds like something is super screwed.... maybe you got a "friday afternoon" car?
LittleJohny is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:42 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.