GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > GTI & Golf MKVI General Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 02-08-2018, 08:41 AM   #1
TiCoyote
Autocross Champion
 
Drives: 2012 GTI
Join Date: Sep 2014
Location: New England
Posts: 108
Sudden jerking or loss of power on highway

I drive a 2012 DSG, stock, with 17" snow tires. I was driving home yesterday afternoon in bad weather (snow) and every few minutes the car kept suddenly losing power for a fraction of a second, then it would kick back in. As if it suddenly slowed down and then sped back up. I was driving at around 60mph, and the problem only happened on the highway. Once I got onto surface roads it was fine. It happened both with and without cruise-control.

It only happened yesterday afternoon. Not yesterday morning, and not today in the morning. Also, no warning lights on the dash, and no funny sounds.

I called the dealer, they said that they would need to replicate it or see a light on the dash. Maybe I was slipping on ice. Is it possible that this was the traction control (or stability control or ASR) kicking in? I didn't see that "anti-skid" light on the dash. Does the car simply de-power when you hit a slippery patch at speed?
TiCoyote is offline   Reply With Quote
Old 02-08-2018, 01:24 PM   #2
nvturbo
Formula 2 Driver
 
nvturbo's Avatar
 
Drives: 2012 VW VERSA hatchback
Join Date: Dec 2011
Location: Charlotte, NC
Posts: 5,378
did the RPM drop? Did the car actually lost all electrical power and turned back on?
__________________
....used to own a MK6 GTI
nvturbo is offline   Reply With Quote
Old 02-08-2018, 01:31 PM   #3
TiCoyote
Autocross Champion
 
Drives: 2012 GTI
Join Date: Sep 2014
Location: New England
Posts: 108
Thanks for the reply.

It didn't lose any electrical power. It just felt as if I had suddenly slowed and then accelerated hard. Or as if I had suddenly downshifted hard, or shifted down and then back up again. I wasn't watching the tachometer. Like I said, the roads were bad so I had to keep an eye on the road.

I was driving in worse conditions last week and I didn't experience this, but I was on surface roads going 40, rather than 60 on the highway.
TiCoyote is offline   Reply With Quote
Old 02-08-2018, 04:49 PM   #4
gti2015
Autocross Champion
 
Drives: gti
Join Date: Jan 2015
Location: usa
Posts: 94
Had this happen but my car shut off - it ended up being my in tank fuel pump.
gti2015 is offline   Reply With Quote
Old 02-20-2018, 02:04 AM   #5
edwardnese
Drag Race Newbie
 
Drives: 2011 GTI
Join Date: Sep 2015
Location: NY
Posts: 46
i once completly lost power to the car while driving up a hill with low gas, later discovered it was my in-tank fuel pump that was bad, one of the metal rods that levels the sensor was at a 45 deg angle so gas lvl showed more than what was actually in the tank.
edwardnese is offline   Reply With Quote
Old 04-03-2018, 09:37 AM   #6
TiCoyote
Autocross Champion
 
Drives: 2012 GTI
Join Date: Sep 2014
Location: New England
Posts: 108
So it happened again yesterday. It only seems to happen at highway speed when the weather is bad (windy and snowy).

It's not that the vehicle power shuts off. It feels like the car suddenly goes into neutral and then kicks back into gear, hard. The whole thing takes less than a second. Is it my traction control system?
TiCoyote is offline   Reply With Quote
Old 04-03-2018, 10:50 AM   #7
BudgetPhoenix
FIA GT Newbie
 
Drives: 09 GLI
Join Date: Jul 2016
Location: Bay Area
Posts: 778
My car was doing this a couple months ago. Random jerking when I would press the throttle sometimes. No cel but I scanned for faults and there was a MAP sensor code. So I replaced it and it fixed it.
BudgetPhoenix is offline   Reply With Quote
Old 04-03-2018, 10:51 AM   #8
smanierre
FIA GT Newbie
 
smanierre's Avatar
 
Drives: MK6 GTI 6-SPD Shadow Blue
Join Date: Sep 2017
Location: CT
Posts: 706
Quote:
Originally Posted by TiCoyote View Post
So it happened again yesterday. It only seems to happen at highway speed when the weather is bad (windy and snowy).

It's not that the vehicle power shuts off. It feels like the car suddenly goes into neutral and then kicks back into gear, hard. The whole thing takes less than a second. Is it my traction control system?
If it was traction control you should see the light flashing on your dashboard.
smanierre is offline   Reply With Quote
Old 04-03-2018, 10:57 AM   #9
brobst
Formula 5000 Champion
 
brobst's Avatar
 
Drives: CSG mk6 6MT
Join Date: Jan 2014
Location: Michigan
Posts: 2,586
You could turn off tsc and see if it happens.
Maybe some logging on the highway would show it.

Sent from my SM-G900V using Tapatalk
__________________
K04 P&P E30 blend | 356whp/355wtq | Beyond Superior Interior | Brobst's Build
Quote:
Originally Posted by iGTI View Post
Superior interior is like 500hp at the wheels doe
brobst is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:50 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.