GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Cosmetic Mods (interior & exterior modifications)


Reply
 
Thread Tools Search this Thread Display Modes
Old 03-31-2019, 11:50 AM   #1
boxx2carey
Newbie
 
Drives: 2011 MKVI GTI
Join Date: Feb 2011
Location: Nova Scotia
Posts: 2
Vland LED headlight harness

Hey guys,

Was wondering if anyone has any ideas. I am having issues with some new installed Vland U LED headlights. The LED daytime running lights are not working. After some troubleshooting I've noticed the light harness pin outs are different. I realize their may be some coding required to get the error light out but at the moment I have no power to the LED DLR's.

I've tried to illustrate the differences. These are the pin layouts on both headlights.
I= Pin
0= No Pin

Vland MK6 Light Harness
#10 | I | | I | #9
#8 | 0 | | I | #7
#6 | I | | I | #5
#4 | I | | 0 | #3
#2 | I | | I | #1
_________________
Original Light Harness Pins
#10 | I | | I | #9
#8 | 0 | | I | #7
#6 | I | | I | #5
#4 | 0 | | I | #3
#2 | 0 | | 0 | #1
_________________

You can see the differences between Pin #'s 1, 2, 3 and 4. Pin #3 on my harness is power to the daytime running lights. I am pretty sure Pin #3 on my harness are the DLR's. If Pin #4 on the Vlands is the DLR would I simply be able to swap the wire in the harness plug?

I've reached out to Vland to see if they could give me the pin out layout on their lights.

Any ideas boys??

Thanks
boxx2carey is offline   Reply With Quote
Old 04-04-2019, 09:13 AM   #2
xvxmk6
Autocross Champion
 
Drives: mk6 GTI
Join Date: Dec 2017
Location: Philadelphia-ish
Posts: 97
As far as I know, all the aftermarket LED DRL headlights have the LEDs wired to the parking lights. The way I did mine, I installed a euro switch with a trigger wire to the city lights and now they work on their own as city lights. Without depinning your harness/the headlight harness that's going to be the go to way to make it work. Took me ten minutes and in installed the wire and switch in the Audi parking lot.

https://www.amazon.com/Auto-Car-Euro.../dp/B07GBZGXNP heres the one I got. Fitment could be better but it's fine.
https://www.amazon.com/USP-Motorspor...r=1-1-fkmrnull Here's the trigger wire.
xvxmk6 is offline   Reply With Quote
Old 04-08-2019, 09:54 PM   #3
lckon_stratos
Newbie
 
Drives: VW MK6 GTI
Join Date: Feb 2019
Location: Houston
Posts: 1
could you let us know if you fixed the issue, having the same problem.
lckon_stratos is offline   Reply With Quote
Old 05-19-2019, 06:14 PM   #4
Rickybobbi
Rally Car Champion
 
Drives: 2011 golf 2.5 MT / 2013 MB GLK-250
Join Date: Mar 2016
Location: Toronto
Posts: 369
I'm also having the same issue. They say plug and play so I dont get why they are not working. Is there a way to code them to make it work?
__________________
2011 GOLF 2.5// LED TAILS // 18" BLACK RIMS // 2 12" KICKER SUBS // REAR EMBLEM BLACKED OUT // FRONT EMBLEM BLACKED OUT // DE-BADGE REAR // LED INTERIOR // HID HEADLIGHTS // 8" ANDROID HEAD UNIT // 35% TINT ALL AROUND // FK STREETLINES // OEM GTI EXHAUST // MK7 STYLE HEADLIGHTS //
Rickybobbi is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:34 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.