GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Regional Forums > CANADA

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-03-2017, 06:22 PM   #29
Kato
FIA World Rally Car Champion
 
Kato's Avatar
 
Drives: 2012 CW DSG GTI
Join Date: Mar 2012
Location: Toronto
Posts: 595
Independent Tuning?
__________________
APR ECU Stage 2+/TCU Stage I
Bilstein/WhiteLine/034/TyrolSport/Stoptech/Brembo/Neuspeed/GFB/Newsouth
Kato is offline   Reply With Quote
Old 03-03-2017, 06:52 PM   #30
zVp
Formula 5000 Champion
 
zVp's Avatar
 
Drives: 2012 Black GTI (DSG)
Join Date: Jun 2011
Location: GTA, Canada
Posts: 2,855
Quote:
Originally Posted by Kato View Post
Independent Tuning?
Yup, lol.

I got the tensioner replaced to prevent this... and it happens right when I replace it LOL

I think there wasn't enough oil pressure when I was cranking up (not too sure?) and it skipped a tooth... I'll probably call back to see if they can inspect other things too.

They were nice about it - they double checked and will re-do the timing chain on Tuesday.

__________________
2012 DEEP BLACK PEARL GTI
DSG | APR Stage 1 | DriverGear Springs
zVp's Car Journal
zVp is offline   Reply With Quote
Old 03-03-2017, 07:00 PM   #31
Kato
FIA World Rally Car Champion
 
Kato's Avatar
 
Drives: 2012 CW DSG GTI
Join Date: Mar 2012
Location: Toronto
Posts: 595
Quote:
Originally Posted by zVp View Post
Yup, lol.

I got the tensioner replaced to prevent this... and it happens right when I replace it LOL

I think there wasn't enough oil pressure when I was cranking up (not too sure?) and it skipped a tooth... I'll probably call back to see if they can inspect other things too.

They were nice about it - they double checked and will re-do the timing chain on Tuesday.

LOL damn...well, I guess if it ain't broke, don't fix it!
__________________
APR ECU Stage 2+/TCU Stage I
Bilstein/WhiteLine/034/TyrolSport/Stoptech/Brembo/Neuspeed/GFB/Newsouth
Kato is offline   Reply With Quote
Old 03-07-2017, 05:34 PM   #32
zVp
Formula 5000 Champion
 
zVp's Avatar
 
Drives: 2012 Black GTI (DSG)
Join Date: Jun 2011
Location: GTA, Canada
Posts: 2,855
Got the car back and it needed a new chain and chain guide. Car runs a little smoother and sounds a little quieter (minus the loud fuel injectors).

Great guys at IT as always!
__________________
2012 DEEP BLACK PEARL GTI
DSG | APR Stage 1 | DriverGear Springs
zVp's Car Journal
zVp is offline   Reply With Quote
Old 04-23-2017, 08:31 AM   #33
nik
Formula 5000 Driver
 
nik's Avatar
 
Drives: '12 CSG 6spd GTI 4DR
Join Date: Jun 2010
Location: Markham, Ontario
Posts: 1,718
I've done my carbon cleaning recently as 63k at k&h. Car definitely runs hella smooth now and is more peppy. My valves were pretty nasty. Maybe due to the short drives I have to take for work.

Although a random rough idle I get is back. Not sure what that is. It's not misfiring.


Sent from my iPhone using Tapatalk
__________________
2012 CSG GTI 6 spd - /// Dynaudio / Sunroof/ BBS RS861's/ neutered soundaktor/ custom mount bright a** LED trunk light/ Door warning lights/ USP Delrin shifter bushings/ S3 SS/ LED Tails
Need VAG-COM in the GTA? Shoot me a PM!
nik is offline   Reply With Quote
Old 04-23-2017, 10:47 AM   #34
zVp
Formula 5000 Champion
 
zVp's Avatar
 
Drives: 2012 Black GTI (DSG)
Join Date: Jun 2011
Location: GTA, Canada
Posts: 2,855
Quote:
Originally Posted by nik View Post
I've done my carbon cleaning recently as 63k at k&h. Car definitely runs hella smooth now and is more peppy. My valves were pretty nasty. Maybe due to the short drives I have to take for work.

Although a random rough idle I get is back. Not sure what that is. It's not misfiring.


Sent from my iPhone using Tapatalk
On start-up and it will shake a tiny bit before RPMs drop?
__________________
2012 DEEP BLACK PEARL GTI
DSG | APR Stage 1 | DriverGear Springs
zVp's Car Journal
zVp is offline   Reply With Quote
Old 04-23-2017, 11:47 AM   #35
nik
Formula 5000 Driver
 
nik's Avatar
 
Drives: '12 CSG 6spd GTI 4DR
Join Date: Jun 2010
Location: Markham, Ontario
Posts: 1,718
Quote:
Originally Posted by zVp View Post
On start-up and it will shake a tiny bit before RPMs drop?


Yeah! Exactly! It even does it for a while afterwards when I leave the go station but that's just b cause I want to get out of dodge fast. Any idea what causes that?


Sent from my iPhone using Tapatalk
__________________
2012 CSG GTI 6 spd - /// Dynaudio / Sunroof/ BBS RS861's/ neutered soundaktor/ custom mount bright a** LED trunk light/ Door warning lights/ USP Delrin shifter bushings/ S3 SS/ LED Tails
Need VAG-COM in the GTA? Shoot me a PM!
nik is offline   Reply With Quote
Old 04-23-2017, 03:34 PM   #36
MLue1
FIA GT Champion
 
Drives: 2010 Golf 2.5 CW 5sp / 2009 Tiguan
Join Date: Apr 2014
Location: ON your tail with my slow a$$ 2.5
Posts: 964
Lightbulb

Quote:
Originally Posted by nik View Post
Yeah! Exactly! It even does it for a while afterwards when I leave the go station but that's just b cause I want to get out of dodge fast. Any idea what causes that?
Did you clean your throttle body? If it's gummed up it will cause a rough idle at start up, just remove the pipe going to the TB and spray with carb cleaner and use a rag to clean the barrel, the sides and back of the butterfly.
MLue1 is offline   Reply With Quote
Old 04-23-2017, 07:27 PM   #37
zVp
Formula 5000 Champion
 
zVp's Avatar
 
Drives: 2012 Black GTI (DSG)
Join Date: Jun 2011
Location: GTA, Canada
Posts: 2,855
Quote:
Originally Posted by nik View Post
Yeah! Exactly! It even does it for a while afterwards when I leave the go station but that's just b cause I want to get out of dodge fast. Any idea what causes that?


Sent from my iPhone using Tapatalk
I've looked for answers to this and... apparently it's normal
__________________
2012 DEEP BLACK PEARL GTI
DSG | APR Stage 1 | DriverGear Springs
zVp's Car Journal
zVp is offline   Reply With Quote
Old 04-23-2017, 07:42 PM   #38
nik
Formula 5000 Driver
 
nik's Avatar
 
Drives: '12 CSG 6spd GTI 4DR
Join Date: Jun 2010
Location: Markham, Ontario
Posts: 1,718
Quote:
Originally Posted by MLue1 View Post
Did you clean your throttle body? If it's gummed up it will cause a rough idle at start up, just remove the pipe going to the TB and spray with carb cleaner and use a rag to clean the barrel, the sides and back of the butterfly.


Hmm I'll give that a go. I guess that wasn't part of the carbon clean process. I have TB cleaner at home too. Will update when I do it next weekend hopefully


Sent from my iPhone using Tapatalk
__________________
2012 CSG GTI 6 spd - /// Dynaudio / Sunroof/ BBS RS861's/ neutered soundaktor/ custom mount bright a** LED trunk light/ Door warning lights/ USP Delrin shifter bushings/ S3 SS/ LED Tails
Need VAG-COM in the GTA? Shoot me a PM!
nik is offline   Reply With Quote
Old 07-09-2017, 08:53 AM   #39
nik
Formula 5000 Driver
 
nik's Avatar
 
Drives: '12 CSG 6spd GTI 4DR
Join Date: Jun 2010
Location: Markham, Ontario
Posts: 1,718
I never ended up cleaning the throttle since life got in the way to work on the car. But ended up swapping my stock coils for red top ones. This seems to have addressed the issues. I guess they were on there way out after 67k. I guess they had some internal degradation so at certain temps they would act up. Had the same issue with my old car where the spark plug boot would arc when it was slightly damp outside


Sent from my iPhone using Tapatalk
__________________
2012 CSG GTI 6 spd - /// Dynaudio / Sunroof/ BBS RS861's/ neutered soundaktor/ custom mount bright a** LED trunk light/ Door warning lights/ USP Delrin shifter bushings/ S3 SS/ LED Tails
Need VAG-COM in the GTA? Shoot me a PM!
nik is offline   Reply With Quote
Old 02-02-2018, 09:46 PM   #40
kashak
FIA World Rally Car Champion
 
kashak's Avatar
 
Drives: 2018 Audi RS3 | 2018 Sportwagen AWD
Join Date: Feb 2011
Location: Toronto
Posts: 661
So a coworker that I sold the car to had a really shitty experience with IT, and I kind of feel bad for him because I was the one who suggested the shop(based on the reviews here). Here's basically what happened:
1) he got quoted 1100+tax for chains+tensioner replacement
2) ends up paying like 200 more because, and I quote, "car has so many mods on it so it took longer".
3) day later car goes into limp mode, throws 15 codes, "n75 ground issue" is among them.
4) they say, and I quote again, "not sure which of the mods caused it, but your fuse blew". They replaced the fuse and charged him $60(yep) for it...
5) anotger day later, car goes into limp mode again. We scan it with my cable, same "n75 ground issue". Quick google search reveals that n75 is the boost pressure valve and that code basically means a split wire somewhere on the cable that's connected to it.
6) he takes it back, they tell him it was a dv cable that had the issue and that they "had to extend it because it was too short". They wanted to charge him another $200 for the labour and yes, for another fuse(because the one they replaced blew up again). He ended up paying $42...I told him he's a dumbass for giving them anything.

Now I don't know, maybe I'm overreacting, but in my opinion IT'S A BIT FKING CONVENIENT that a car that NEVER HAD A SINGLE ELECTRICAL PROBLEM suddenly threw 15 codes + went into limp mode A DAY AFTER their work on the car was done. I also find it extremely shitty on their part for blaming the mods on a blown fuse. Not only that, but they had the nerve to try and charge for the 2nd blown fuse when it was CLEAR that they fucked up and did not diagnose the issue that caused the fuse to blow in the first place.

Lastly, you have a word "tuning" in your shop's name. You have tons of modified cars coming in every day. Don't tell me that "it took longer because of the mods", because there are no mods whatsoever that could possibly hinder your way in to replace a freaking chain tensioner.
__________________
2018 Audi RS3 Ara Blue
2011 GTI - Gone. Mods: GT28RS | APR tune | Garbagebend | Carbonio | Billy Boat | HPA | Labonte | Íhlins | OZ | H2Sport
kashak is offline   Reply With Quote
Old 02-02-2018, 10:02 PM   #41
kashak
FIA World Rally Car Champion
 
kashak's Avatar
 
Drives: 2018 Audi RS3 | 2018 Sportwagen AWD
Join Date: Feb 2011
Location: Toronto
Posts: 661
As a side note to the above, when my stage 3 was installed at h2sport, I was quoted 12 hours of labour. It took them 13 because of exhaust fitment issue. I was asked to pay for 12, no questions asked. It's too bad that they closed the business down...
__________________
2018 Audi RS3 Ara Blue
2011 GTI - Gone. Mods: GT28RS | APR tune | Garbagebend | Carbonio | Billy Boat | HPA | Labonte | Íhlins | OZ | H2Sport
kashak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:23 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.