GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing


Reply
 
Thread Tools Search this Thread Display Modes
Old 01-18-2018, 09:02 PM   #1
simplyforgottenfl
Passed Driver's Ed
 
Drives: 2011 VW GTI
Join Date: Jan 2018
Location: Miami bEACH
Posts: 5
Smile “Check Right Front Light”

Hi! Long time reader, first time poster 😝

I searched the forum and the interwebs for a solution to my Check front right light error to no avail. I have 2011 GTI stock lights with the bi-xeon bulbs. the parking light was out. i replaced it and the error still pops up. i tried switching the bulb with the one on the left and continue to get the error. i took them both out and they both error but when i reinstalled them the right one still throws an error. interestingly enough, if the car is off and i turn the lights on, no error, only after i start the car does it error out. Any suggestions would be greatly appreciated.

In other news, my sunroof is clogged and leaking into the car. $280 to fix. i can’t win with this car but i still love her.
simplyforgottenfl is offline   Reply With Quote
Old 01-19-2018, 12:02 AM   #2
gdub09
Autocross Champion
 
gdub09's Avatar
 
Drives: GTI DSG
Join Date: Jul 2017
Location: Omaha, NE
Posts: 105
Regular bulbs or LED?
__________________
12 GTI DSG | WRD Coilovers | Beluga TBE | R8 Coil Packs | 034 RSB | Eurodyne Stg 2
gdub09 is offline   Reply With Quote
Old 01-19-2018, 01:21 PM   #3
simplyforgottenfl
Passed Driver's Ed
 
Drives: 2011 VW GTI
Join Date: Jan 2018
Location: Miami bEACH
Posts: 5
They are regular bulbs.
simplyforgottenfl is offline   Reply With Quote
Old 01-19-2018, 01:47 PM   #4
notovicrious
Formula 5000 Driver
 
notovicrious's Avatar
 
Drives: 2011 GTi 2.0T
Join Date: Dec 2014
Location: New Jersey
Posts: 1,786
Check fuses? Maybe ones loose? Not sure.
notovicrious is offline   Reply With Quote
Old 01-19-2018, 06:35 PM   #5
simplyforgottenfl
Passed Driver's Ed
 
Drives: 2011 VW GTI
Join Date: Jan 2018
Location: Miami bEACH
Posts: 5
Quote:
Originally Posted by notovicrious View Post
Check fuses? Maybe ones loose? Not sure.
Good suggestion. I’ll check them out this weekend and see if i can find anything.
simplyforgottenfl is offline   Reply With Quote
Old 01-22-2018, 12:51 AM   #6
simplyforgottenfl
Passed Driver's Ed
 
Drives: 2011 VW GTI
Join Date: Jan 2018
Location: Miami bEACH
Posts: 5
Checked the fuses, everything seems to be in working order :/
simplyforgottenfl is offline   Reply With Quote
Old 01-22-2018, 09:30 AM   #7
lilonespaz
Formula 2 Driver
 
lilonespaz's Avatar
 
Drives: 2011 Candy White 3-Door GTi DSG
Join Date: Jun 2013
Location: Central Florida
Posts: 6,162
have you tried swapping bulbs. Move the one that isnt working to the other-side that you know is working and see if it works there. If it does then something is wrong with your connection, wire, or fuse.

Is the bulb lighting up with the error or is it not lighting up on that side at all?
__________________
Quote:
Originally Posted by Blakcard View Post
listen to your gut....And lilonespaz
Quote:
Originally Posted by Laimface View Post
hahaha why am I your signature
Quote:
Originally Posted by damagi123 View Post
just like god intended. he didnt kill off the dinosaurs for their sweet sweet bone juice to have it go getting wasted by eco-obsessed torque thieves.
lilonespaz is offline   Reply With Quote
Old 01-22-2018, 01:21 PM   #8
aj_law
Formula 5000 Driver
 
aj_law's Avatar
 
Drives: 2012 Tornado Red 4DR 6MT GTI
Join Date: Apr 2012
Location: Connecticut
Posts: 1,333
I had the same error message but for the left front light.

Pretty sure I know why though.



Have you struck something with the front right part of your car and just not noticed it...?



Sorry, don't mean to make light of your situation.



I'd swap the bulb and unplug the battery to reset everything.
__________________
('12 4DR/TR/6MT GTI - MEMBER OF THE 135K+ MILE CLUB) WISHLIST (bolded done...lol): Performance - Unitronic Stage 1 & CAI // Unibrace UB // DG springs // H&R 26FSB/22RSB // Tyrolsport Subframe Kit ||| Cosmetic - OZ Leggera HLT // Color matched markers/lip/rear emblem insert // OEM Black emblems // Depo Tinted LED tails // Raceseng Ashiko shift knob // 30% tint // Soundaktor delete
aj_law is offline   Reply With Quote
Old 01-22-2018, 03:07 PM   #9
lilonespaz
Formula 2 Driver
 
lilonespaz's Avatar
 
Drives: 2011 Candy White 3-Door GTi DSG
Join Date: Jun 2013
Location: Central Florida
Posts: 6,162
Quote:
Originally Posted by aj_law View Post
I had the same error message but for the left front light.

Pretty sure I know why though.



Have you struck something with the front right part of your car and just not noticed it...?



Sorry, don't mean to make light of your situation.



I'd swap the bulb and unplug the battery to reset everything.
thatl buff out.
__________________
Quote:
Originally Posted by Blakcard View Post
listen to your gut....And lilonespaz
Quote:
Originally Posted by Laimface View Post
hahaha why am I your signature
Quote:
Originally Posted by damagi123 View Post
just like god intended. he didnt kill off the dinosaurs for their sweet sweet bone juice to have it go getting wasted by eco-obsessed torque thieves.
lilonespaz is offline   Reply With Quote
Old 01-22-2018, 10:37 PM   #10
simplyforgottenfl
Passed Driver's Ed
 
Drives: 2011 VW GTI
Join Date: Jan 2018
Location: Miami bEACH
Posts: 5
i literally lol’d when i saw this. thanks for that i’ll try the battery thing as i’ve already tried switching the bulbs. the error doesn’t follow the bulb. grr

Quote:
Originally Posted by aj_law View Post
I had the same error message but for the left front light.

Pretty sure I know why though.



Have you struck something with the front right part of your car and just not noticed it...?



Sorry, don't mean to make light of your situation.



I'd swap the bulb and unplug the battery to reset everything.
simplyforgottenfl is offline   Reply With Quote
Old 01-29-2018, 05:09 PM   #11
Hisnameisrobertpaulson
Newbie
 
Drives: 2012 GTI 6MT
Join Date: Jan 2018
Location: Front Range Colorado
Posts: 2
I had a similar problem a few years back. It turned out that some sort of rodent had chewed through a wire. The annoying little bastard did it a couple of times and I ended up having to replace the whole socket and wire.
Hisnameisrobertpaulson is offline   Reply With Quote
Reply

Tags
bulb, electrical, error, light, parking lights

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:35 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.