GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 01-03-2018, 08:53 PM   #15
KFahey
Oval Newbie
 
KFahey's Avatar
 
Drives: 2011 MK6 GTI-MT
Join Date: Mar 2015
Location: New York
Posts: 140
Quote:
Originally Posted by damagi123 View Post
I don't think the map code is enough to actually give a check engine light. Are you actually pulling codes or just waiting for the light to come on
Waiting for a CEL, made it 115 miles on the stock program with the 3 bar map sensor installed. Didn't pull any soft codes if that's what you mean..pretty sure the map sensor has caused me a CEL before with this setup...I made sure to stay out of boost this time though. What map code are you talking about throwing?

Sent from my SM-G935V using Tapatalk
__________________
APR K04 V3.1 | Unitronic CAI | CTS TBE | NewSouth Boost Gauge | R8 Coils | RSR Clutch Kit | OEM LED Tails | VWR Springs | KONI Yellow Front Struts | GFB DV+ | CTS Intercooler | 034 Street Mounts
KFahey is offline   Reply With Quote
Old 01-05-2018, 10:21 AM   #16
KFahey
Oval Newbie
 
KFahey's Avatar
 
Drives: 2011 MK6 GTI-MT
Join Date: Mar 2015
Location: New York
Posts: 140
PASSED INSPECTION

Just an update to everyone...

Went 115 miles on the stock program with the 3 bar map sensor installed, never threw a CEL for the map sensor.

I just avoided boost, actually went into 3-5 pounds of boost intentionally multiple times to see if i would throw a code, nothing.

All of my monitors set within 20-30 miles, except for evap and SAI. SAI just needs a cold start then it readys.

Thank you everyone for the info, let me know if you have any questions for me.
__________________
APR K04 V3.1 | Unitronic CAI | CTS TBE | NewSouth Boost Gauge | R8 Coils | RSR Clutch Kit | OEM LED Tails | VWR Springs | KONI Yellow Front Struts | GFB DV+ | CTS Intercooler | 034 Street Mounts
KFahey is offline   Reply With Quote
Old 01-05-2018, 10:26 AM   #17
ebuuz
Autocross Champion
 
ebuuz's Avatar
 
Drives: Mk6 GTI
Join Date: Dec 2014
Location: Orange County
Posts: 103
Kfahey could you link to the specific 02 spacer you used?

Thank you.
__________________
2012 CW 6 speed. F23T on APR k04 v3.1, APR Carbonio, CTS turboback, Clutchnet 6 puck disc, 034 Street Density motor and transmission mounts, Hawk HPS 5.0, Motul RBF600, Newsouth boost gauge, DieselGeek SS


Dyno vid of my car
ebuuz is offline   Reply With Quote
Old 01-05-2018, 10:46 AM   #18
KFahey
Oval Newbie
 
KFahey's Avatar
 
Drives: 2011 MK6 GTI-MT
Join Date: Mar 2015
Location: New York
Posts: 140
Sure.

https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1
__________________
APR K04 V3.1 | Unitronic CAI | CTS TBE | NewSouth Boost Gauge | R8 Coils | RSR Clutch Kit | OEM LED Tails | VWR Springs | KONI Yellow Front Struts | GFB DV+ | CTS Intercooler | 034 Street Mounts
KFahey is offline   Reply With Quote
Old 01-10-2018, 04:43 PM   #19
damagi123
Formula 5000 Driver
 
damagi123's Avatar
 
Drives: 2012 GTI DSG
Join Date: Aug 2013
Location: Buffalo, NY
Posts: 1,513
Quote:
Originally Posted by KFahey View Post
Just an update to everyone...

Went 115 miles on the stock program with the 3 bar map sensor installed, never threw a CEL for the map sensor.

I just avoided boost, actually went into 3-5 pounds of boost intentionally multiple times to see if i would throw a code, nothing.

All of my monitors set within 20-30 miles, except for evap and SAI. SAI just needs a cold start then it readys.

Thank you everyone for the info, let me know if you have any questions for me.
good to know thanks for the followup
__________________
APR K04 V3.1, APR DSG tune, APR Intake, Uni intercooler, UR Catless Downpipe, CTS Chargepipe & TOP, W.A.L.K, APR 27mm Front and Rear Sways, ECS Dogbone insert, 034 Subframe Collars, Pedalbox throttle controller, 17" Fujins on Conti DW

Quote:
Originally Posted by Doc Holliday
"You're no daisy. No daisy at all."
damagi123 is offline   Reply With Quote
Old 01-12-2018, 05:51 PM   #20
SnailPower
Formula 5000 Driver
 
SnailPower's Avatar
 
Drives: 2014 GTI Wolfs CSG 4DR MT
Join Date: Jun 2013
Location: NNJ
Posts: 1,420
Thanks for that link and the info. I'm going to have to bookmark this thread because since buying my car new, this is the year that I'm finally going to go through inspection (towards the end). I'm definitely going to re-read everything prior to going.
__________________
Internal : APR Stage 2+ tune - Soundaktor Delete - Diesel Geek Sigma 6 Short Shifter - R8 Coils - ECS Dogbone Mount Insert - GFB DV+ - NGP Type I Coilovers - KMD Tuning Front Stress Bar - WhiteLine Endlinks - IE CAI - IE K04 - EuroJet DP - Magna Flow Exhaust
External : H8 Pure Yellow Fog Bulbs - 20% All Around Tints - ECS JOM Euro Style Badgeless Grille
SnailPower is offline   Reply With Quote
Old 01-15-2018, 11:56 AM   #21
ebuuz
Autocross Champion
 
ebuuz's Avatar
 
Drives: Mk6 GTI
Join Date: Dec 2014
Location: Orange County
Posts: 103



Spacer installed easily. Turns out I have an exhaust leak after the dp!

So far no CEL on stock k04 tune. I've been WOT all over town though. F23t hits 6-7 psi on stock tune for me (coulda swore it used to be closer to 9-10psi). I also have the 3 bar map sensor. Will report back and VAGCOM my car to check readiness in a few weeks


Sent from my iPhone using Tapatalk
__________________
2012 CW 6 speed. F23T on APR k04 v3.1, APR Carbonio, CTS turboback, Clutchnet 6 puck disc, 034 Street Density motor and transmission mounts, Hawk HPS 5.0, Motul RBF600, Newsouth boost gauge, DieselGeek SS


Dyno vid of my car
ebuuz is offline   Reply With Quote
Old 01-15-2018, 12:02 PM   #22
KFahey
Oval Newbie
 
KFahey's Avatar
 
Drives: 2011 MK6 GTI-MT
Join Date: Mar 2015
Location: New York
Posts: 140
Quote:
Originally Posted by ebuuz View Post



Spacer installed easily. Turns out I have an exhaust leak after the dp!

So far no CEL on stock k04 tune. I've been WOT all over town though. F23t hits 6-7 psi on stock tune for me (coulda swore it used to be closer to 9-10psi). I also have the 3 bar map sensor. Will report back and VAGCOM my car to check readiness in a few weeks


Sent from my iPhone using Tapatalk
Nice! not sure if i'd go WOT with the stock map and 3 bar map sensor. Thought APR posted something about that when this new tune came out, just some advice! Good to know you don't have codes yet.....keep us updated!
__________________
APR K04 V3.1 | Unitronic CAI | CTS TBE | NewSouth Boost Gauge | R8 Coils | RSR Clutch Kit | OEM LED Tails | VWR Springs | KONI Yellow Front Struts | GFB DV+ | CTS Intercooler | 034 Street Mounts
KFahey is offline   Reply With Quote
Old 01-15-2018, 05:34 PM   #23
damagi123
Formula 5000 Driver
 
damagi123's Avatar
 
Drives: 2012 GTI DSG
Join Date: Aug 2013
Location: Buffalo, NY
Posts: 1,513
Quote:
Originally Posted by KFahey View Post
Nice! not sure if i'd go WOT with the stock map and 3 bar map sensor. Thought APR posted something about that when this new tune came out, just some advice! Good to know you don't have codes yet.....keep us updated!
i don't remember seeing anything about not going WOT in stock mode. Where did you see that and can you find it again?

What could happen it allows a little more boost than the stock program? it would still be like a 3rd of the boost of the 93 program right?
__________________
APR K04 V3.1, APR DSG tune, APR Intake, Uni intercooler, UR Catless Downpipe, CTS Chargepipe & TOP, W.A.L.K, APR 27mm Front and Rear Sways, ECS Dogbone insert, 034 Subframe Collars, Pedalbox throttle controller, 17" Fujins on Conti DW

Quote:
Originally Posted by Doc Holliday
"You're no daisy. No daisy at all."
damagi123 is offline   Reply With Quote
Old 01-15-2018, 06:23 PM   #24
KFahey
Oval Newbie
 
KFahey's Avatar
 
Drives: 2011 MK6 GTI-MT
Join Date: Mar 2015
Location: New York
Posts: 140
Quote:
Originally Posted by damagi123 View Post
i don't remember seeing anything about not going WOT in stock mode. Where did you see that and can you find it again?

What could happen it allows a little more boost than the stock program? it would still be like a 3rd of the boost of the 93 program right?
It's buried in the 3.1 thread on here......I just wouldn't to be on the safe side no need too. It's a different turbo and a different map sensor

Sent from my SM-G935V using Tapatalk
__________________
APR K04 V3.1 | Unitronic CAI | CTS TBE | NewSouth Boost Gauge | R8 Coils | RSR Clutch Kit | OEM LED Tails | VWR Springs | KONI Yellow Front Struts | GFB DV+ | CTS Intercooler | 034 Street Mounts
KFahey is offline   Reply With Quote
Old 01-20-2018, 01:37 PM   #25
ebuuz
Autocross Champion
 
ebuuz's Avatar
 
Drives: Mk6 GTI
Join Date: Dec 2014
Location: Orange County
Posts: 103
Got a CEL last night w/ CTS turbo downpipe with 200 cell cat. Middle jet vibrant spacer on 3rd 02 sensor. Plenty of WOT (I've tracked the car on multiple occasions on stock mode with 3 bar sensor with no problems).

I tried rotating the spacer so the angle points towards the front of the car, as well as switching out to the smallest jet.. (maybe it'll require the biggest jet?) Trial and error will tell. I was reading on mk5 forums and some guys with CBFA and k04 had to have a mix of spacers/non-foulers and both the pre and post cat sensors to get it to eventually work.

Also lots of good info in this thread: http://www.golfmk6.com/forums/showthread.php?t=33907
__________________
2012 CW 6 speed. F23T on APR k04 v3.1, APR Carbonio, CTS turboback, Clutchnet 6 puck disc, 034 Street Density motor and transmission mounts, Hawk HPS 5.0, Motul RBF600, Newsouth boost gauge, DieselGeek SS


Dyno vid of my car
ebuuz is offline   Reply With Quote
Old 01-20-2018, 01:53 PM   #26
KFahey
Oval Newbie
 
KFahey's Avatar
 
Drives: 2011 MK6 GTI-MT
Join Date: Mar 2015
Location: New York
Posts: 140
I can tell you going WOT will give you a higher risk for throwing a CEL. Gives the sensor a ton more exhaust to sniff....just drive it easy. All you need is your monitors to set then pass inspection

Sent from my SM-G935V using Tapatalk
__________________
APR K04 V3.1 | Unitronic CAI | CTS TBE | NewSouth Boost Gauge | R8 Coils | RSR Clutch Kit | OEM LED Tails | VWR Springs | KONI Yellow Front Struts | GFB DV+ | CTS Intercooler | 034 Street Mounts
KFahey is offline   Reply With Quote
Old 01-25-2018, 11:30 AM   #27
ebuuz
Autocross Champion
 
ebuuz's Avatar
 
Drives: Mk6 GTI
Join Date: Dec 2014
Location: Orange County
Posts: 103
Quote:
Originally Posted by KFahey View Post
I can tell you going WOT will give you a higher risk for throwing a CEL. Gives the sensor a ton more exhaust to sniff....just drive it easy. All you need is your monitors to set then pass inspection

Sent from my SM-G935V using Tapatalk


Ah yes. Thank you for the advice. It's just hard to baby the car when my daily is a beater Camry. When I drive the gti on the weekend I want to tear it up! Still got CEL on smallest jet with plenty of WOT.

Will have to keep the car out of boost and report back in a couple weeks.


Sent from my iPhone using Tapatalk
__________________
2012 CW 6 speed. F23T on APR k04 v3.1, APR Carbonio, CTS turboback, Clutchnet 6 puck disc, 034 Street Density motor and transmission mounts, Hawk HPS 5.0, Motul RBF600, Newsouth boost gauge, DieselGeek SS


Dyno vid of my car
ebuuz is offline   Reply With Quote
Old 01-25-2018, 11:57 AM   #28
tdream1
FIA GT Champion
 
tdream1's Avatar
 
Drives: 2010 CW GTI
Join Date: Jul 2010
Location: MA
Posts: 933
Quote:
Originally Posted by ebuuz View Post
Got a CEL last night w/ CTS turbo downpipe with 200 cell cat. Middle jet vibrant spacer on 3rd 02 sensor. Plenty of WOT (I've tracked the car on multiple occasions on stock mode with 3 bar sensor with no problems).

I tried rotating the spacer so the angle points towards the front of the car, as well as switching out to the smallest jet.. (maybe it'll require the biggest jet?) Trial and error will tell. I was reading on mk5 forums and some guys with CBFA and k04 had to have a mix of spacers/non-foulers and both the pre and post cat sensors to get it to eventually work.

Also lots of good info in this thread: http://www.golfmk6.com/forums/showthread.php?t=33907
My RAI spacer with the middle jet after the cat (3rd O2 sensor location) would not allow me to set readiness. Eventually, we tried adding a 2 - 2.5" straight spacer before the cat (2nd location) and it worked like a charm.
__________________
APR K04 - Stratifed Protune - PTP turbo blanket - Coolingmist CMGS water/meth controller running dual nozzles and trunk mounted tank - Nuespeed TOP - All 3 UNIbraces - Unitronic CAI with DV relocation kit using DV+ on REV C - Dieselgeek SSK - 034 RSB - RSR clutch - APR IC - APR cast downpipe - Borla CBE - Fluidampr Pulley - Golf R LED tails - Forge OCC (newest version) - Michelin PSS mounted on Nuespeed RSe12s and too many other things to list.
tdream1 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:23 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.