GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 03-02-2017, 01:47 AM   #1
BudgetPhoenix
FIA GT Newbie
 
Drives: 09 GLI
Join Date: Jul 2016
Location: Bay Area
Posts: 758
Is there an "acceptable" amount of misfires?

I was messing with obdeleven today and decided to check out the misfire counter measuring blocks because I never had before. Was surprised to see I would occasionally get random misfires in all the cylinders when accelerating normally from a stop. WOT and high speeds there was no misfires. It wasnt a lot, like it would read 1 misfire in cyl 1 and 3, then reset after the timed interval. Come to a stop again and take off and it might register 1 misfire in cyl 4. It didnt do it every time. WOT and higher speeds there were no misfires at all.

Ive never gotten any codes for misfires before, no flashing CEL. No faults stored and I haven't had any for a while now. Im currently Eurodyne stage 2 and put in new spark plugs gapped at .028 and R8 coilpacks last year. Absolutely zero driveability issues or symptoms and I honestly wouldn't have known about this if I didn't randomly decide to look at the measuring blocks.

Is this even something to worry about? I searched around and didn't see too much on resolving this issue or if its supposed to be normal. Carbon cleaning in need maybe? Thanks

Last edited by BudgetPhoenix; 03-02-2017 at 02:15 AM.
BudgetPhoenix is offline   Reply With Quote
Old 03-02-2017, 04:26 AM   #2
Laimface
FIA World Rally Car Champion
 
Laimface's Avatar
 
Drives: '09 Candy White GTi 6MT
Join Date: Oct 2016
Location: Isle of Man
Posts: 537
How many miles does the car have? Mines at 61k. I'm starting to get a lumpy feeling on idle when the car is cold, fine when hot though. Might attempt a decarbon myself when it gets warmer outside because working on a car when cold makes me rush and break stuff haha. I'm on the same plug gap and coils at stage 1 btw too.
Laimface is offline   Reply With Quote
Old 03-02-2017, 06:26 AM   #3
BudgetPhoenix
FIA GT Newbie
 
Drives: 09 GLI
Join Date: Jul 2016
Location: Bay Area
Posts: 758
Quote:
Originally Posted by Laimface View Post
How many miles does the car have? Mines at 61k. I'm starting to get a lumpy feeling on idle when the car is cold, fine when hot though. Might attempt a decarbon myself when it gets warmer outside because working on a car when cold makes me rush and break stuff haha. I'm on the same plug gap and coils at stage 1 btw too.

97k, no cold start or idle issues yet. According to the dealer it was done by the last owner like at 58k or something. I think I might do it once it gets warmer here as well.
BudgetPhoenix is offline   Reply With Quote
Old 03-02-2017, 10:35 AM   #4
Roctre
Rally Car Champion
 
Roctre's Avatar
 
Drives: 2011 CW GTI
Join Date: Dec 2016
Location: Southeast Michigan
Posts: 361
I just did my decarb and replaced my intake manifold the last 2 days and my car idles so much smoother and drives a bit smoother now, my GTI is at 75k.
Roctre is offline   Reply With Quote
Old 03-02-2017, 11:12 AM   #5
zVp
Formula 5000 Champion
 
zVp's Avatar
 
Drives: 2012 Black GTI (DSG)
Join Date: Jun 2011
Location: GTA, Canada
Posts: 2,856
Quote:
Originally Posted by BudgetPhoenix View Post
I was messing with obdeleven today and decided to check out the misfire counter measuring blocks because I never had before. Was surprised to see I would occasionally get random misfires in all the cylinders when accelerating normally from a stop. WOT and high speeds there was no misfires. It wasnt a lot, like it would read 1 misfire in cyl 1 and 3, then reset after the timed interval. Come to a stop again and take off and it might register 1 misfire in cyl 4. It didnt do it every time. WOT and higher speeds there were no misfires at all.

Ive never gotten any codes for misfires before, no flashing CEL. No faults stored and I haven't had any for a while now. Im currently Eurodyne stage 2 and put in new spark plugs gapped at .028 and R8 coilpacks last year. Absolutely zero driveability issues or symptoms and I honestly wouldn't have known about this if I didn't randomly decide to look at the measuring blocks.

Is this even something to worry about? I searched around and didn't see too much on resolving this issue or if its supposed to be normal. Carbon cleaning in need maybe? Thanks
I was also looking for this, but I think the general consensus is that random misfires is normal. Is it something like 1 count every minute or so in random cylinders? I think that is normal. I can't seem to find a definite answer, but it seems it occurs to a lot of people.

Under WOT, there *shouldn't* be any misfires, or else you'd lose power during acceleration and you'd notice it. Might not throw a CEL, but you'd notice it.
__________________
2012 DEEP BLACK PEARL GTI
DSG | APR Stage 1 | DriverGear Springs
zVp's Car Journal
zVp is offline   Reply With Quote
Old 03-02-2017, 11:21 PM   #6
BudgetPhoenix
FIA GT Newbie
 
Drives: 09 GLI
Join Date: Jul 2016
Location: Bay Area
Posts: 758
Quote:
Originally Posted by zVp View Post
I was also looking for this, but I think the general consensus is that random misfires is normal. Is it something like 1 count every minute or so in random cylinders? I think that is normal. I can't seem to find a definite answer, but it seems it occurs to a lot of people.

Under WOT, there *shouldn't* be any misfires, or else you'd lose power during acceleration and you'd notice it. Might not throw a CEL, but you'd notice it.

Yeah thats exactly whats happening to me. Usually just 1 every minute or so and this is just taking off from a stop. I think the most I saw was 4, 1 in each cylinder
BudgetPhoenix is offline   Reply With Quote
Old 03-31-2017, 11:51 PM   #7
BudgetPhoenix
FIA GT Newbie
 
Drives: 09 GLI
Join Date: Jul 2016
Location: Bay Area
Posts: 758
I tried gapping my bk7 plugs to .026 today and it seems the low speed misfires are significantly reduced
BudgetPhoenix is offline   Reply With Quote
Old 07-09-2018, 11:41 AM   #8
BudgetPhoenix
FIA GT Newbie
 
Drives: 09 GLI
Join Date: Jul 2016
Location: Bay Area
Posts: 758
Bumping this old topic to see if anyone has some insight to this, and ive still never found any definitive answer and I still see people notice the same thing on VCDS. Car still behaves the same way with noticing 1-3 misfires occasionally with light throttle tip in at low cruising speeds which then go way. New timing chain as well since I've made this topic.
BudgetPhoenix is offline   Reply With Quote
Old 07-09-2018, 03:13 PM   #9
avni
Touring Car Champion
 
Drives: MK6
Join Date: Aug 2017
Location: BRONX
Posts: 229
How do you tell if your car is misfiring with out VAGCOM/OBD?
__________________
13' GTI BLACK APR DP, INTAKE, STAGE 2
avni is offline   Reply With Quote
Old 07-09-2018, 03:32 PM   #10
smanierre
FIA World Rally Car Champion
 
Drives: MK6 GTI 6-SPD Shadow Blue
Join Date: Sep 2017
Location: CT
Posts: 651
Can probably feel them, a slight jerk/hesitation in power and if they are real bad then your CEL will flash.
__________________
<<<Build Thread>>> <<<IG>>> Major Parts: 3" 42DD TBE | IE Intake | Cobb OTS Stage 2 | Indy 500s 255/35/18 | Motegi Racing MR-133 18x8.5et45 | SB Stage 2 Endurance | Peloquin LSD | GFB DV+ | Unitronic DV Relocate | Red Top Coils | 034 SD Engine/Transmission Mounts | HPA 75a Puck
smanierre is offline   Reply With Quote
Old 07-09-2018, 04:20 PM   #11
BudgetPhoenix
FIA GT Newbie
 
Drives: 09 GLI
Join Date: Jul 2016
Location: Bay Area
Posts: 758
Quote:
Originally Posted by avni View Post
How do you tell if your car is misfiring with out VAGCOM/OBD?
Once you start misfiring real bad the CEL will come on and you'll probably get P300 + whichever cylinders are misfiring. Also it will flash with heavy misfires. Ive experienced this with a sudden blown PCV and a huge vacuum leak and a noticeably rough idle. The misfires I'm talking about in the OP are only registered in the misfire measuring blocks in VCDS and it will only count a couple at a time before they clear. I don't even know if they are real misfires.
BudgetPhoenix is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:24 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.