GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 11-09-2017, 11:39 PM   #1
shadowblue2013
Drag Racing Champion
 
Drives: 2013 shadow blue gti 2dr
Join Date: Jul 2013
Location: tri state ny
Posts: 66
Mysterious power loss 3-4k WOT APR stage 2

Recently developed a power loss at 3-4k from mid-low rpm wot. usually gears 4-6. I have sifted through several forums, but have not found anything concrete.

45k stock clutch, stock coils and spark plugs. Stage 2 APR v2.4 low tq file.

Plugs and coil packs are due for upgrading, although I have had no misfires or stored any codes/ displayed any CEL through vagcom. So I don't want to start replacing things that may not be the culprit.

Manual transmission: The clutch was my first suspect, but after noticing that the clutch is not "slipping" (revs don't shoot up briefly) and I have not smelled the clutch burning, I dont think its the clutch.

Gears 4-6 WOT: starting at ~2.5k rpm, rpm rises, climbs to about 3.5k and BAM.. hits a brick wall. power loss & rpms drop. 1-2 seconds later they pick back up and continue to climb (slower then normal).

The car feels much slower overall.

Logs show boost values are consistent, not showing me a boost leak. GFB DV+ installed.

Clutch doesn't display the classical slip symptoms, although during the power loss the indicator which tells you what gear you are in goes away, as if in neutral.

No stored codes via VAGCOM or CEL present. No misfires as well.

Anyone else have a similar experience? I have emailed APR and have yet to receive a reply.
shadowblue2013 is offline   Reply With Quote
Old 02-02-2018, 09:16 PM   #2
DarienMidnight
Autocross Champion
 
Drives: 2012 vw gti 4dr autobahn
Join Date: Sep 2015
Location: Baltimore, Maryland
Posts: 115
Was this ever solved ?
__________________
Baltimore Maryland

APR stage 2 / r8 coils / APR stage 1&2 intake / AWE CBE/ APR catted DP so basically i have and APE TBE ( FMOIG: YoungRios_ )
DarienMidnight is offline   Reply With Quote
Old 02-02-2018, 10:25 PM   #3
sterkrazzy
Formula 5000 Champion
 
sterkrazzy's Avatar
 
Drives: mk6 gti
Join Date: Nov 2014
Location: United States
Posts: 2,269
Slipping clutch.
__________________
Mk6 CSG GTI 6sp | Stratified Tuned | Sachs SRE Stage 2 Clutch | DG SS | Raceseng Ashiko Heavy Shift Knob | Integrated Engineering CAI | CTS Turboback | GFB DV+ | Neuspeed RSe52's + Intercooler | Michelin PSS | 034 RSB + Upper Strut Mounts + Street Density Motor Mounts + Locking Collars | Eibach Pro-Street-S Coils | Energy Suspension Dogbone Insert | Fluidampr Pulley | Tyrolsport Stage 2 Hatch Brace | Stoptech Slotted Rotors
sterkrazzy is offline   Reply With Quote
Old 02-02-2018, 10:25 PM   #4
GroceryGTIer
Rally Car Newbie
 
Drives: 2013 black Wolfsburg
Join Date: Dec 2017
Location: Tri-state
Posts: 316
Surge
GroceryGTIer is offline   Reply With Quote
Old 02-02-2018, 10:35 PM   #5
sterkrazzy
Formula 5000 Champion
 
sterkrazzy's Avatar
 
Drives: mk6 gti
Join Date: Nov 2014
Location: United States
Posts: 2,269
Nah that's definitely a slipping clutch.

"Clutch doesn't display the classical slip symptoms, although during the power loss the indicator which tells you what gear you are in goes away, as if in neutral."

Is a clear sign it's the clutch when it's happening. My rpms didn't spike like everybody else claimedit would either, it didn't exactly as the OP said when my clutch was slipping.
__________________
Mk6 CSG GTI 6sp | Stratified Tuned | Sachs SRE Stage 2 Clutch | DG SS | Raceseng Ashiko Heavy Shift Knob | Integrated Engineering CAI | CTS Turboback | GFB DV+ | Neuspeed RSe52's + Intercooler | Michelin PSS | 034 RSB + Upper Strut Mounts + Street Density Motor Mounts + Locking Collars | Eibach Pro-Street-S Coils | Energy Suspension Dogbone Insert | Fluidampr Pulley | Tyrolsport Stage 2 Hatch Brace | Stoptech Slotted Rotors
sterkrazzy is offline   Reply With Quote
Old 02-03-2018, 07:11 AM   #6
GroceryGTIer
Rally Car Newbie
 
Drives: 2013 black Wolfsburg
Join Date: Dec 2017
Location: Tri-state
Posts: 316
Quote:
Originally Posted by sterkrazzy View Post
Nah that's definitely a slipping clutch.

"Clutch doesn't display the classical slip symptoms, although during the power loss the indicator which tells you what gear you are in goes away, as if in neutral."

Is a clear sign it's the clutch when it's happening. My rpms didn't spike like everybody else claimedit would either, it didn't exactly as the OP said when my clutch was slipping.
Lol, I waa kidding
GroceryGTIer is offline   Reply With Quote
Old 02-03-2018, 10:04 PM   #7
DarienMidnight
Autocross Champion
 
Drives: 2012 vw gti 4dr autobahn
Join Date: Sep 2015
Location: Baltimore, Maryland
Posts: 115
No time for games lmaoooo
__________________
Baltimore Maryland

APR stage 2 / r8 coils / APR stage 1&2 intake / AWE CBE/ APR catted DP so basically i have and APE TBE ( FMOIG: YoungRios_ )
DarienMidnight is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:39 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.