GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 01-18-2018, 05:45 PM   #1
jkells
Oval Champion
 
Drives: 2011 Volkswagen GTI
Join Date: Dec 2016
Location: -
Posts: 150
Sputtering, backfires, and some CELs.

Recently, my car started sputtering and when accelerating it is backfiring with the occasional flickering of the CEL. First impression, misfiring so do coils and plugs. Replaced them literally 20 minutes ago. Nope. Still doing the exact same thing. Everytime I check the codes there is none.


What in the world can it be?

Sent from my LG-H931 using Tapatalk
jkells is offline   Reply With Quote
Old 01-18-2018, 05:51 PM   #2
smanierre
Rally Car Champion
 
Drives: MK6 GTI 6-SPD Shadow Blue
Join Date: Sep 2017
Location: CT
Posts: 379
Carbon buildup? How many miles?


Sent from my XT1635-01 using Tapatalk
__________________
<<<Build Thread>>> <<<IG>>> Major Parts: 3" 42DD TBE | IE Intake | Cobb OTS Stage 2 | Indy 500s 255/35/18 | Motegi Racing MR-133 18x8.5et45 | SB Stage 2 Endurance | Peloquin LSD | GFB DV+ | Unitronic DV Relocate | Red Top Coils | 034 SD Engine/Transmission Mounts | HPA 75a Puck
smanierre is offline   Reply With Quote
Old 01-18-2018, 05:54 PM   #3
jkells
Oval Champion
 
Drives: 2011 Volkswagen GTI
Join Date: Dec 2016
Location: -
Posts: 150
Quote:
Originally Posted by smanierre View Post
Carbon buildup? How many miles?


Sent from my XT1635-01 using Tapatalk
Just swapped out the intake manifold and injectors last week. Through in HPAs intake manifold and Bosche injectors.

Sent from my LG-H931 using Tapatalk
jkells is offline   Reply With Quote
Old 01-18-2018, 05:56 PM   #4
smanierre
Rally Car Champion
 
Drives: MK6 GTI 6-SPD Shadow Blue
Join Date: Sep 2017
Location: CT
Posts: 379
Did you clean the valves?

Sent from my XT1635-01 using Tapatalk
__________________
<<<Build Thread>>> <<<IG>>> Major Parts: 3" 42DD TBE | IE Intake | Cobb OTS Stage 2 | Indy 500s 255/35/18 | Motegi Racing MR-133 18x8.5et45 | SB Stage 2 Endurance | Peloquin LSD | GFB DV+ | Unitronic DV Relocate | Red Top Coils | 034 SD Engine/Transmission Mounts | HPA 75a Puck
smanierre is offline   Reply With Quote
Old 01-18-2018, 06:24 PM   #5
jkells
Oval Champion
 
Drives: 2011 Volkswagen GTI
Join Date: Dec 2016
Location: -
Posts: 150
Everything was cleaned before the new install.


Sent from my LG-H931 using Tapatalk
jkells is offline   Reply With Quote
Old 01-18-2018, 06:26 PM   #6
smanierre
Rally Car Champion
 
Drives: MK6 GTI 6-SPD Shadow Blue
Join Date: Sep 2017
Location: CT
Posts: 379
Does the cel just blink or does it throw a code too

Sent from my XT1635-01 using Tapatalk
__________________
<<<Build Thread>>> <<<IG>>> Major Parts: 3" 42DD TBE | IE Intake | Cobb OTS Stage 2 | Indy 500s 255/35/18 | Motegi Racing MR-133 18x8.5et45 | SB Stage 2 Endurance | Peloquin LSD | GFB DV+ | Unitronic DV Relocate | Red Top Coils | 034 SD Engine/Transmission Mounts | HPA 75a Puck
smanierre is offline   Reply With Quote
Old 01-18-2018, 06:40 PM   #7
jkells
Oval Champion
 
Drives: 2011 Volkswagen GTI
Join Date: Dec 2016
Location: -
Posts: 150
When it does, it flashes and no it doesn't throw a code.

Sent from my LG-H931 using Tapatalk
jkells is offline   Reply With Quote
Old 01-18-2018, 10:38 PM   #8
brobst
Formula 5000 Champion
 
brobst's Avatar
 
Drives: CSG mk6 6MT
Join Date: Jan 2014
Location: Michigan
Posts: 2,391
What injectors?
And the hpa manifold should require a tune

Sent from my SM-G900V using Tapatalk
__________________
K04 P&P E30 blend | 356whp/355wtq | Beyond Superior Interior | Brobst's Build
Quote:
Originally Posted by iGTI View Post
Superior interior is like 500hp at the wheels doe
brobst is offline   Reply With Quote
Old 01-18-2018, 10:45 PM   #9
jkells
Oval Champion
 
Drives: 2011 Volkswagen GTI
Join Date: Dec 2016
Location: -
Posts: 150
I am running the HPA tune and Bosch injectors.

Sent from my LG-H931 using Tapatalk
jkells is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:22 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.