GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 12-31-2017, 09:49 PM   #1
jrgxc06
Newbie
 
Drives: '12 Gti
Join Date: Jul 2017
Location: CA
Posts: 4
Intake install and check engine light

This was my first time working on my gti. I got my car earlier this year and was a little scared working on it and didn’t want to screw things up. I bought an Autotech intake from ECS Tunning. Once it was installed, i turned my car on had no check engine light and took it for a spin. I thought I was out of the woods, but the next day the check engine light came on. The check engine light doesn’t flash, it just stays on. Hooked up my obd scanner and it gave me P0300, P0303, P0304, P0302. I know they are misfires, but I reinstalled the stock intake and still the light is on. Any help?
jrgxc06 is offline   Reply With Quote
Old 12-31-2017, 10:05 PM   #2
mikeleemk6
Formula 5000 Driver
 
mikeleemk6's Avatar
 
Drives: Shadow Blue GTI MK6
Join Date: May 2012
Location: Lakeland, FL
Posts: 1,964
Coil pack.
mikeleemk6 is offline   Reply With Quote
Old 12-31-2017, 10:09 PM   #3
BudgetPhoenix
FIA World Rally Car Champion
 
Drives: 09 GLI
Join Date: Jul 2016
Location: Bay Area
Posts: 639
Quote:
Originally Posted by mikeleemk6 View Post
Coil pack.
Unlikely that every coilpack failed at the same exact time
BudgetPhoenix is offline   Reply With Quote
Old 01-01-2018, 12:23 AM   #4
Carlosfandango
FIA GT Champion
 
Carlosfandango's Avatar
 
Drives: 2010 MK6 GTI 6MT CSG
Join Date: Dec 2016
Location: UK
Posts: 970
P0300 is “random multiple misfire detected” this is normally caused by an intake leak, go back and double check your work paying extra attention to around the MAF, stupid question but did you clear the codes once it was back to stock?


Sent from my iPhone using Tapatalk
Carlosfandango is offline   Reply With Quote
Old 01-01-2018, 12:25 AM   #5
Carlosfandango
FIA GT Champion
 
Carlosfandango's Avatar
 
Drives: 2010 MK6 GTI 6MT CSG
Join Date: Dec 2016
Location: UK
Posts: 970
http://wiki.ross-tech.com/wiki/index...4/P0300/000768


Sent from my iPhone using Tapatalk
Carlosfandango is offline   Reply With Quote
Old 01-01-2018, 03:26 AM   #6
Boscogn
FIA GT Champion
 
Boscogn's Avatar
 
Drives: CSG 2013 GTI DSG 4DR
Join Date: Jun 2015
Location: San Luis Obispo, CA
Posts: 1,164
Quote:
Originally Posted by Carlosfandango View Post
P0300 is “random multiple misfire detected” this is normally caused by an intake leak, go back and double check your work paying extra attention to around the MAF, stupid question but did you clear the codes once it was back to stock?


Sent from my iPhone using Tapatalk
Triple check the clamp to make sure it's seated all the way around correctly on its little groove. Use a mirror to check underneath.

Sent from my Pixel using Tapatalk
__________________
Wish List: Golf R InterCooler | Unitronic or IE CAI | P3 Air Vent Boost Gauge | 034 Motorsports RSB
NOTE: Please PM me if you are selling anything in my wishlist! Also check out my Build Thread!
Boscogn is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:16 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.