GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Rod bearing spun!

Binsulayiam

New member
Hello to all brothers,
Any one experineced this situation?
Is it due to oil starvation, oil pressure?
Or the oem bearings strenth?
No sign of oil pressure drop.
Or even the type of oil used(vaico 5w40).
Golf gti mk6 2.0 gtx2867r pulsar turbo, 22 psi, timing 17 at wot
No lean fuel, no timing retard.
91 octan+ E30 mix+ methanol.
About 480-500 crank horsepower + +400 NM torque.
1+ 2 cylinders effected after long pull from 90km to 260 km
 

Attachments

  • IMG_20231102_090937.jpg
    IMG_20231102_090937.jpg
    1.8 MB · Views: 42
  • IMG_20231102_090904.jpg
    IMG_20231102_090904.jpg
    1.7 MB · Views: 52

GIACUser

Master Wallet Mechanic
Not sure anyone could tell you conclusively by looking at two pics and some assumptions. Looks like bearing burned up, usually means not getting proper lubrication. Plugged up system, oil pump failure, oil starvation from wide sweeping turns (were you at track?)., breakdown of oil (send a sample in to Blackstone for analysis), or did some other part crumble first and get into oil. Pretty much need to do an autopsy (tear down) to try and figure out what really happened.

Did you have motor built or did you buy it that way?

Bummer, been there myself.
 

Binsulayiam

New member
Not sure anyone could tell you conclusively by looking at two pics and some assumptions. Looks like bearing burned up, usually means not getting proper lubrication. Plugged up system, oil pump failure, oil starvation from wide sweeping turns (were you at track?)., breakdown of oil (send a sample in to Blackstone for analysis), or did some other part crumble first and get into oil. Pretty much need to do an autopsy (tear down) to try and figure out what really happened.

Did you have motor built or did you buy it that way?

Bummer, been there myself.
Thank you dear brother for your reply.
I was at 100-200 acceleration test.
And yes i have built it myself.
Will inspect the oil pump first...
Woundering if there is any upgrded oil pump for this engine?
 

Alpinee30

Go Kart Newbie
Are you sure those rods are straight? I've seen a video of them being out of spec. They have a slight bow possibly. China....
 

Binsulayiam

New member
What GIACUser said. How many miles on the build? Proper oil clearances? Did it ruin the crank?
I think crank /rod bearings clearances the cause.
I measured them with plastigage, they are at the tight side.
Waiting for my bore gauge for confirm.
 

Alpinee30

Go Kart Newbie
Bark-Tek has a pretty good video about rods but they are also trying to sell theirs .
 
Last edited:

Roadrunner_GTI

Drag Racing Champion
Did you originally check clearances when building the engine? For higher HP builds I like setting them up slightly loose, but it’s a trade-off with slightly lower oil pressure. I would absolutely not trust those rods given the brand.
 
Top