GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Cranking but no start, happens once in a while

supreme_gti

Passed Driver's Ed
So I have the 2011 GTI 6speed and occasionally the car will crank and crank but won’t start… I left off the ignition, wait a while and then turn the key in ignition and it’ll start.

this seems to only happen during cold start.

my guess is something with fuel pressure because it cranks so it can’t be the starter motor or alternator or the battery.

anyone else run into this issue? Please let me know. Thank you!!! I hope everyone is doing well and so is there VW’s and Audi’s.
 

uglybastard

Autocross Champion
High pressure fuel pumps are known to go.
 

Joe_Mama

Autocross Champion
Have you ever changed the fuel filter?

Also cold start issues are known to be caused by carbon build up on the valves as well so that could be it
 

supreme_gti

Passed Driver's Ed
High pressure fuel pumps are known to go.
Ya or the LPFP, I'll get both checked, if it happens again... so far, all good (Thank God), if it happens again, I will get the HPFP and LPFP checked! Thanks!
 

supreme_gti

Passed Driver's Ed
Have you ever changed the fuel filter?

Also cold start issues are known to be caused by carbon build up on the valves as well so that could be it
Yes, I have changed the fuel filter... in 2017/2018ish, also done carbon cleaning around 2017/2018, at 100,000km (62,000miles).
This only happened twice in the past 6 months... it can be number of things, but I know it's not fuel filter, as I changed it before, and not carbon build up, it can be fuel injectors, or HPFP/LPFP, if it happens again, I will get it checked out. I am praying it doesn't though!

I just purchased and installed a CTS Turbo motor mount, and SPULEN short shifter kit, pockets a little drained atm... lol.
 

Blakcard

Drag Racing Champion
Check your plugs.
Put a multi meter on the battery during a cold start... crank and see if it's constant.
 

vdubnick

Go Kart Champion
can you hear the pump run when you open the door or turn ignition on?
 

supreme_gti

Passed Driver's Ed
Yes, I can hear the pump run and make a buzzing kind of noise/ or the pump activation noise... hard to describe using words, but I do hear the pump running when I unlock the car+open the driver door, and I hear it more when I turn the ignition on. It's been like this since I purchased this GTI in 2016

Day 5 now with no problems... cranks and engine starts up right away (2.5-3seconds delay). I will keep you guys updated.
I'm going to check the battery volts. It can't be starter or alternator, as I would have issues starting the car all the time, or it would die all of a sudden.

Thank you for all your help!!! Keep those VW/Audi builds running guys!!! #SurvivalOfTheFittest
 
Top