GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

What did you do to your MK6 today?

Knotical

Drag Racing Champion
I think my car is just ready to die... more codes this morning...

P0030, P0036, and P0037. One or both of the O2 sensors are bad. I checked voltages and one was at 1.48v which the internet says is too high (I think it was the upstream sensor), so I guess I'm going to change that one and hope that's it.
I seem to need an 02 sensor every couple of years. Thankfully they're not too expensive or hard to replace
 

MrFancypants

Autocross Champion
I seem to need an 02 sensor every couple of years. Thankfully they're not too expensive or hard to replace
yeah, I just had a thought though... the last time I drove it was nearly a week ago and I had some roadkill bounce off the bottom of the car. I wonder if that damaged anything. The code for "bank 1 sensor 1" is static, while the code for "bank 1 sensor 2" is intermittent in addition to the voltage discrepancy.

Before I spend any money I'm going to get under the car to have a look at the wiring to see if that dead animal damaged it.

Hopefully my sick kid will be back in school tomorrow so I can have a look at it. Fortunately the car still runs and drives as it should... smooth, good power, and good fuel economy.
 

MrFancypants

Autocross Champion
I can't get the car on stands today so I poked my head under and I was right... The dead animal damaged the wiring. It's hanging under the car, the sheathing is cut, and I can see wires.
 

MrFancypants

Autocross Champion
sus

PXL_20231024_154901631.MP.jpg
 

MrFancypants

Autocross Champion
That'll do it. Handy with a soldering iron?
I’m just going to replace it. It’s cheap enough that if I’m going to go through the effort I may as well install a fresh part.

Also the part of the line behind the brace is wrapped in roadkill meat… I don’t care to unwrap it. Also I do suck with a soldering iron even if I could bumble my way into an effective repair, but I’d probably use a heat shrink butt connector anyway.

My poor car just can’t catch a break.
 
Last edited:

Knotical

Drag Racing Champion
Surprise mod today, got that custom two tone headliner

Probably going to rip it all the way off and deal with it in a few months
20231024_150030.jpg
 

tdream1

Autocross Newbie
Upgraded RNS-510 with MIB2 PQ head unit.
 

Attachments

  • IMG_1887.jpeg
    IMG_1887.jpeg
    2.2 MB · Views: 61

Cwmk6

Passed Driver's Ed
I put in the "oem" NGKs about 7k miles ago, I'll check the gap today. I put new headlight assys on the other day, went with Supernova again. The previous owner had the DRLs coded to the fog lights, so I'll need someone to change that back for me to get the DRL LEDs on the headlights working. But as of now they look blacked out, it's pretty cool, they're the all black version. If you remember Helix headlights, they look like that, but all black. I'm pretty stoked.
 

MrFancypants

Autocross Champion
I put in the "oem" NGKs about 7k miles ago, I'll check the gap today. I put new headlight assys on the other day, went with Supernova again. The previous owner had the DRLs coded to the fog lights, so I'll need someone to change that back for me to get the DRL LEDs on the headlights working. But as of now they look blacked out, it's pretty cool, they're the all black version. If you remember Helix headlights, they look like that, but all black. I'm pretty stoked.
My OBDeleven has more than paid for itself, and it’s pretty easy to swap the DRLs between fogs, headlights, or off with it. I basically keep it plugged in 100% of the time so I can check codes while driving… because these days my CEL is lit more often than not. :(
 

Knotical

Drag Racing Champion
Headliner came down today. Vacuuming off all the loose foam.

A little annoyed, but at the end of the day it's a minor issue on a 10 year old car so not too upset
20231026_134215.jpg
 

Knotical

Drag Racing Champion
Still trying to track down an intermittent power loss. Busted out the boost leak tester and.... won't hold a single PSI 😬

20231029_095244.jpg


Edit: I think my little 12v compressor is just too small. Builds a little pressure if I plug the PCV and oil cap. All the charge pipes look good, don't see anything that would cause a massive leak
 
Last edited:

Knotical

Drag Racing Champion
Cleaned the air filter and MAF, realigned the shift cables, reflashed the tune with some fault codes disabled, drives nice now. No more trouble getting into 2nd or 4th and no power cuts
 
Top